Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] *Select All* and document position

Expand Messages
  • loracat2000
    Control A produces the same results, I start with my cursor at the top and end up looking at the bottom of the document. If this is not normal behavior for
    Message 1 of 14 , Jun 6, 2003
    • 0 Attachment
      Control A produces the same results, I start with my cursor at the
      top and end up looking at the bottom of the document. If this is not
      normal behavior for the 4.95 version, perhaps I should do a complete
      (and dreaded)uninstall/reinstall?

      Andrea S


      --- In notetab@yahoogroups.com, "Don Passenger" <dpasseng@i...> wrote:
      > use control A and if you were at the top to begin with you won't
      move
      >
      > --
      >
      > Don Passenger
      >
      > If you need an html fix visit
      > http://www.htmlfixit.com
      >
      > html/perl/php/xhtml/javascript presented
      > in easy tutorials with live help and forums
      > to fix your problems
      > ----- Original Message -----
      > From: "loracat2000" <loracat2000@y...>
      > To: <notetab@yahoogroups.com>
      > Sent: Friday, June 06, 2003 3:21 PM
      > Subject: [NTB] *Select All* and document position
      >
      >
      > > Hi,
      > >
      > > I'm just setting up a new computer with an XP system and installed
      > > NoteTab Light 4.95. My previous NoteTab was 4.86 used with a
      Win98
      > > system.
      > >
      > > When I use the *Select All* command from the edit menu, my view of
      > > the document is moved to the bottom. In my previous version
      *Select
      > > All* would place me at the top of my document.
      > >
      > > BTW, even though my view is of the end of the document, my cursor
      > > position in the status bar shows 1:1.
      > >
      > > Is this a feature of the new version? Can I modify the
      configuration
      > > settings or some other file so that *Select All* will once again
      > > revert me to the top of my document?
      > >
      > > I'd appreciate any help.
      > >
      > > Thanks,
      > > Andrea S
      > >
      > >
      > >
      > >
      > > To unsubscribe click on address below and send the message empty:
      > > mailto:notetab-unsubscribe@yahoogroups.com
      > > http://groups.yahoo.com/list/notetab
      > >
      > > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      > >
      > >
      > >
    • Don Passenger
      win2000 control a cursor goes to top same for edit select all if there is a setting I don t know about it, but it is acting as expected for me -- Don Passenger
      Message 2 of 14 , Jun 6, 2003
      • 0 Attachment
        win2000 control a cursor goes to top
        same for edit select all

        if there is a setting I don't know about it, but it is acting as expected
        for me

        --

        Don Passenger

        If you need an html fix visit
        http://www.htmlfixit.com

        html/perl/php/xhtml/javascript presented
        in easy tutorials with live help and forums
        to fix your problems
        ----- Original Message -----
        From: "loracat2000" <loracat2000@...>
        To: <notetab@yahoogroups.com>
        Sent: Friday, June 06, 2003 9:54 PM
        Subject: Re: [NTB] *Select All* and document position


        > Control A produces the same results, I start with my cursor at the
        > top and end up looking at the bottom of the document. If this is not
        > normal behavior for the 4.95 version, perhaps I should do a complete
        > (and dreaded)uninstall/reinstall?
        >
        > Andrea S
      • loracat2000
        So it s not a change with the new version ... I guess it could be a behavior particular to Windows XP. Andrea S ... expected ... not ... complete
        Message 3 of 14 , Jun 6, 2003
        • 0 Attachment
          So it's not a change with the new version ... I guess it could be a
          behavior particular to Windows XP.

          Andrea S

          --- In notetab@yahoogroups.com, "Don Passenger" <dpasseng@i...> wrote:
          > win2000 control a cursor goes to top
          > same for edit select all
          >
          > if there is a setting I don't know about it, but it is acting as
          expected
          > for me
          >
          > --
          >
          > Don Passenger
          >
          > If you need an html fix visit
          > http://www.htmlfixit.com
          >
          > html/perl/php/xhtml/javascript presented
          > in easy tutorials with live help and forums
          > to fix your problems
          > ----- Original Message -----
          > From: "loracat2000" <loracat2000@y...>
          > To: <notetab@yahoogroups.com>
          > Sent: Friday, June 06, 2003 9:54 PM
          > Subject: Re: [NTB] *Select All* and document position
          >
          >
          > > Control A produces the same results, I start with my cursor at the
          > > top and end up looking at the bottom of the document. If this is
          not
          > > normal behavior for the 4.95 version, perhaps I should do a
          complete
          > > (and dreaded)uninstall/reinstall?
          > >
          > > Andrea S
        • Robert Romberger
          ... Since I am using a similar setup (Notetab Pro 4.95 and XP Pro), I wanted to check what would happen if I did a Select All or Ctrl-A. Both times I was left
          Message 4 of 14 , Jun 6, 2003
          • 0 Attachment
            On 7 Jun 2003 at 1:54, loracat2000 wrote:

            > Control A produces the same results, I start with my cursor at the
            > top and end up looking at the bottom of the document. If this is not
            > normal behavior for the 4.95 version, perhaps I should do a complete
            > (and dreaded)uninstall/reinstall?

            Since I am using a similar setup (Notetab Pro 4.95 and XP Pro), I wanted
            to check what would happen if I did a Select All or Ctrl-A. Both times I
            was left at the top of the document 1:1 for the cursor position. I can
            think of no option to change this behavior or duplicate your problem. :(
            You *might* have a bad install of Notetab, so it might be worth the
            uninstall/reinstall of it.

            --
            Robert
            Thought for the day: Silence is the most perfect expression of scorn.
            George Bernard Shaw
          • hsavage
            ... Andrea, I use XPHome, it performs nearly the same as Don says Win2k does. Except, in a file that spans more than a full edit window, when in the middle of
            Message 5 of 14 , Jun 7, 2003
            • 0 Attachment
              Don Passenger wrote:

              > win2000 control a cursor goes to top
              > same for edit select all
              >
              > if there is a setting I don't know about it, but it is acting as expected
              > for me
              >
              > --
              >
              > Don Passenger
              >
              > > Control A produces the same results, I start with my cursor at the
              > > top and end up looking at the bottom of the document. If this is not
              > > normal behavior for the 4.95 version, perhaps I should do a complete
              > > (and dreaded)uninstall/reinstall?
              > >
              > > Andrea S

              Andrea,

              I use XPHome, it performs nearly the same as Don says Win2k does.

              Except, in a file that spans more than a full edit window, when in the
              middle of the file the screen position does NOT shift or change. The
              cursor position however, does change, if less than a full screen, the
              cursor goes to row 1-col 1. You must scroll to top to see the cursor
              winking.

              Chances are there is some setting in XP that needs tweaking but you
              might goes through Note tab's settings, just in case.

              hrs
            • Pat
              ... this is how it works for me - xphome and 4.95p it doesn t reset the view of the document but it does move the cursor to the top of the document after
              Message 6 of 14 , Jun 7, 2003
              • 0 Attachment
                At 6/7/2003, hsavage wrote:
                >I use XPHome, it performs nearly the same as Don says Win2k does.
                >
                >Except, in a file that spans more than a full edit window, when in the
                >middle of the file the screen position does NOT shift or change. The
                >cursor position however, does change, if less than a full screen, the
                >cursor goes to row 1-col 1. You must scroll to top to see the cursor
                >winking.

                this is how it works for me - xphome and 4.95p

                it doesn't reset the view of the document but it does move the cursor to the top of the document after selecting all. Scroll up to see it. this behavior might be an xp thing. I do longer remember what 98 did (my last op sys). paT
              • loracat2000
                Thanks for the input Don, Robert, hrs and Pat. Robert -- I did try doing a full uninstall/reinstall with two different versions of NoteTab, an older one I had
                Message 7 of 14 , Jun 7, 2003
                • 0 Attachment
                  Thanks for the input Don, Robert, hrs and Pat.

                  Robert -- I did try doing a full uninstall/reinstall with two
                  different versions of NoteTab, an older one I had used and the 4.95.
                  It still displayed the same behavior, but on the upside I'm now a pro
                  at retrieving my configuration settings and favorites :)

                  It does seem like it might be an XP thing, BTW my version is XP
                  home. Even there though, sometimes it changes the view -- sometimes
                  it doesn't. I'll try to hunt around and see what tweaks are
                  available.

                  Thanks again,

                  Andrea S
                • Robert Romberger
                  ... Some more testing on my part. NTP 4.95 and XP Pro. If I am at the top of the file in the edit window, Select All has no change of the display position of
                  Message 8 of 14 , Jun 7, 2003
                  • 0 Attachment
                    On 7 Jun 2003 at 7:59, Pat wrote:

                    > At 6/7/2003, hsavage wrote:
                    > >I use XPHome, it performs nearly the same as Don says Win2k does.
                    > >
                    > >Except, in a file that spans more than a full edit window, when in the
                    > >middle of the file the screen position does NOT shift or change. The
                    > >cursor position however, does change, if less than a full screen, the
                    > >cursor goes to row 1-col 1. You must scroll to top to see the cursor
                    > >winking.
                    > this is how it works for me - xphome and 4.95p
                    > it doesn't reset the view of the document but it does move the cursor to the
                    > top of the document after selecting all. Scroll up to see it. this behavior
                    > might be an xp thing. I do longer remember what 98 did (my last op sys). paT

                    Some more testing on my part. NTP 4.95 and XP Pro. If I am at the top of
                    the file in the edit window, Select All has no change of the display
                    position of the file. Likewise if I am anywhere in the file for the
                    display window but have the cursor at 1:1, there is no change in where the
                    cursor or display window are - nothing moves. If I have the cursor
                    somewhere else in the file (not at 1:1) and the display window anywhere in
                    the file, pressing Ctrl-A or Select All will reset the cursor to 1:1 but
                    leaves the display window where it was when the selection was made.

                    Going to my other computer and loading up NTP 4.8 on NT 4 SP 6 and doing
                    the same steps gets the same results as above - ONLY the cursor position
                    changes to 1:1. I do not have any other version of Windows to test this
                    on, and have not seen any behavior being different than this. Scrap the
                    uninstall/re-install thing, it isn't going to help or change anything.
                    Likewise, there isn't going to be much chance of a Windows setting that
                    will change the behavior either - it doesn't make a difference in two
                    versions of Notetab on two versions of Windows (XP Pro and NT 4). Now, it
                    might be something with the NT part of Windows, something that NT 4, 2000,
                    and XP all share but isn't a part of Windows 95, 98, or ME.

                    --
                    Robert
                    Thought for the day: Part of being sane, is being a little bit crazy.
                    Janet Long
                  • Grey Cat
                    ... It does seem like it might be an XP thing, BTW my version is XP home. Even there though, sometimes it changes the view -- sometimes it doesn t. I ll try
                    Message 9 of 14 , Jun 7, 2003
                    • 0 Attachment
                      -----
                      It does seem like it might be an XP thing, BTW my version is XP
                      home. Even there though, sometimes it changes the view -- sometimes
                      it doesn't. I'll try to hunt around and see what tweaks are
                      available.

                      ~~~~~~~~~~~~~
                      I'd suspect so. I happen to prefet to find myself at the end when I do a Control+A but XP just LOVES doing things for you that you didn't know you might ever want done.



                      [Non-text portions of this message have been removed]
                    • loracat2000
                      Robert, I think you re right about a Windows setting not being the answer. When I used the Windows Notepad to load a long text file and did the select all
                      Message 10 of 14 , Jun 7, 2003
                      • 0 Attachment
                        Robert,

                        I think you're right about a Windows setting not being the answer.
                        When I used the Windows Notepad to load a long text file and did the
                        select all command, it shot me right up to the top of my document.
                        So it does appear to be a NoteTab specific behavior on my system.

                        Andrea S


                        --- In notetab@yahoogroups.com, "Robert Romberger" <jestar@w...>
                        wrote:

                        > Likewise, there isn't going to be much chance of a Windows setting
                        that
                        > will change the behavior either - it doesn't make a difference in
                        two
                        > versions of Notetab on two versions of Windows (XP Pro and NT 4).
                        Now, it
                        > might be something with the NT part of Windows, something that NT
                        4, 2000,
                        > and XP all share but isn't a part of Windows 95, 98, or ME.
                        >
                        > --
                        > Robert
                        > Thought for the day: Part of being sane, is being a little bit
                        crazy.
                        > Janet Long
                      • loracat2000
                        ... but XP just LOVES doing things for you that you didn t know you might ever want done. LOL ... so I m discovering. After some time spent working with it
                        Message 11 of 14 , Jun 7, 2003
                        • 0 Attachment
                          --- In notetab@yahoogroups.com, "Grey Cat" <gc@g...> wrote:

                          >I happen to prefet to find myself at the end when I do a Control+A
                          but XP just LOVES doing things for you that you didn't know you might
                          ever want done.


                          LOL ... so I'm discovering. After some time spent working with it
                          this way, maybe I'll prefer it too (I hope). I can always shortcut
                          to the top of the document using control Home.

                          Andrea S
                        • Eric Drake
                          I m using NoteTab Pro 4.95 and Windows ME. Ctrl-A and Select All set the cursor at 1:1 ... __________________________________ Do you Yahoo!? Yahoo! Calendar -
                          Message 12 of 14 , Jun 7, 2003
                          • 0 Attachment
                            I'm using NoteTab Pro 4.95 and Windows ME. Ctrl-A and
                            Select All set the cursor at 1:1


                            --- Robert Romberger <jestar@...> wrote:
                            > On 7 Jun 2003 at 1:54, loracat2000 wrote:
                            >
                            > > Control A produces the same results, I start with
                            > my cursor at the
                            > > top and end up looking at the bottom of the
                            > document. If this is not
                            > > normal behavior for the 4.95 version, perhaps I
                            > should do a complete
                            > > (and dreaded)uninstall/reinstall?
                            >
                            > Since I am using a similar setup (Notetab Pro 4.95
                            > and XP Pro), I wanted
                            > to check what would happen if I did a Select All or
                            > Ctrl-A. Both times I
                            > was left at the top of the document 1:1 for the
                            > cursor position. I can
                            > think of no option to change this behavior or
                            > duplicate your problem. :(
                            > You *might* have a bad install of Notetab, so it
                            > might be worth the
                            > uninstall/reinstall of it.
                            >
                            > --
                            > Robert
                            > Thought for the day: Silence is the most perfect
                            > expression of scorn.
                            > George Bernard Shaw
                            >
                            >
                            >
                            >
                            >
                            >
                            > ------------------------ Yahoo! Groups Sponsor
                            >
                            > To unsubscribe click on address below and send the
                            > message empty:
                            > mailto:notetab-unsubscribe@yahoogroups.com
                            > http://groups.yahoo.com/list/notetab
                            >
                            > Your use of Yahoo! Groups is subject to
                            > http://docs.yahoo.com/info/terms/
                            >
                            >


                            __________________________________
                            Do you Yahoo!?
                            Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
                            http://calendar.yahoo.com
                          • Jody
                            Hi All, ... Anytime text is selected in NoteTab, the cursor sits at the beginning of the selection. So, if you Ctrl+A the cursor will be at 1:1. If you
                            Message 13 of 14 , Jun 10, 2003
                            • 0 Attachment
                              Hi All,

                              >So it's not a change with the new version ... I guess it could be a
                              >behavior particular to Windows XP.

                              Anytime text is selected in NoteTab, the cursor sits at the
                              beginning of the selection. So, if you Ctrl+A the cursor will be
                              at 1:1. If you select text manually and select from say 1:25 to 3:2
                              the cursor sits ant 1:25 not like you might think: 3:2 since that is
                              where you selected to before letting go of the mouse button.

                              H=GetCursor
                              ; ^!Select All
                              ^!Info ^$GetRow$:^$GetCol$
                            Your message has been successfully submitted and would be delivered to recipients shortly.