Loading ...
Sorry, an error occurred while loading the content.

win xp pro

Expand Messages
  • Dave
    Hi I am running NTS 4.95 and I am wondering whether any one else has this problem which is As soon as you select anything that runs off screen, i.e. leave
    Message 1 of 2 , Jun 5, 2003
    • 0 Attachment
      Hi
      I am running NTS 4.95 and I am wondering whether any one else has this
      problem which is
      As soon as you select anything that runs off screen, i.e. leave finger on
      key to long, NTS goes nuts and you end up with three lines in front and six
      after all selected ????
      Is this a bug or is XP PRO to quick for it. ???
      THANKYOU DAVE
    • Robert Romberger
      ... I am currently up to NTP 4.95 on XP Pro and have never seen this sort of behaviour. Sounds like you might have the typomatic rate set too high - a control
      Message 2 of 2 , Jun 5, 2003
      • 0 Attachment
        On 6 Jun 2003 at 0:29, Dave wrote:

        > I am running NTS 4.95 and I am wondering whether any one else has this
        > problem which is
        > As soon as you select anything that runs off screen, i.e. leave finger on
        > key to long, NTS goes nuts and you end up with three lines in front and six
        > after all selected ???? Is this a bug or is XP PRO to quick for it. ???

        I am currently up to NTP 4.95 on XP Pro and have never seen this sort of
        behaviour. Sounds like you might have the typomatic rate set too high - a
        control found both in the BIOS and in the Control Panel of XP Pro. For the
        Control Panel option, go to:

        Start -> Crontol Panel -> Keyboard

        You will find a repeat delay control, repeat rate control, and a space to
        test it out just below that. Play with it to get the rate you are looking
        for. Note that below that is a cursor blink rate control, and has nothing
        to do with the speed in which the key presses are repeated - just in how
        fast they are displayed on the screen.

        For the BIOS option, you will have to consult the hardware book you got
        with your computer/motherboard on how to get into the BIOS and where the
        typomatic control is. Usually, you can ignore this and make all of your
        adjustments within the Windows Control Panel, but if you can't get the
        repeat speed down to a rate you want, you may have to adjust the hardware
        side and then try the Control Panel option again.

        --
        Robert
        Thought for the day: One that would have the fruit must climb the tree.
        Thomas Fuller
      Your message has been successfully submitted and would be delivered to recipients shortly.