Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] Don't Want Multiple Instances

Expand Messages
  • Larry Thomas
    Hi popswork, ... It is hard for me to tell but go to options to the Advanced tab and see it you have accidentally checked the box labeled Store in Registry .
    Message 1 of 7 , May 7, 2003
      Hi popswork,

      At 03:11 PM 5/7/03 -0000, you wrote:
      >I've been using NoteTab for a long time with no problems. I always
      >have my settings to NOT allow multiple instances. Somehow, I am now
      >getting them even though my settings and the .ini file both show NOT
      >to allow multiple instances. I'm running 4.92. Can anyone suggest
      >what might be going on here?
      >

      It is hard for me to tell but go to options to the Advanced tab and see it
      you have accidentally checked the box labeled "Store in Registry". If it
      is, uncheck it and then check the "Allow Multiple Instances" and shut the
      program down. Then restart the program and uncheck "Allow Multiple
      Instances". Then restart the program and that should fix it.

      Regards,

      Larry
      larryt@...
    • popswork
      ... see it ... If it ... shut the ... Thanks for the response Larry - unfortunately this was not the case for me. Still have the problem if anyone has further
      Message 2 of 7 , May 8, 2003
        --- In notetab@yahoogroups.com, Larry Thomas <larryt@c...> wrote:

        > It is hard for me to tell but go to options to the Advanced tab and
        see it
        > you have accidentally checked the box labeled "Store in Registry".
        If it
        > is, uncheck it and then check the "Allow Multiple Instances" and
        shut the
        > program down. Then restart the program and uncheck "Allow Multiple
        > Instances". Then restart the program and that should fix it.
        >
        > Regards,
        >
        > Larry
        > larryt@c...

        Thanks for the response Larry - unfortunately this was not the case
        for me. Still have the problem if anyone has further suggestions!
      • Sheri
        If you are starting Notetab with a Windows shortcut, check the command line. There are ways of starting a 2nd instance of Notetab even when multiple instances
        Message 3 of 7 , May 8, 2003
          If you are starting Notetab with a Windows shortcut, check the
          command line. There are ways of starting a 2nd instance of Notetab
          even when multiple instances are disabled. One is by specifying an
          alternate INI file, the other is is by specifying an Instance ID.
          See "Command-line Parameters" in the help file for more info.

          Regards,
          Sheri
        • Jody
          Hi popswork, Larry s suggestion is correct and Sheri s if you are running switches in your shortcuts. Just a hunch, but I think what may be happening is you
          Message 4 of 7 , May 8, 2003
            Hi popswork,

            Larry's suggestion is correct and Sheri's if you are running
            switches in your shortcuts. Just a hunch, but I think what may
            be happening is you have more than one NoteTab installed and you
            are changing (uncheck Allow Multiple Instances) in one of them,
            but using a shortcut to the other that has not been unchecked.
            That's my guess anyway. Do a search for NotePro.exe or
            NoteTab.exe depending on the version(s) you are running to find
            all the installs. Search over all your drives.

            Larry, just a note to say that when in Options and OK is clicked,
            that is when the registry is changed. You can go directly back
            into Options if you wish after clicking OK and see the change was
            made. So, you really do not need to restart NoteTab unless you
            want to be double sure. :-) (Go RegEdit also and monitor;)

            >--- In notetab@yahoogroups.com, Larry Thomas <larryt@c...> wrote:
            >
            >> It is hard for me to tell but go to options to the Advanced tab
            >> and see it you have accidentally checked the box labeled "Store
            >> in Registry". If it is, uncheck it and then check the "Allow
            >> Multiple Instances" and shut the program down. Then restart
            >> the program and uncheck "Allow Multiple Instances". Then
            >> restart the program and that should fix it.
            >
            >Thanks for the response Larry - unfortunately this was not the
            >case for me. Still have the problem if anyone has further
            >suggestions!


            Happy Tab'n,
            Jody Adair

            The NoteTabbers Assistant Page
            http://www.notetab.net
          • popswork
            ... Thank you all who have offered suggestioins - you forced me to dig deeper and I think I found the problem. Everything works as expected now that I changed
            Message 5 of 7 , May 9, 2003
              --- In notetab@yahoogroups.com, Jody <av1611@e...> wrote:
              > Hi popswork,
              >
              > Larry's suggestion is correct and Sheri's if you are running
              > switches in your shortcuts. Just a hunch, but I think what may
              > be happening is you have more than one NoteTab installed and you
              > are changing (uncheck Allow Multiple Instances) in one of them,
              > but using a shortcut to the other that has not been unchecked.
              > That's my guess anyway. Do a search for NotePro.exe or
              > NoteTab.exe depending on the version(s) you are running to find
              > all the installs. Search over all your drives.

              Thank you all who have offered suggestioins - you forced me to dig
              deeper and I think I found the problem. Everything works as expected
              now that I changed my shortcut in my Startup folder from a UNC format
              \\c$\Program Files\NoteTab\notetab.exe to the standard format
              C:\Program Files\NoteTab\notetab.exe. Not sure how I got it that way
              in the first place, but hey - it works now!
            • Pete Hoyle
              Hi - I hope this isn t too far off topic. I used notetab lite for years quite happily, but recently got NT Pro. I ve used the option to have Notetab replace
              Message 6 of 7 , May 9, 2003
                Hi - I hope this isn't too far off topic.

                I used notetab lite for years quite happily, but recently got NT Pro. I've used the option to have Notetab replace Notepad w/ no problem on several systems, most recently with Windows XP home edition. I kept Notetab lite installed for the rare time when I want to remove returns from a large text file and the paragraphs thus get larger than 32K.

                My problem is with MS Internet Explorer. I don't recall whether I had to do anything to set this up, but when I did View|Source, it showed it to me in Notetab Lite. The problem is that it still uses Notetab Lite, not PRO to show the html source files, launching it as necessary. As a test I restored MS Notepad (using Notetab pro's Help menu), but it made no difference; still views source with Notetab Lite, even though double clicking on a txt file uses notepad. I checked the file associations in Windows explorer; html files edit with (of all things) openofice.org. So that shouldn't be the problem.

                Anyone know where the link to NT Lite is hiding and how to reset it? I'd like to have the source files simply pop up in NT Pro.

                -- Pete Hoyle
              • Pete Hoyle
                Hi -- I discovered why my Internet Explorer was using Notetab Lite to View Source , even though I had switched to Notetab Pro for all other uses. Sometime in
                Message 7 of 7 , May 10, 2003
                  Hi -- I discovered why my Internet Explorer was using Notetab Lite to "View Source", even though I had switched to Notetab Pro for all other uses. Sometime in the past, I must have used TweakUI to set Notetab Lite for that function. (If you don't explicitly set it, I think it defaults to Notepad.) Once I discovered that, I simply used TweakUI to change the program specified to Notetab Pro, and it works just as I would hope.

                  Thanks for the suggestions.
                  ---- Pete
                Your message has been successfully submitted and would be delivered to recipients shortly.