Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Re: Program stops responding

Expand Messages
  • Pat
    maybe the cache is interfering. you could delete history and see if performance improves.
    Message 1 of 10 , Mar 4, 2003
    • 0 Attachment
      maybe the cache is interfering. you could delete history and see if performance improves.

      At 3/4/2003, rtdodge99 <oneyjohn1@...> wrote:
      >I have the same thing Going on. but running Exployer6.0




      >--- In notetab@yahoogroups.com, Pat <kitpath@e...> wrote:
      >> At 3/4/2003, you wrote:
      >> >I have NoteTab pro 4.92 Full Version
      >> >It will work sometimes for a while and then everytime I try to
      >view
      >> >in my default browser it stops responding. It is so frustrating I
      >> >cant get any work done at all. I have unistalled and reinstalled
      >from
      >> >the disk.
      >> >Can somebody help me?
      >> >I have windows Me and Internet Exployer5.0
      >>
      >>
      >> just a hunch -- is the browser already open when this happens? is
      >it on the task bar? have you opened it from the task bar? Some times
      >explorer loads a page but doesn't always "maximize" the window at the
      >same time
      >>
      >> paT
      >>
      >>
      >>
      >>
      >> >
      >> >To unsubscribe click on address below and send the message empty:
      >> >mailto:notetab-unsubscribe@yahoogroups.com
      >> >http://groups.yahoo.com/list/notetab
      >> >
      >> >Your use of Yahoo! Groups is subject to
      >http://docs.yahoo.com/info/terms/
      >
      >
      >
      >
      >To unsubscribe click on address below and send the message empty:
      >mailto:notetab-unsubscribe@yahoogroups.com
      >http://groups.yahoo.com/list/notetab
      >
      >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    • W. Murray
      Are you using Win ME. This came up a few days ago and I was having the same problem. Jody posted the following suggestion and it worked for me. If you are
      Message 2 of 10 , Mar 4, 2003
      • 0 Attachment
        Are you using Win ME. This came up a few days ago and I was having the
        same problem. Jody posted the following suggestion and it worked for me.

        If you are running WinME open Browsers.dat found in NoteTab's main folder
        and in the [IE] section change dde=1 to dde=0. You'll need to do that with
        your other browsers that use dde if any.

        Bill
        -----Original Message-----
        From: lindason42 <lindason42@...> [mailto:lindason42@...]
        Sent: Tuesday, March 04, 2003 12:15 PM
        To: notetab@yahoogroups.com
        Subject: [NTB] Program stops responding


        I have NoteTab pro 4.92 Full Version
        It will work sometimes for a while and then everytime I try to view
        in my default browser it stops responding. It is so frustrating I
        cant get any work done at all. I have unistalled and reinstalled from
        the disk.
        Can somebody help me?
        I have windows Me and Internet Exployer5.0


        Yahoo! Groups Sponsor
        ADVERTISEMENT




        To unsubscribe click on address below and send the message empty:
        mailto:notetab-unsubscribe@yahoogroups.com
        http://groups.yahoo.com/list/notetab

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


        [Non-text portions of this message have been removed]
      • lindason42
        Well I updated to IE6 and increased the room for cache. I thought I had fixed the problem because it worked for a while and then it stoped responding again! I
        Message 3 of 10 , Mar 4, 2003
        • 0 Attachment
          Well I updated to IE6 and increased the room for cache. I thought I
          had fixed the problem because it worked for a while and then it
          stoped responding again! I dont think it is because the browser is
          not coming up as suggested, because it totally Freezes up. It wont
          respond at all. What next?
        • lindason42
          Are you talking about the DAT.file that is called Browsers? If so, it says I could damage my system by changing it and also what program should I use to open
          Message 4 of 10 , Mar 4, 2003
          • 0 Attachment
            Are you talking about the DAT.file that is called Browsers?
            If so, it says I could damage my system by changing it and also what
            program should I use to open it?Linda--- In
            notetab@yahoogroups.com, "W. Murray" <webmaster@t...> wrote:
            > Are you using Win ME. This came up a few days ago and I was
            having the
            > same problem. Jody posted the following suggestion and it worked
            for me.
            >
            > If you are running WinME open Browsers.dat found in NoteTab's main
            folder
            > and in the [IE] section change dde=1 to dde=0. You'll need to do
            that with
            > your other browsers that use dde if any.
            >
            > Bill
            > -----Original Message-----
            > From: lindason42 <lindason42@k...> [mailto:lindason42@k...]
            > Sent: Tuesday, March 04, 2003 12:15 PM
            > To: notetab@yahoogroups.com
            > Subject: [NTB] Program stops responding
            >
            >
            > I have NoteTab pro 4.92 Full Version
            > It will work sometimes for a while and then everytime I try to
            view
            > in my default browser it stops responding. It is so frustrating I
            > cant get any work done at all. I have unistalled and reinstalled
            from
            > the disk.
            > Can somebody help me?
            > I have windows Me and Internet Exployer5.0
            >
            >
            > Yahoo! Groups Sponsor
            > ADVERTISEMENT
            >
            >
            >
            >
            > To unsubscribe click on address below and send the message empty:
            > mailto:notetab-unsubscribe@yahoogroups.com
            > http://groups.yahoo.com/list/notetab
            >
            > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.
            >
            >
            > [Non-text portions of this message have been removed]
          • Pat
            The file, browsers.dat, is in notetab s program directory and is only read by notetab. it s safe to edit it. pat
            Message 5 of 10 , Mar 4, 2003
            • 0 Attachment
              The file, browsers.dat, is in notetab's program directory and is only read by notetab. it's safe to edit it.

              pat


              At 3/4/2003, you wrote:
              >Are you talking about the DAT.file that is called Browsers?
              >If so, it says I could damage my system by changing it and also what
              >program should I use to open it?Linda--- In
              >notetab@yahoogroups.com, "W. Murray" <webmaster@t...> wrote:
              >> Are you using Win ME. This came up a few days ago and I was
              >having the
              >> same problem. Jody posted the following suggestion and it worked
              >for me.
              >>
              >> If you are running WinME open Browsers.dat found in NoteTab's main
              >folder
              >> and in the [IE] section change dde=1 to dde=0. You'll need to do
              >that with
              >> your other browsers that use dde if any.
              >>
              >> Bill
              >> -----Original Message-----
              >> From: lindason42 <lindason42@k...> [mailto:lindason42@k...]
              >> Sent: Tuesday, March 04, 2003 12:15 PM
              >> To: notetab@yahoogroups.com
              >> Subject: [NTB] Program stops responding
              >>
              >>
              >> I have NoteTab pro 4.92 Full Version
              >> It will work sometimes for a while and then everytime I try to
              >view
              >> in my default browser it stops responding. It is so frustrating I
              >> cant get any work done at all. I have unistalled and reinstalled
              >from
              >> the disk.
              >> Can somebody help me?
              >> I have windows Me and Internet Exployer5.0
              >>
              >>
              >> Yahoo! Groups Sponsor
              >> ADVERTISEMENT
              >>
              >>
              >>
              >>
              >> To unsubscribe click on address below and send the message empty:
              >> mailto:notetab-unsubscribe@yahoogroups.com
              >> http://groups.yahoo.com/list/notetab
              >>
              >> Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              >Service.
              >>
              >>
              >> [Non-text portions of this message have been removed]
              >
              >
              >
              >To unsubscribe click on address below and send the message empty:
              >mailto:notetab-unsubscribe@yahoogroups.com
              >http://groups.yahoo.com/list/notetab
              >
              >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            • John Oney
              Yes Thank You. it works just fine now by replacing the 1 with 0 in Browser.dat ... From: W. Murray To:
              Message 6 of 10 , Mar 4, 2003
              • 0 Attachment
                Yes Thank You. it works just fine now by replacing the 1 with 0 in
                Browser.dat
                ----- Original Message -----
                From: "W. Murray" <webmaster@...>
                To: <notetab@yahoogroups.com>
                Sent: Tuesday, March 04, 2003 7:11 PM
                Subject: RE: [NTB] Program stops responding


                > Are you using Win ME. This came up a few days ago and I was having the
                > same problem. Jody posted the following suggestion and it worked for me.
                >
                > If you are running WinME open Browsers.dat found in NoteTab's main folder
                > and in the [IE] section change dde=1 to dde=0. You'll need to do that
                with
                > your other browsers that use dde if any.
                >
                > Bill
                > -----Original Message-----
                > From: lindason42 <lindason42@...> [mailto:lindason42@...]
                > Sent: Tuesday, March 04, 2003 12:15 PM
                > To: notetab@yahoogroups.com
                > Subject: [NTB] Program stops responding
                >
                >
                > I have NoteTab pro 4.92 Full Version
                > It will work sometimes for a while and then everytime I try to view
                > in my default browser it stops responding. It is so frustrating I
                > cant get any work done at all. I have unistalled and reinstalled from
                > the disk.
                > Can somebody help me?
                > I have windows Me and Internet Exployer5.0
                >
                >
                > Yahoo! Groups Sponsor
                > ADVERTISEMENT
                >
                >
                >
                >
                > To unsubscribe click on address below and send the message empty:
                > mailto:notetab-unsubscribe@yahoogroups.com
                > http://groups.yahoo.com/list/notetab
                >
                > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                > To unsubscribe click on address below and send the message empty:
                > mailto:notetab-unsubscribe@yahoogroups.com
                > http://groups.yahoo.com/list/notetab
                >
                > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                >
                >
                >


                ---
                Outgoing mail is certified Virus Free.
                Checked by AVG anti-virus system (http://www.grisoft.com).
                Version: 6.0.459 / Virus Database: 258 - Release Date: 2/25/2003
              • Alec Burgess
                ... I believe that IE (4,5,6) by default takes way way to much space for its cache and in fact the large cache it is quite happy to keep and keep and keep
                Message 7 of 10 , Mar 5, 2003
                • 0 Attachment
                  > ... and increased the room for cache ...

                  I believe that IE (4,5,6) by default takes way way to much space for its
                  cache and in fact the large cache it is quite happy to keep and keep and
                  keep causes more problems than it solves.

                  I'd suggest setting it down to around 10 MB and only increasing it if (a)
                  you're running dial-up rather than high-speed (cable or equivalent) and (b)
                  you can detect jerkiness - indicating that stuff from the cache is getting
                  grabbed quickly while stuff that has to be downloaded is coming up
                  unacceptably slower.

                  Note ... just clearing the cache and / or decreasing its size probably won't
                  have any impact on your underlying problem, but I don't think it can hurt.

                  Actually, reading what you said > ...it worked for a while and then it
                  stoped responding ... <
                  Maybe that is the whole problem.

                  You said originally: > I have windows Me and Internet Exployer5.0 <
                  I know its *possible* to get WinME to work in general, but an awful lot of
                  people have an awful lot of problems with it that don't seem to occur with
                  Win98 or Win2K/XP.

                  Regards ... Alec
                  --

                  ---- Original Message ----
                  From: "lindason42" <lindason42@...>
                  To: <notetab@yahoogroups.com>
                  Sent: Tuesday, March 04, 2003 23:22
                  Subject: [NTB] Program stops responding

                  > Well I updated to IE6 and increased the room for cache. I thought I
                  > had fixed the problem because it worked for a while and then it
                  > stoped responding again! I dont think it is because the browser is
                  > not coming up as suggested, because it totally Freezes up. It wont
                  > respond at all. What next?
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.