Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] notetab options

Expand Messages
  • kerry@GilaMountainDulcimers.com
    I just downloaded the latest version of NoteTab and it seems that when I go to View options HTML files and uncheck the Create Uppercase Tags box, it only
    Message 1 of 7 , Nov 30, 2002
      I just downloaded the latest version of NoteTab and it seems that
      when I go to View\options\HTML files and uncheck the "Create Uppercase
      Tags" box, it only works until I close the program -- then when I open
      it up the next day, it is right back the way it was again. How can I
      set this option permanently???
      ((((((hugs))))))
      Kerry Anderson, New Mexico
      Amazing Dulcimers!
      http://www.GilaMountainDulcimers.com
      Books, CDs, Festivals, Dulcimer Clubs, Links


      ----- Original Message -----
      From: "Jody" <av1611@...>
      To: <notetab@yahoogroups.com>
      Sent: Saturday, November 30, 2002 2:03 PM
      Subject: Re: [NTB] notetab lite 4.91 and mouse wheels.


      > Hi Richard, 4, and Others,
      >
      > In order for all scrolling windows in NoteTab to work with a
      > wheel mouse you need to have the mouse extension software
      > running. Point32 and EM EXEC_EXE: MS and Logitech respectively.
      > Open your Task Manager. (I use Ctrl+Alt+Del in XP.) See if you
      > have the aforementioned running. If not, you need to activate it
      > so it does running. For Logitech, try the install folder. I
      > don't know how to do MS. My guess is if you reinstall the
      > software that the extension software will start running
      > automatically until you turn it off by option. The Logitech
      > mouse icon can be hidden from the tray by right clicking over it.
      >
      > If you really search around you will find other windows not
      > scrolling. I believe any of the .hlp files do not scroll with
      > the wheel unless the extension software is running.
      >
      > >> I can't seem to get my mouse wheel to work with notetab at all.
      > >> I have a standard USB mouse and it works under all other
      > >> programs.
      > >>
      > >> Is there anyway to work around this? Working on a large html
      > >> file or txt file is horrible without it.
      > >
      > >I have the same problem if Tools->UltimaShell is activated.
      > >Deactivating UltimaShell makes my mouse wheel working.
      >
      >
      > Happy NoteTab'n,
      > Jody Adair
    • hsavage
      ... Kerry, A guess, I think you re downloading the wrong file, you should be looking for the latest MS mouse driver. I don t have a MS mouse but my mouse must
      Message 2 of 7 , Nov 30, 2002
        > kerry@... wrote:
        >
        > I just downloaded the latest version of NoteTab and it seems that
        > when I go to View\options\HTML files and uncheck the "Create Uppercase
        > Tags" box, it only works until I close the program -- then when I open
        > it up the next day, it is right back the way it was again. How can I
        > set this option permanently???
        > ((((((hugs))))))
        > Kerry Anderson, New Mexico

        Kerry,

        A guess, I think you're downloading the wrong file, you should be
        looking for the latest MS mouse driver. I don't have a MS mouse but my
        mouse must be compatible, I do use their driver and my wheel scrolls the
        page in NoteTab.

        hrs
      • kerry@GilaMountainDulcimers.com
        I am not having problems with my mouse -- that was someone else! I am having problems saving my options when I change them for when I re-open NoteTabPro the
        Message 3 of 7 , Nov 30, 2002
          I am not having problems with my mouse -- that was someone else! I
          am having problems saving my options when I change them for when I
          re-open NoteTabPro the next day (or whenever) after closing it. My
          mouse scrolls fine -- I just got the latest updates on Microsoft Windows
          98 (everything including OutLook and IE) and also just got the latest
          update of NoteTabPro (4.91 full version).
          I change my option settings and they are not saved -- I want to save
          them but there is no "Apply" button or "Save settings" button that I can
          find (at least in the "View" menu). I looked around in other menus and
          couldn't figure it out.
          Thank you though!
          ((((((hugs))))))
          Kerry Anderson, New Mexico
          Amazing Dulcimers!
          http://www.GilaMountainDulcimers.com
          Books, CDs, Festivals, Dulcimer Clubs, Links


          ----- Original Message -----
          From: "hsavage" <hsavage@...>
          To: <notetab@yahoogroups.com>
          Sent: Saturday, November 30, 2002 8:01 PM
          Subject: Re: [NTB] notetab options


          > > kerry@... wrote:
          > >
          > > I just downloaded the latest version of NoteTab and it seems that
          > > when I go to View\options\HTML files and uncheck the "Create
          Uppercase
          > > Tags" box, it only works until I close the program -- then when I
          open
          > > it up the next day, it is right back the way it was again. How can
          I
          > > set this option permanently???
          > > ((((((hugs))))))
          > > Kerry Anderson, New Mexico
          >
          > Kerry,
          >
          > A guess, I think you're downloading the wrong file, you should be
          > looking for the latest MS mouse driver. I don't have a MS mouse but
          my
          > mouse must be compatible, I do use their driver and my wheel scrolls
          the
          > page in NoteTab.
          >
          > hrs
          >
          >
        • Jody
          Hi Kerry, ... It should set permanently, but obviously it isn t for you. Make sure you are not setting Create Uppercase Tags to grayed setting. See
          Message 4 of 7 , Nov 30, 2002
            Hi Kerry,

            >I just downloaded the latest version of NoteTab and it seems that
            >when I go to View\options\HTML files and uncheck the "Create
            >Uppercase Tags" box, it only works until I close the program --
            >then when I open it up the next day, it is right back the way it
            >was again. How can I set this option permanently???

            It should set permanently, but obviously it isn't for you. Make
            sure you are not setting "Create Uppercase Tags" to "grayed"
            setting. See below.

            If that is OK, I'd try editing NoteTab's INI file. You may edit
            the INI file inside NoteTab. Open it and scroll down till you see
            the [Options] section. A little ways down it you will see the
            settings below. A one turns the feature on and a zero turns it
            off. Once you change it the way you want it simply save the file
            with an exclamation mark (!NotePro.ini or !NoteTab.ini) in front
            of it and restart NoteTab. If it still works, restart NoteTab
            again. If it works, then it is probably fixed.

            Alternatively you can make a new INI file. Close NoteTab and
            rename NotePro.ini found in its main folder (NoteTab.ini for
            Std/Light). Start up NoteTab and it will use its default settings
            actually creating the INI file when you shut it down.

            [Options]
            <snip>
            HtmlFeatures=1
            HtmlLowercase=1
            HtmlUppercase=0
            IndentWithTab=1
            LowercaseUrls=1

            Create XHTML Tags: When checked, produces tags based on the W3C
            recommendations for XHTML.

            Create Uppercase Tags: When checked, produces tags with element
            and attribute names in uppercase. When unchecked, they are
            rendered in lowercase. When grayed, case is not modified (useful
            when dealing with XML files).

            Create Lowercase URLs: Uncheck this option if you want NoteTab to
            preserve the character case of URLs inserted into HTML documents.
            When checked, URLs are converted to lowercase.

            Happy NoteTab'n,
            Jody Adair

            The NoteTabbers Assistant Page
            http://www.notetab.net

            The NoteTab Basic Discussion List
            mailto:NoteTab-Subscribe@yahoogroups.com
            mailto:NoteTab-UnSubscribe@yahoogroups.com
            http://groups.yahoo.com/group/notetab
          • kerry@GilaMountainDulcimers.com
            I have copied and pasted what my .ini file has listed under options -- I could not find Create Uppercase Tags . Am I missing something? Then when I tried
            Message 5 of 7 , Nov 30, 2002
              I have copied and pasted what my .ini file has listed under "options" --
              I could not find "Create Uppercase Tags". Am I missing something?
              Then when I tried to save it (I changed a couple other things to
              "0"), it told me that access was denied.
              I will shut down and restart and see what happens.
              Oh, yes. Also, I opened the NoteTab.ini in NoteTabPro and it
              wouldn't edit. So I opened it up in WordPad and I could edit it there,
              but I doubt it let me save it. We will see.
              ((((((hugs))))))
              Kerry Anderson, New Mexico
              Amazing Dulcimers!
              http://www.GilaMountainDulcimers.com
              Books, CDs, Festivals, Dulcimer Clubs, Links


              ----- Original Message -----
              From: "Jody" <av1611@...>
              To: <notetab@yahoogroups.com>
              Sent: Saturday, November 30, 2002 9:03 PM
              Subject: Re: [NTB] notetab options


              > Hi Kerry,
              >
              > >I just downloaded the latest version of NoteTab and it seems that
              > >when I go to View\options\HTML files and uncheck the "Create
              > >Uppercase Tags" box, it only works until I close the program --
              > >then when I open it up the next day, it is right back the way it
              > >was again. How can I set this option permanently???
              >
              > It should set permanently, but obviously it isn't for you. Make
              > sure you are not setting "Create Uppercase Tags" to "grayed"
              > setting. See below.
              >
              > If that is OK, I'd try editing NoteTab's INI file. You may edit
              > the INI file inside NoteTab. Open it and scroll down till you see
              > the [Options] section. A little ways down it you will see the
              > settings below. A one turns the feature on and a zero turns it
              > off. Once you change it the way you want it simply save the file
              > with an exclamation mark (!NotePro.ini or !NoteTab.ini) in front
              > of it and restart NoteTab. If it still works, restart NoteTab
              > again. If it works, then it is probably fixed.
              >
              > Alternatively you can make a new INI file. Close NoteTab and
              > rename NotePro.ini found in its main folder (NoteTab.ini for
              > Std/Light). Start up NoteTab and it will use its default settings
              > actually creating the INI file when you shut it down.
              >
              > [Options]
              > <snip>
              > HtmlFeatures=1
              > HtmlLowercase=1
              > HtmlUppercase=0
              > IndentWithTab=1
              > LowercaseUrls=1
              >
              > Create XHTML Tags: When checked, produces tags based on the W3C
              > recommendations for XHTML.
              >
              > Create Uppercase Tags: When checked, produces tags with element
              > and attribute names in uppercase. When unchecked, they are
              > rendered in lowercase. When grayed, case is not modified (useful
              > when dealing with XML files).
              >
              > Create Lowercase URLs: Uncheck this option if you want NoteTab to
              > preserve the character case of URLs inserted into HTML documents.
              > When checked, URLs are converted to lowercase.
              >
              > Happy NoteTab'n,
              > Jody Adair
              >
              > The NoteTabbers Assistant Page
              > http://www.notetab.net
              >
              > The NoteTab Basic Discussion List
              > mailto:NoteTab-Subscribe@yahoogroups.com
              > mailto:NoteTab-UnSubscribe@yahoogroups.com
              > http://groups.yahoo.com/group/notetab
              >
              >
              > ------------------------ Yahoo! Groups
              Sponsor ---------------------~-->
              > Get 128 Bit SSL Encryption!
              > http://us.click.yahoo.com/CBxunD/vN2EAA/xGHJAA/dkFolB/TM
              > ---------------------------------------------------------------------~
              ->
              >
              > To unsubscribe click on address below and send the message empty:
              > mailto:notetab-unsubscribe@yahoogroups.com
              > http://groups.yahoo.com/list/notetab
              >
              > Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/
              >
              >
            • Jody
              Hi Kerry, Please delete all the text that is not needed to understand your reply. Thanks. My comments follow. ... Enter this in the INI file under the
              Message 6 of 7 , Dec 1, 2002
                Hi Kerry,

                Please delete all the text that is not needed to understand your
                reply. Thanks. My comments follow.

                >I have copied and pasted what my .ini file has listed under
                >"options" --I could not find "Create Uppercase Tags". Am I
                >missing something?
                >Then when I tried to save it (I changed a couple other things to
                >"0"), it told me that access was denied.
                >I will shut down and restart and see what happens.
                >Oh, yes. Also, I opened the NoteTab.ini in NoteTabPro and it
                >wouldn't edit. So I opened it up in WordPad and I could edit it
                >there, but I doubt it let me save it. We will see.

                Enter this in the INI file under the [Options] section. The
                order does not matter, but I'd insert it with the others. Make
                sure your INI file is not marked read-only in its file properties
                (Windows Explorer or My Computer) and also under the Document
                menu in NoteTab.

                HtmlUppercase=0

                >> HtmlFeatures=1
                >> HtmlLowercase=1
                >> HtmlUppercase=0
                >> IndentWithTab=1
                >> LowercaseUrls=1
                >>
                >> Create XHTML Tags: When checked, produces tags based on the W3C
                >> recommendations for XHTML.
                >>
                >> Create Uppercase Tags: When checked, produces tags with element
                >> and attribute names in uppercase. When unchecked, they are
                >> rendered in lowercase. When grayed, case is not modified (useful
                >> when dealing with XML files).
                >>
                >> Create Lowercase URLs: Uncheck this option if you want NoteTab to
                >> preserve the character case of URLs inserted into HTML documents.
                >> When checked, URLs are converted to lowercase.


                Happy NoteTab'n,
                Jody Adair

                The NoteTabbers Assistant Page
                http://www.notetab.net

                The NoteTab Basic Discussion List
                mailto:NoteTab-Subscribe@yahoogroups.com
                mailto:NoteTab-UnSubscribe@yahoogroups.com
                http://groups.yahoo.com/group/notetab
              • kerry@GilaMountainDulcimers.com
                Hey!! GREAT!! It is working now the way I want it to. I changed a few other things while I was there! THANK YOU SOOOO MUCH!!!! You are a wizard!
                Message 7 of 7 , Dec 1, 2002
                  Hey!! GREAT!! It is working now the way I want it to. I changed a
                  few other things while I was there! THANK YOU SOOOO MUCH!!!! You are a
                  wizard!
                  ((((((hugs))))))
                  Kerry Anderson, New Mexico
                  Amazing Dulcimers!
                  http://www.GilaMountainDulcimers.com
                  Books, CDs, Festivals, Dulcimer Clubs, Links


                  ----- Original Message -----
                  Subject: Re: [NTB] notetab options


                  > Hi Kerry,

                  > Enter this in the INI file under the [Options] section. The
                  > order does not matter, but I'd insert it with the others. Make
                  > sure your INI file is not marked read-only in its file properties
                  > (Windows Explorer or My Computer) and also under the Document
                  > menu in NoteTab.
                  >
                  > HtmlUppercase=0
                  >
                  > >> HtmlFeatures=1
                  > >> HtmlLowercase=1
                  > >> HtmlUppercase=0
                  > >> IndentWithTab=1
                  > >> LowercaseUrls=1
                  > >>
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.