Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] .cgi.txt?

Expand Messages
  • Don Passenger
    I guess my point was, it acts like every other program in this regard and thus, I don t think it should be different. You can just use quotes around it, or
    Message 1 of 11 , Oct 21, 2002
      I guess my point was, it acts like every other program in this regard and
      thus, I don't think it should be different. You can just use quotes around
      it, or right click on the files tab in NoteTab and rename it. Dos is not
      required to do so, and from that dialog it won't add .txt no matter what
      extension you are using.

      Anyway, I give up this thread 8^)

      ----- Original Message -----
      From: "Charles" <chalz@...>
      To: <notetab@yahoogroups.com>
      Sent: Monday, October 21, 2002 4:58 PM
      Subject: Re: [NTB] .cgi.txt?


      > Not necessarily. It depends upon the context. Notepad only recognizes
      .txt
      > extensions in the 'save' and 'load' dialogs. However, I can save as, for
      > instance, .r if I use 'all files', and it is somecode.r, not
      somecode.r.txt
      > Though I note that it's because .r is a recognized as a file type in
      > explorer. So, this isn't necessarily a bug with NoteTab, but instead a
      generic
      > bug. If you mean to save it with a different extension, you should be
      allowed.
      > Otherwise you end up having to drop to dos to perform a rename on an
      associated
      > filetype, unless extensions are not hidden, which is rarely the case.
      > Argh!
      > But since NT is a cut above *grins*, you should be allowed to specify a
      > non-standard extension.
      >
      > > No way is this a bug, this is typical of all programs. Try notepad and
      you
      > > get the same result. It assumes you mean to save it as a .txt file if
      you
      > > don't use an associated/recognized extension.
    • Alec Burgess
      On Mon, 21-Oct-2002 15:22 [GMT-0500], ... Charles: I believe that if you save filename.whatever without quotes you get filename.whatever.txt but if you
      Message 2 of 11 , Oct 21, 2002
        On Mon, 21-Oct-2002 15:22 [GMT-0500],
        Don Passenger <dpasseng@...> wrote:
        > No way is this a bug, this is typical of all programs. Try notepad
        > and you get the same result. It assumes you mean to save it as a
        > .txt file if you don't use an associated/recognized extension.
        >
        Charles: I believe that if you save "filename.whatever" without quotes
        you get "filename.whatever.txt" but if you include the quotes the
        extension would be left as ".whatever".
        >
        > ----- Original Message -----
        > From: "Charles" <chalz@...>
        > To: <notetab@yahoogroups.com>
        > Sent: Monday, October 21, 2002 3:08 PM
        > Subject: Re: [NTB] .cgi.txt?
        >
        >
        >> Oy! I would think this to be a bug! If you select 'save as',
        >> and under file type choose 'all types', you should be able to give
        >> your file whatever extension you wish, without having NoteTab force
        >> .txt on there. Eric?
      • Wayne VanWeerthuizen
        ... To make it work correctly, go to View|Options...|File Filters make sure there is nothing specified for Default Extension .
        Message 3 of 11 , Oct 22, 2002
          --- In notetab@y..., "bagolight" <ferwerda@z...> wrote:
          >I'm just starting to try to figure out cgi scripts, and I'm
          >getting no love at all, and I'm wondering if it's because
          >when I try to save a script in Notetab, instead of accepting
          >that I've named it "myscript.cgi", Notetab saves it as
          >"myscript.cgi.txt". How do I make Notetab save things with
          >only the suffix I designate?

          To make it work correctly, go to View|Options...|File Filters
          make sure there is nothing specified for "Default Extension".
        Your message has been successfully submitted and would be delivered to recipients shortly.