Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] Problem with viewing in IE the html files on network

Expand Messages
  • Magnificat
    I wonder if this is not a problem with the latest upgrade of NTP, because I have never had this problem before. I have been working with NT since a few years
    Message 1 of 6 , Jul 7, 2002
      I wonder if this is not a problem with the latest upgrade of NTP, because I
      have never had this problem before. I have been working with NT since a few
      years now.

      Jan

      At 00:20 2002-07-08 +1000, you wrote:
      >Hi
      >I have notetab on my main machine which is the server went to a second
      >machine and opened up notetab from it , viewed a .htm and used internet
      >explorer to open it and you correct , when it's a htm is opened in
      >notetab it shows \\xxxxx\xxxxx\name.htm , when it is opened view in
      >browser internet explorer does change it to http I think it might be an
      >inexplore thing?? not sure.
      > THANKYOU DAVE
      >
      >Magnificat wrote:
      > >
      > > >what sort of network do you mean ,If I open up a *.htm file on my own
      > > >small network I get \\xxxxx\xxxxx\name.htm
      > >
      > > Hi Dave!
      > >
      > > Thanks for your concern. it's just a small home network.
      > >
      > > example: file opened in NTP is:
      > > \\sma\ENDC\eni_jes.htm
      > > when I click on "View in browser" it opens Internet Explorer program, but
      > > changes the address to:
      > > http://sma/ENDC/eni_jes.htm
      > > and gives error message: "The page cannot be displayed"
      > > then if I replace manually each time in the address bar http:// to \\ it'll
      > > display properly.
      > >
      > > While files opened locally in NTP view without problem in IE.
      > >
      > > Thanks again!
      > >
      > > Jan
      > >
      > > At 01:48 2002-07-07 +1000, you wrote:
      > > >Hi
      > > >what sort of network do you mean ,If I open up a *.htm file on my own
      > > >small network I get \\xxxxx\xxxxx\name.htm
      > > >
      > > > THANKYOU DAVE
      > > >
      > > >Magnificat wrote:
      > > > >
      > > > > Using NoteTab 4.9 Pro on Windows 2000.
      > > > > When I want to preview my *.htm files, it opens IE, but I'm working on
      > > > > files on a local network, the browser adds http:// in front of the file
      > > > > name, so then I cannot view the files. Each time, I must type
      > > > > \\networkplace in front of the rest of the path to the file to see
      > it. I
      > > > > tried a few modifications in the View¦Options in NoteTab but it didn't
      > > > > help. Do I have to change something in NTP or in IE ? or Win2000 ?
      > > > > I do get around the problem by assigning a drive to the network
      > path, but I
      > > > > would like to get it working right altogether.
      > > > >
      > > > > Thanks for any help on this issue.
      > > > >
      > > > > Jan Lamoreaux


      [Non-text portions of this message have been removed]
    • David McIntosh
      hi I checked it out again and I think you right if you use netscape there is no problem it works well , IE across the network AND the address was correct
      Message 2 of 6 , Jul 8, 2002
        hi
        I checked it out again and I think you right if you use netscape there
        is no problem it works well , IE across the network AND the address was
        correct
        \\xxxxx\xxxxx\name.htm ,if you do the same thing via notetab and view
        in browser I actually get nothing except page can not be displayed and
        the address is changed to http://.
        maybe eric will see these email.????
        THANKYOU DAVE

        Magnificat wrote:
        >
        > I wonder if this is not a problem with the latest upgrade of NTP, because I
        > have never had this problem before. I have been working with NT since a few
        > years now.
        >
        > Jan
        >
        > At 00:20 2002-07-08 +1000, you wrote:
        > >Hi
        > >I have notetab on my main machine which is the server went to a second
        > >machine and opened up notetab from it , viewed a .htm and used internet
        > >explorer to open it and you correct , when it's a htm is opened in
        > >notetab it shows \\xxxxx\xxxxx\name.htm , when it is opened view in
        > >browser internet explorer does change it to http I think it might be an
        > >inexplore thing?? not sure.
        > > THANKYOU DAVE
        > >
        > >Magnificat wrote:
        > > >
        > > > >what sort of network do you mean ,If I open up a *.htm file on my own
        > > > >small network I get \\xxxxx\xxxxx\name.htm
        > > >
        > > > Hi Dave!
        > > >
        > > > Thanks for your concern. it's just a small home network.
        > > >
        > > > example: file opened in NTP is:
        > > > \\sma\ENDC\eni_jes.htm
        > > > when I click on "View in browser" it opens Internet Explorer program, but
        > > > changes the address to:
        > > > http://sma/ENDC/eni_jes.htm
        > > > and gives error message: "The page cannot be displayed"
        > > > then if I replace manually each time in the address bar http:// to \\ it'll
        > > > display properly.
        > > >
        > > > While files opened locally in NTP view without problem in IE.
        > > >
        > > > Thanks again!
        > > >
        > > > Jan
        > > >
        > > > At 01:48 2002-07-07 +1000, you wrote:
        > > > >Hi
        > > > >what sort of network do you mean ,If I open up a *.htm file on my own
        > > > >small network I get \\xxxxx\xxxxx\name.htm
        > > > >
        > > > > THANKYOU DAVE
        > > > >
        > > > >Magnificat wrote:
        > > > > >
        > > > > > Using NoteTab 4.9 Pro on Windows 2000.
        > > > > > When I want to preview my *.htm files, it opens IE, but I'm working on
        > > > > > files on a local network, the browser adds http:// in front of the file
        > > > > > name, so then I cannot view the files. Each time, I must type
        > > > > > \\networkplace in front of the rest of the path to the file to see
        > > it. I
        > > > > > tried a few modifications in the View¦Options in NoteTab but it didn't
        > > > > > help. Do I have to change something in NTP or in IE ? or Win2000 ?
        > > > > > I do get around the problem by assigning a drive to the network
        > > path, but I
        > > > > > would like to get it working right altogether.
        > > > > >
        > > > > > Thanks for any help on this issue.
        > > > > >
        > > > > > Jan Lamoreaux
        >
        > [Non-text portions of this message have been removed]
        >
        >
        > To unsubscribe click on address below and send the message empty:
        > mailto:notetab-unsubscribe@yahoogroups.com
        > http://groups.yahoo.com/list/notetab
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      • Jody
        Hi David, Magnificat, and Others, I will pass on the information to Eric to make sure he reads this thread. ... Happy NoteTab n, Jody Adair The NoteTabbers
        Message 3 of 6 , Jul 9, 2002
          Hi David, Magnificat, and Others,

          I will pass on the information to Eric to make sure he reads this thread.

          >I checked it out again and I think you right if you use netscape there
          >is no problem it works well , IE across the network AND the address was
          >correct
          > \\xxxxx\xxxxx\name.htm ,if you do the same thing via notetab and view
          >in browser I actually get nothing except page can not be displayed and
          >the address is changed to http://.
          >maybe eric will see these email.????


          Happy NoteTab'n,
          Jody Adair

          The NoteTabbers Assistant Page
          http://www.notetab.net

          The NoteTab Basic Discussion List
          mailto:NoteTab-Subscribe@yahoogroups.com
          mailto:NoteTab-UnSubscribe@yahoogroups.com
          http://groups.yahoo.com/group/notetab
        Your message has been successfully submitted and would be delivered to recipients shortly.