Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Editing Problem

Expand Messages
  • Keith Russell
    Hello, Jody. On Fri, 29 Mar 2002 21:34:34 -0600 GMT your local time, which was Friday, March 29, 2002, 8:34 PM -0700 GMT here, ... Ah...that makes more sense
    Message 1 of 15 , Mar 30, 2002
    • 0 Attachment
      Hello, Jody.

      On Fri, 29 Mar 2002 21:34:34 -0600 GMT your local time, which was
      Friday, March 29, 2002, 8:34 PM -0700 GMT here,
      you wrote:

      > The files are not or may not be marked as read-
      > only in its own attributes (Windows Explorer | right click |
      > Properties). When NoteTab detects the file being a binary file
      > or at least a null character, then NoteTab will mark the file as
      > read-only under the Document menu. That is what happens when you
      > have "Filter Binary Codes" checked. If "Filter Binary Codes" is
      > unchecked, then NoteTab does nothing as far as marking the file.

      Ah...that makes more sense now! Thanks.

      >>Both files that had the problem were text files output by a
      >>program that had previously produced output files that did not
      >>have problems. They also had no null characters, so there seems
      >>to be some kind of a problem with the program. (I think I was
      >>using the same version of NoteTab at the time, but I'm not sure.)

      > Do you continue to have files made from that program come up with
      > a null character warning?

      I haven't run it on any more files. I'm pretty much finished with it
      for now (so this has become a non-issue). I've contacted the
      developer, but haven't heard back.7

      --
      Keith Russell
      mailto:wkrussell@...
      ...Drawing on my fine command of language, I said nothing
    Your message has been successfully submitted and would be delivered to recipients shortly.