Loading ...
Sorry, an error occurred while loading the content.

Background Color in Outlines

Expand Messages
  • Ray Shapp
    Hi All, The background color in the panel at left of screen showing the headers in my outlines recently began to act up. I have always used the default
    Message 1 of 5 , Dec 10, 2001
    • 0 Attachment
      Hi All,

      The background color in the panel at left of screen showing the headers in
      my outlines recently began to act up. I have always used the default
      background color -- the light yellow color that is second from the left on
      the top row of the color palette. Just recently, the background for letters
      that make up all the headings that are NOT selected show black on gray, and
      the rest of the background pane is light yellow. (The SELECTED heading
      displays normally as white characters on a solid blue background for the
      full width of the headings pane.)

      When I change the background color to some of the other colors such as red
      or dark yellow or medium blue on the second row of the color palette, that
      color IS used correctly as the background for the whole pane as well as for
      the letters in all the non-selected headings.

      I'm using NTPro V4.85. As soon as Eric releases the final version of 4.86c,
      I'll download and install it. That may clear the problem. Meanwhile, any
      comments?

      Ray Shapp
      Watchung, NJ
    • Jody
      Hi Ray, I m confused so I cannot comment on what problem you are having if any. The default color for the Outline heading pane for the background is white.
      Message 2 of 5 , Dec 11, 2001
      • 0 Attachment
        Hi Ray,

        I'm confused so I cannot comment on what problem you are having
        if any. The default color for the Outline heading pane for the
        background is white. The text is black. Perhaps you changed
        your system colors (Display tab in the Desktop Properties) which
        now has an adverse effect for the color schemes used in Outlines.
        Try making the headings pane to black on white and then go to
        whatever color you want to use.

        >The background color in the panel at left of screen showing the
        >headers in my outlines recently began to act up. I have always
        >used the default background color -- the light yellow color
        >that is second from the left on the top row of the color palette.
        >Just recently, the background for letters that make up all the
        >headings that are NOT selected show black on gray, and the rest
        >of the background pane is light yellow. (The SELECTED heading
        >displays normally as white characters on a solid blue background
        >for the full width of the headings pane.)
        >
        >When I change the background color to some of the other colors
        >such as red or dark yellow or medium blue on the second row of
        >the color palette, that color IS used correctly as the background
        >for the whole pane as well as for the letters in all the non-
        >selected headings.
        >
        >I'm using NTPro V4.85. As soon as Eric releases the final
        >version of 4.86c, I'll download and install it. That may clear
        >the problem. Meanwhile, any comments?


        Happy NoteTab'n,
        Jody Adair

        The NoteTabbers Assistant Page
        http://www.notetab.net

        The NoteTab Basic Discussion List
        mailto:NoteTab-Subscribe@yahoogroups.com
        mailto:NoteTab-UnSubscribe@yahoogroups.com
        http://groups.yahoo.com/group/notetab
      • Ray Shapp
        Hi Jody, A long time ago, I changed the background color for the headings pane of NTP outlines to light yellow (the second color in the top row of the color
        Message 3 of 5 , Dec 11, 2001
        • 0 Attachment
          Hi Jody,

          A long time ago, I changed the background color for the headings pane of NTP
          outlines to light yellow (the second color in the top row of the color
          palette), and it has worked fine for well over a year. The strange behavior
          I reported just began a few nights ago.

          I don't *think* I made any recent changes to my display settings. I'm using
          the Win98 defaults. However, I did try your suggestion by clicking on the
          Appearance tab in the Display Properties screen. Scheme was "Windows
          Standard" and Window was black on white. Just to be sure, I changed that to
          another color, and then reverted to the original black on white. The
          strange color behavior in the NTP outlines headings pane is still the same.
          When I use the light yellow background color for the headings pane, the
          background of all non-selected headings is gray. The selected heading is
          white on dark blue, and the rest of the pane is light yellow.

          Because only the background of the letters in the non-selected headings is
          at fault, I changed the heading fonts several times, but that didn't improve
          anything either. Of course, I have shut down and restarted several times
          and I have run defrag and scandisk prior to sending these messages.

          I can live with this until the final version 4.86 is ready for download.

          Thanks for your help,

          Ray Shapp
          Watchung, NJ
        • Eric G.V. Fookes
          Hi Ray, ... There s no reason for such a behavior change out of nowhere. My guess is that your screen color depth setting was lowered, perhaps to 256 colors.
          Message 4 of 5 , Dec 11, 2001
          • 0 Attachment
            Hi Ray,

            >A long time ago, I changed the background color for the headings pane of NTP
            >outlines to light yellow (the second color in the top row of the color
            >palette), and it has worked fine for well over a year. The strange behavior
            >I reported just began a few nights ago.

            There's no reason for such a behavior change out of nowhere. My guess is
            that your screen color depth setting was lowered, perhaps to 256 colors.
            Increasing it again should fix the strange display problem. Could you check
            this?

            >I can live with this until the final version 4.86 is ready for download.

            The final release was announced yesterday and is official today. You can
            download it from the NoteTab site:

            http://www.notetab.com/upgrade.htm


            Regards,
            Eric G.V. Fookes
            Author of NoteTab, Mailbag Assistant, and Album Express
            http://www.fookes.com/ and http://www.notetab.com/







            ...
          • Ray Shapp
            Hi Eric, As usual, the advice on this board is correct. My color depth was set for 256 colors. I re-set it to High Color (16bit) , and NTP is now working
            Message 5 of 5 , Dec 11, 2001
            • 0 Attachment
              Hi Eric,

              As usual, the advice on this board is correct. My color depth was set for
              256 colors. I re-set it to "High Color (16bit)", and NTP is now working
              like a champ!

              I'll download V4.86 tonight.

              Thanks for the help!

              Ray Shapp
              Watchung, NJ
            Your message has been successfully submitted and would be delivered to recipients shortly.