Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Flash Screen

Expand Messages
  • Barry Karas
    At 10:00 PM 11/4/2001 -0600, someone said something ... If I do get the latest upgrade (4.86 or .87 I think), would I install it over my current pgm, or would
    Message 1 of 4 , Nov 4, 2001
    • 0 Attachment
      At 10:00 PM 11/4/2001 -0600, someone said something
      >The easiest way to get rid of that is upgrade to the latest version.
      >It is hard to say what could be causing it in your current version
      >other than me guessing.

      If I do get the latest upgrade (4.86 or .87 I think), would I install it
      over my current pgm, or would I do a completely new install?

      Thank you.

      Barry Karas
    • Jody
      Hi Barry, You can install v4.86 right over your v4.84. ... Happy NoteTab n, Jody Adair The NoteTabbers Assistant Page http://www.notetab.net The NoteTab Basic
      Message 2 of 4 , Nov 5, 2001
      • 0 Attachment
        Hi Barry,

        You can install v4.86 right over your v4.84.

        >> The easiest way to get rid of that is upgrade to the latest
        >> version. It is hard to say what could be causing it in your
        >> current version other than me guessing.
        >
        >If I do get the latest upgrade (4.86 or .87 I think), would I
        >install it over my current pgm, or would I do a completely new
        >install?



        Happy NoteTab'n,
        Jody Adair

        The NoteTabbers Assistant Page
        http://www.notetab.net

        The NoteTab Basic Discussion List
        mailto:NoteTab-Subscribe@yahoogroups.com
        mailto:NoteTab-UnSubscribe@yahoogroups.com
        http://groups.yahoo.com/group/notetab
      Your message has been successfully submitted and would be delivered to recipients shortly.