Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Icon disappearing from Systray

Expand Messages
  • Alec Burgess
    ... This used to happen to me too quite frequently - not exclusively after reboots, but I never pinned down the problem precisely enough to make it
    Message 1 of 1 , Oct 22, 2001
    • 0 Attachment
      > Does this happen to anyone else?
      >
      > Occasionally NoteTab Pro gets into a state where it is open, but
      > there is no Icon in the Systray (Icon in Systray is checked; that is
      > how I always use NoteTab). It happens after a reboot. NoteTab opens
      > at startup (as I have it set), but there is no icon in the systray
      > (Ctrl-ALt-Del shows that it is running). I have to click on a
      > shortcut (Start menu) to make it visible and then uncheck and check
      > Icon in Systray.

      This used to happen to me too quite frequently - not exclusively after
      reboots, but I never pinned down the problem precisely enough to make it
      reproducible at will (and hence solvable ;-). It was particularly noticeable
      when I was running two instances of Notetab with different icons and .ini
      files, one having a "customized" shortcut target field.

      I finally gave up and now just let Notetab live on the taskbar.

      FWIW - I have similar problems with other programs whose icon display status
      and/or action options gets out-of-sync with the running program. E.g.
      ClipCachePlus which is supposed to display its normal icon with an 'X'
      across it when its not capturing clipboard [Copy]'s. Usually just clearing
      the status (with sysTray right-Context option) and then resetting it works.
      Unfortunately, when the icon itself isn't appearing in the sysTray its
      harder ;--) For Notetab, I had to go into the Options and do the same thing,
      clear and then reset.


      Regards ... Alec
      ----- Original Message -----
      From: <bicycletourist@...>
      To: <notetab@yahoogroups.com>
      Sent: 21 October, 2001 22:02
      Subject: [NTB] Icon disappearing from Systray
    Your message has been successfully submitted and would be delivered to recipients shortly.