Loading ...
Sorry, an error occurred while loading the content.

editing a file with special characters

Expand Messages
  • nlehrer@ibb.gov
    hi, i am editing the output of the nt registry kit tool, regdmp. i cut out what i don t want and save it. one line is supposed to have 2 leading crlf s which
    Message 1 of 2 , Jun 4, 2001
    • 0 Attachment
      hi,

      i am editing the output of the nt registry kit tool, regdmp.

      i cut out what i don't want and save it. one line is supposed to have
      2 leading crlf's which show up in notetab as
      . after editing and
      saving there is only 1
      . this happens every time. if i copy the

      within notetab and save the file, it still only has 1
      when i bring
      the file up again. can i get around this, i need 2 crlfs so i need
      2
      's.

      thanks.
    • Jody
      Hi nlehrer, I suggest you use the Pasteboard. If you look in Options (I think under Tools) there is about a 3-4 line edit window called Pasteboard Divider.
      Message 2 of 2 , Jun 4, 2001
      • 0 Attachment
        Hi nlehrer,

        I suggest you use the Pasteboard. If you look in Options (I
        think under Tools) there is about a 3-4 line edit window called
        Pasteboard Divider. You then make a document the Pasteboard
        (under the Document menu - Shift+Ctrl+P). If you make that with
        one CR/LF and get the one in the registry you should end up with
        the two breaks you are looking for. If not, adjust you
        Pasteboard Divider as necessary. If you do not know that the
        Pasteboard is, see Help under the name.

        >i am editing the output of the nt registry kit tool, regdmp.
        >
        >i cut out what i don't want and save it. one line is supposed to have
        >2 leading crlf's which show up in notetab as
        >. after editing and
        >saving there is only 1
        >. this happens every time. if i copy the
        >
        >within notetab and save the file, it still only has 1
        > when i bring
        >the file up again. can i get around this, i need 2 crlfs so i need
        >2 's.


        Happy NoteTab'n,
        Jody Adair

        The NoteTabbers Assistant Page
        http://www.notetab.net

        The NoteTab Basic Discussion List
        mailto:NoteTab-Subscribe@yahoogroups.com
        mailto:NoteTab-UnSubscribe@yahoogroups.com
        http://www.egroups.com/group/notetab
      Your message has been successfully submitted and would be delivered to recipients shortly.