Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] F4 show/hide clipbook problem

Expand Messages
  • Jody
    Hi Hugo, ... If that is still happening and you don t have any other software running that might be inferring with NoteTab I suggest you try a new ini file. To
    Message 1 of 5 , Feb 5, 2001
    • 0 Attachment
      Hi Hugo,

      >>From this morning F4 no longer hides the clipbook at once. When
      >pressing F4 for the first time the focus seems changed to the
      >first item in the clipbook. F4 again will hide the clipbook.
      >
      >The same goes for F6 and the quick-list.

      If that is still happening and you don't have any other software
      running that might be inferring with NoteTab I suggest you try a
      new ini file.

      To create a new ini file, close NoteTab and rename NotePro.ini
      found in its main folder (NoteTab.ini for Std/Light). Start up
      NoteTab and it will use its default settings actually creating the
      ini file when you shut down NoteTab.

      Alternatively, if you have a backup ini file or do not care if you
      loose your settings, startup NoteTab while holding the Ctrl key
      down. You will be prompted asking if you want to reset NoteTab's
      settings. If you choose "Yes" it will be the same as a new install
      or creating a new ini file like above. You will loose all your
      current settings.

      You might also try reinstalling NoteTab if the ini file does not work.

      >(BTW. I don't know but... I was evaluating Mailbag and it had
      >problems with an old *.dbx file - so I had to reboot; could that
      >have anything to do with it?)

      I would not think so.

      Happy NoteTab'n,
      Jody Adair

      The NoteTabbers Assistant Page
      http://www.notetab.net

      The NoteTab Basic Discussion List
      mailto:NoteTab-Subscribe@yahoogroups.com
      mailto:NoteTab-UnSubscribe@yahoogroups.com
      http://www.egroups.com/group/notetab
    • Eric G.V. Fookes
      Hello Hugo, ... Sounds like you checked the Blind User Mode setting on the General tab in the Options dialog box. Uncheck it, and the normal behavior should
      Message 2 of 5 , Feb 6, 2001
      • 0 Attachment
        Hello Hugo,

        > From this morning F4 no longer hides the clipbook at once. When
        >pressing F4 for the first time the focus seems changed to the first
        >item in the clipbook. F4 again will hide the clipbook.
        >
        >The same goes for F6 and the quick-list.
        >
        >Any suggestions what is wrong?

        Sounds like you checked the "Blind User Mode" setting on the General tab in
        the Options dialog box. Uncheck it, and the normal behavior should be restored.


        Regards,
        Eric G.V. Fookes
        Author of NoteTab, Mailbag Assistant, and Album Express
        http://www.fookes.com/ and http://www.notetab.com/







        ...
      • h.paulissen@facburfdcw.unimaas.nl
        ... Thank you Jody, CTRL - Open Notetab did the trick, thanks. I don t care that much about my settings, it gives me a chance to explore them once again...
        Message 3 of 5 , Feb 6, 2001
        • 0 Attachment
          --- In notetab@y..., Jody <av1611@e...> wrote:

          Thank you Jody,

          CTRL - Open Notetab did the trick, thanks. I don't care that much
          about my settings, it gives me a chance to explore them once again...

          Hugo

          > Hi Hugo,
          >
          > >>From this morning F4 no longer hides the clipbook at once. When
          > >pressing F4 for the first time the focus seems changed to the
          > >first item in the clipbook. F4 again will hide the clipbook.
          > >
          > >The same goes for F6 and the quick-list.
          >
          > If that is still happening and you don't have any other software
          > running that might be inferring with NoteTab I suggest you try a
          > new ini file.
          ...

          > Alternatively, if you have a backup ini file or do not care if you
          > loose your settings, startup NoteTab while holding the Ctrl key
          > down. You will be prompted asking if you want to reset NoteTab's
          > settings. If you choose "Yes" it will be the same as a new install
          > or creating a new ini file like above. You will loose all your
          > current settings.
          >
        • h.paulissen@facburfdcw.unimaas.nl
          ... Thank you Eric, good to know! I already used Jody s solution (resetting INI file by holding down CTRL while Opening Notetab... ... General tab in ... be
          Message 4 of 5 , Feb 6, 2001
          • 0 Attachment
            --- In notetab@y..., "Eric G.V. Fookes" <egroups@f...> wrote:

            Thank you Eric,

            good to know! I already used Jody's solution (resetting INI file by
            holding down CTRL while Opening Notetab...

            > Hello Hugo,
            >
            > > From this morning F4 no longer hides the clipbook at once. When
            > >pressing F4 for the first time the focus seems changed to the first
            > >item in the clipbook. F4 again will hide the clipbook.
            > >
            > >The same goes for F6 and the quick-list.
            > >
            > >Any suggestions what is wrong?
            >
            > Sounds like you checked the "Blind User Mode" setting on the
            General tab in
            > the Options dialog box. Uncheck it, and the normal behavior should
            be restored.
            >
            >
            > Regards,
            > Eric G.V. Fookes
            > Author of NoteTab, Mailbag Assistant, and Album Express
            > http://www.fookes.com/ and http://www.notetab.com/
          Your message has been successfully submitted and would be delivered to recipients shortly.