Loading ...
Sorry, an error occurred while loading the content.

21034Re: [NTB] Installing version 6 over version 5

Expand Messages
  • loro
    May 13, 2009
    • 0 Attachment
      Lotta wrote:
      >Bill Mosca wrote:
      > > Do people really use more than one version?
      >
      >Yes. :-)

      To expand on that, if you point the installer to the NTP 5 folder, it
      should replace the old version. I haven't installed v. 6 yet, but
      that's how it has worked before. A little late now maybe, but try
      that next time.

      Lotta
    • Show all 10 messages in this topic