Loading ...
Sorry, an error occurred while loading the content.

20878Re: [NTB] Bug still not fixed?

Expand Messages
  • Ugly Me
    Feb 1, 2009
    • 0 Attachment
      ----- Original Message -----
      From: dj Rick Mitchell
      To: notetab@yahoogroups.com
      Sent: Saturday, January 31, 2009 10:43 PM
      Subject: RE: [NTB] Bug still not fixed?


      >the only time I've had such situations is when I've used notetab to call up
      >files that were in use already (such as .ini or apache/php/server/website
      >configuartion files that the server programs automatically set to read only
      >so they don't get changed while they are being used by the program).
      >
      >It would be interesting to know exactly which files were involved with the
      >so-called bug.


      Usually unattached text files (as in, not linked directly to anything else).

      Yesterday these files were HTML code. Initially when I loaded them into NoteTab they were NOT in use in a browser, but even when I had to manually remove read-only status from each and every one, the edited code worked fine in the browser, and saved in NoteTab even while using both at the same time.

      I thought back. It wasn't always that way, or I never would have paid for NoteTab.

      That's when I went through my archives and realized that it must have changed sometime aver version 4.51 which serves my needs.


      .


      [Non-text portions of this message have been removed]
    • Show all 22 messages in this topic