Loading ...
Sorry, an error occurred while loading the content.

12259Re: [NTB] translation of built in variables

Expand Messages
  • Roger P Neyman
    Nov 1, 2001
    • 0 Attachment
      That did it!

      I inserted "^!"
      on a line by itself (without the quotes) and everything works as expected.
      Interesting.

      - : - : - : - : - : - : - : - : - : - : - : - : - : - : -
      Roger Neyman/Beaverton/IBM
      rneyman@...
      vm -- 503.578.3072 = T/L 775.3072
      fax -- 503.578.5797 = T/L 775.5797
      cell phone -- 503.504.3558





      "Harvey R.
      Savage" To: notetab@yahoogroups.com
      <hsavage@shawne cc:
      elink.net> Subject: Re: [NTB] translation of built in variables

      2001-11-01
      11:51
      Please respond
      to notetab





      On 11/1/01 12:58 PM, Roger P Neyman wrote:

      As a clip, I expect "XXXXXX^%Space%YYYYYY^%nl%ZZZZZZ" to yield:

      XXXXXX YYYYYY
      ZZZZZZ

      Instead it just puts its text out, failing to translate the built in
      variables.

      What have I missed?
      - : - : - : - : - : - : - : - : - : - : - : - : - : - : -
      Roger Neyman/Beaverton/IBM
      rneyman@...
      vm -- 503.578.3072 = T/L 775.3072
      fax -- 503.578.5797 = T/L 775.5797
      cell phone -- 503.504.3558

      Hi Roger,

      I played with this for a few minutes, with only that single line in the
      clip and found that, if you precede the text line with any kind of Clip
      command or function the output will look as you expect, including the
      quotes.

      Example below;

      h="test"
      ^!SetScreenUpdate 1
      "XXXXXX^%space%YYYYYY^%nl%ZZZZZZ"

      gives you;

      "XXXXXX YYYYYY
      ZZZZZZ"


      It's as if you need a primer to kick it into Clip translation mode. I
      don't know why this line doesn't work.

      h="test"
      "XXXXXX^%space%YYYYYY^%nl%ZZZZZZ"



      hrs








      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    • Show all 7 messages in this topic