Loading ...
Sorry, an error occurred while loading the content.

Issues processing 2D SoFast HMQC

Expand Messages
  • nicole_milkovic
    Hello all, I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren t working for me.
    Message 1 of 7 , Sep 4, 2012
    • 0 Attachment
      Hello all,

      I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.

      Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.

      I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.

      The fid.com file I use to process the regular HSQCs is as follows:
      #!/bin/csh

      bruk2pipe -in File location/ser \
      -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
      -xN 2048 -yN 256 \
      -xT 1024 -yT 128 \
      -xMODE DQD -yMODE Echo-AntiEcho \
      -xSW 7309.942 -ySW 2027.164 \
      -xOBS 500.132 -yOBS 50.684 \
      -xCAR 4.821 -yCAR 120.171 \
      -xLAB 1H -yLAB 15N \
      -ndim 2 -aq2D States \
      -out Filename.fid -verb -ov

      sleep 5

      The 2D_processing file I use to process the regular HSQCs is as follows:

      #!/bin/csh
      nmrPipe -in Filename.fid \
      | nmrPipe -fn SOL \
      | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
      | nmrPipe -fn ZF -size 2048 \
      | nmrPipe -fn FT -auto \
      | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
      | nmrPipe -fn EXT -left -sw -verb \
      | nmrPipe -fn POLY -auto \
      | nmrPipe -fn TP \
      | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
      | nmrPipe -fn ZF -size 512 \
      | nmrPipe -fn FT -auto \
      | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
      | nmrPipe -fn POLY -auto \
      | nmrPipe -fn TP \
      -verb -ov -out Filename.ft2 -inPlace

      Thank you!
      Nicole Milkovic
    • jana
      Hi Nicole, The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be -yMODE States-TPPI Pls check the first line:- -bad 0.0 -noaswap -DMX -decim
      Message 2 of 7 , Sep 4, 2012
      • 0 Attachment
        Hi Nicole,
        The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be
        -yMODE States-TPPI

        Pls check the first line:-
        -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
        sometimes wrong values here can mess up your spectra. You can use nmrDraw's inbuilt function bruk2pipe to get the correct values.

        The following script works fine for my sfhmqc DMX 500 data:

        bruk2pipe -in ./ser \
        -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
        -xN 3072 -yN 256 \
        -xT 1536 -yT 128 \
        -xMODE DQD -yMODE States-TPPI \
        -xSW 6009.615 -ySW 1520.508 \
        -xOBS 500.132 -yOBS 50.684 \
        -xCAR 4.722 -yCAR 114.987 \
        -xLAB 1Hx -yLAB 15N \
        -ndim 2 -aq2D States \
        -out ./test.fid -verb -ov




        --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@...> wrote:
        >
        > Hello all,
        >
        > I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.
        >
        > Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.
        >
        > I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.
        >
        > The fid.com file I use to process the regular HSQCs is as follows:
        > #!/bin/csh
        >
        > bruk2pipe -in File location/ser \
        > -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
        > -xN 2048 -yN 256 \
        > -xT 1024 -yT 128 \
        > -xMODE DQD -yMODE Echo-AntiEcho \
        > -xSW 7309.942 -ySW 2027.164 \
        > -xOBS 500.132 -yOBS 50.684 \
        > -xCAR 4.821 -yCAR 120.171 \
        > -xLAB 1H -yLAB 15N \
        > -ndim 2 -aq2D States \
        > -out Filename.fid -verb -ov
        >
        > sleep 5
        >
        > The 2D_processing file I use to process the regular HSQCs is as follows:
        >
        > #!/bin/csh
        > nmrPipe -in Filename.fid \
        > | nmrPipe -fn SOL \
        > | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
        > | nmrPipe -fn ZF -size 2048 \
        > | nmrPipe -fn FT -auto \
        > | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
        > | nmrPipe -fn EXT -left -sw -verb \
        > | nmrPipe -fn POLY -auto \
        > | nmrPipe -fn TP \
        > | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
        > | nmrPipe -fn ZF -size 512 \
        > | nmrPipe -fn FT -auto \
        > | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
        > | nmrPipe -fn POLY -auto \
        > | nmrPipe -fn TP \
        > -verb -ov -out Filename.ft2 -inPlace
        >
        > Thank you!
        > Nicole Milkovic
        >
      • nicole_milkovic
        Hi Jana, I m sorry, I should have been more clear in my post. I do use States-TPPI when processing the SoFast data. (I have also tried a plethora of other
        Message 3 of 7 , Sep 4, 2012
        • 0 Attachment
          Hi Jana,

          I'm sorry, I should have been more clear in my post. I do use States-TPPI when processing the SoFast data. (I have also tried a plethora of other options, as suggested to me by various people on campus). The fid and 2D_processing files I gave were for my normal HSQC data acquisition (I figured it would be easier to start from scratch then post every fid and 2D_processing file I have tried).

          My first line is correct, I have checked it so many times with the Bruker to Pipe conversion in nmrDraw. In addition to using this lovely feature, I have also looked at the acqus files generated to verify the fid files generated from the conversion were correct.

          Thanks,
          Nicole

          --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@...> wrote:
          >
          > Hi Nicole,
          > The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be
          > -yMODE States-TPPI
          >
          > Pls check the first line:-
          > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
          > sometimes wrong values here can mess up your spectra. You can use nmrDraw's inbuilt function bruk2pipe to get the correct values.
          >
          > The following script works fine for my sfhmqc DMX 500 data:
          >
          > bruk2pipe -in ./ser \
          > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
          > -xN 3072 -yN 256 \
          > -xT 1536 -yT 128 \
          > -xMODE DQD -yMODE States-TPPI \
          > -xSW 6009.615 -ySW 1520.508 \
          > -xOBS 500.132 -yOBS 50.684 \
          > -xCAR 4.722 -yCAR 114.987 \
          > -xLAB 1Hx -yLAB 15N \
          > -ndim 2 -aq2D States \
          > -out ./test.fid -verb -ov
          >
          >
          >
          >
          > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
          > >
          > > Hello all,
          > >
          > > I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.
          > >
          > > Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.
          > >
          > > I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.
          > >
          > > The fid.com file I use to process the regular HSQCs is as follows:
          > > #!/bin/csh
          > >
          > > bruk2pipe -in File location/ser \
          > > -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
          > > -xN 2048 -yN 256 \
          > > -xT 1024 -yT 128 \
          > > -xMODE DQD -yMODE Echo-AntiEcho \
          > > -xSW 7309.942 -ySW 2027.164 \
          > > -xOBS 500.132 -yOBS 50.684 \
          > > -xCAR 4.821 -yCAR 120.171 \
          > > -xLAB 1H -yLAB 15N \
          > > -ndim 2 -aq2D States \
          > > -out Filename.fid -verb -ov
          > >
          > > sleep 5
          > >
          > > The 2D_processing file I use to process the regular HSQCs is as follows:
          > >
          > > #!/bin/csh
          > > nmrPipe -in Filename.fid \
          > > | nmrPipe -fn SOL \
          > > | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
          > > | nmrPipe -fn ZF -size 2048 \
          > > | nmrPipe -fn FT -auto \
          > > | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
          > > | nmrPipe -fn EXT -left -sw -verb \
          > > | nmrPipe -fn POLY -auto \
          > > | nmrPipe -fn TP \
          > > | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
          > > | nmrPipe -fn ZF -size 512 \
          > > | nmrPipe -fn FT -auto \
          > > | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
          > > | nmrPipe -fn POLY -auto \
          > > | nmrPipe -fn TP \
          > > -verb -ov -out Filename.ft2 -inPlace
          > >
          > > Thank you!
          > > Nicole Milkovic
          > >
          >
        • jana
          Hi Nicole, Pls check your sfhmqc experimental parameter nd0 ( using the command ased ). For sfhmqc the nd0 should be 1( for conventional HSQC nd0=2 ). If
          Message 4 of 7 , Sep 4, 2012
          • 0 Attachment
            Hi Nicole,

            Pls check your sfhmqc experimental parameter 'nd0' ( using the command 'ased'). For sfhmqc the nd0 should be 1( for conventional HSQC nd0=2 ). If you have acquired your experiment with nd0=2, then try processing your spectra using

            -xN 2048 -yN 512 \
            -xT 1024 -yT 256 \

            instead of

            -xN 2048 -yN 256 \
            -xT 1024 -yT 128 \

            Hope this helps.


            --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@...> wrote:
            >
            > Hi Jana,
            >
            > I'm sorry, I should have been more clear in my post. I do use States-TPPI when processing the SoFast data. (I have also tried a plethora of other options, as suggested to me by various people on campus). The fid and 2D_processing files I gave were for my normal HSQC data acquisition (I figured it would be easier to start from scratch then post every fid and 2D_processing file I have tried).
            >
            > My first line is correct, I have checked it so many times with the Bruker to Pipe conversion in nmrDraw. In addition to using this lovely feature, I have also looked at the acqus files generated to verify the fid files generated from the conversion were correct.
            >
            > Thanks,
            > Nicole
            >
            > --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@> wrote:
            > >
            > > Hi Nicole,
            > > The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be
            > > -yMODE States-TPPI
            > >
            > > Pls check the first line:-
            > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
            > > sometimes wrong values here can mess up your spectra. You can use nmrDraw's inbuilt function bruk2pipe to get the correct values.
            > >
            > > The following script works fine for my sfhmqc DMX 500 data:
            > >
            > > bruk2pipe -in ./ser \
            > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
            > > -xN 3072 -yN 256 \
            > > -xT 1536 -yT 128 \
            > > -xMODE DQD -yMODE States-TPPI \
            > > -xSW 6009.615 -ySW 1520.508 \
            > > -xOBS 500.132 -yOBS 50.684 \
            > > -xCAR 4.722 -yCAR 114.987 \
            > > -xLAB 1Hx -yLAB 15N \
            > > -ndim 2 -aq2D States \
            > > -out ./test.fid -verb -ov
            > >
            > >
            > >
            > >
            > > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
            > > >
            > > > Hello all,
            > > >
            > > > I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.
            > > >
            > > > Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.
            > > >
            > > > I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.
            > > >
            > > > The fid.com file I use to process the regular HSQCs is as follows:
            > > > #!/bin/csh
            > > >
            > > > bruk2pipe -in File location/ser \
            > > > -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
            > > > -xN 2048 -yN 256 \
            > > > -xT 1024 -yT 128 \
            > > > -xMODE DQD -yMODE Echo-AntiEcho \
            > > > -xSW 7309.942 -ySW 2027.164 \
            > > > -xOBS 500.132 -yOBS 50.684 \
            > > > -xCAR 4.821 -yCAR 120.171 \
            > > > -xLAB 1H -yLAB 15N \
            > > > -ndim 2 -aq2D States \
            > > > -out Filename.fid -verb -ov
            > > >
            > > > sleep 5
            > > >
            > > > The 2D_processing file I use to process the regular HSQCs is as follows:
            > > >
            > > > #!/bin/csh
            > > > nmrPipe -in Filename.fid \
            > > > | nmrPipe -fn SOL \
            > > > | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
            > > > | nmrPipe -fn ZF -size 2048 \
            > > > | nmrPipe -fn FT -auto \
            > > > | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
            > > > | nmrPipe -fn EXT -left -sw -verb \
            > > > | nmrPipe -fn POLY -auto \
            > > > | nmrPipe -fn TP \
            > > > | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
            > > > | nmrPipe -fn ZF -size 512 \
            > > > | nmrPipe -fn FT -auto \
            > > > | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
            > > > | nmrPipe -fn POLY -auto \
            > > > | nmrPipe -fn TP \
            > > > -verb -ov -out Filename.ft2 -inPlace
            > > >
            > > > Thank you!
            > > > Nicole Milkovic
            > > >
            > >
            >
          • jana
            Hi Nichole, Iam extremely sorry about the previous post. if you have mistakenly used nd0=2 for sfhmqc, try changing this line in the nmrPipe script from -xSW
            Message 5 of 7 , Sep 4, 2012
            • 0 Attachment
              Hi Nichole,

              Iam extremely sorry about the previous post. if you have mistakenly used nd0=2 for sfhmqc, try changing this line in the nmrPipe script from
              -xSW 7309.942 -ySW 2027.164 \
              to
              -xSW 7309.942 -ySW 4054.328 \
              Pls leave the TD and TN values as it was.

              best regards,

              --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@...> wrote:
              >
              > Hi Jana,
              >
              > I'm sorry, I should have been more clear in my post. I do use States-TPPI when processing the SoFast data. (I have also tried a plethora of other options, as suggested to me by various people on campus). The fid and 2D_processing files I gave were for my normal HSQC data acquisition (I figured it would be easier to start from scratch then post every fid and 2D_processing file I have tried).
              >
              > My first line is correct, I have checked it so many times with the Bruker to Pipe conversion in nmrDraw. In addition to using this lovely feature, I have also looked at the acqus files generated to verify the fid files generated from the conversion were correct.
              >
              > Thanks,
              > Nicole
              >
              > --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@> wrote:
              > >
              > > Hi Nicole,
              > > The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be
              > > -yMODE States-TPPI
              > >
              > > Pls check the first line:-
              > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
              > > sometimes wrong values here can mess up your spectra. You can use nmrDraw's inbuilt function bruk2pipe to get the correct values.
              > >
              > > The following script works fine for my sfhmqc DMX 500 data:
              > >
              > > bruk2pipe -in ./ser \
              > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
              > > -xN 3072 -yN 256 \
              > > -xT 1536 -yT 128 \
              > > -xMODE DQD -yMODE States-TPPI \
              > > -xSW 6009.615 -ySW 1520.508 \
              > > -xOBS 500.132 -yOBS 50.684 \
              > > -xCAR 4.722 -yCAR 114.987 \
              > > -xLAB 1Hx -yLAB 15N \
              > > -ndim 2 -aq2D States \
              > > -out ./test.fid -verb -ov
              > >
              > >
              > >
              > >
              > > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
              > > >
              > > > Hello all,
              > > >
              > > > I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.
              > > >
              > > > Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.
              > > >
              > > > I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.
              > > >
              > > > The fid.com file I use to process the regular HSQCs is as follows:
              > > > #!/bin/csh
              > > >
              > > > bruk2pipe -in File location/ser \
              > > > -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
              > > > -xN 2048 -yN 256 \
              > > > -xT 1024 -yT 128 \
              > > > -xMODE DQD -yMODE Echo-AntiEcho \
              > > > -xSW 7309.942 -ySW 2027.164 \
              > > > -xOBS 500.132 -yOBS 50.684 \
              > > > -xCAR 4.821 -yCAR 120.171 \
              > > > -xLAB 1H -yLAB 15N \
              > > > -ndim 2 -aq2D States \
              > > > -out Filename.fid -verb -ov
              > > >
              > > > sleep 5
              > > >
              > > > The 2D_processing file I use to process the regular HSQCs is as follows:
              > > >
              > > > #!/bin/csh
              > > > nmrPipe -in Filename.fid \
              > > > | nmrPipe -fn SOL \
              > > > | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
              > > > | nmrPipe -fn ZF -size 2048 \
              > > > | nmrPipe -fn FT -auto \
              > > > | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
              > > > | nmrPipe -fn EXT -left -sw -verb \
              > > > | nmrPipe -fn POLY -auto \
              > > > | nmrPipe -fn TP \
              > > > | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
              > > > | nmrPipe -fn ZF -size 512 \
              > > > | nmrPipe -fn FT -auto \
              > > > | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
              > > > | nmrPipe -fn POLY -auto \
              > > > | nmrPipe -fn TP \
              > > > -verb -ov -out Filename.ft2 -inPlace
              > > >
              > > > Thank you!
              > > > Nicole Milkovic
              > > >
              > >
              >
            • nicole_milkovic
              Great suggestion! However, on our end ND0 is set to 1 for the SoFast HMQC and set to 2 for the regular HSQCs. So this does not seem to be the issue. Nicole
              Message 6 of 7 , Sep 5, 2012
              • 0 Attachment
                Great suggestion! However, on our end ND0 is set to 1 for the SoFast HMQC and set to 2 for the regular HSQCs. So this does not seem to be the issue.

                Nicole

                --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@...> wrote:
                >
                > Hi Nichole,
                >
                > Iam extremely sorry about the previous post. if you have mistakenly used nd0=2 for sfhmqc, try changing this line in the nmrPipe script from
                > -xSW 7309.942 -ySW 2027.164 \
                > to
                > -xSW 7309.942 -ySW 4054.328 \
                > Pls leave the TD and TN values as it was.
                >
                > best regards,
                >
                > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
                > >
                > > Hi Jana,
                > >
                > > I'm sorry, I should have been more clear in my post. I do use States-TPPI when processing the SoFast data. (I have also tried a plethora of other options, as suggested to me by various people on campus). The fid and 2D_processing files I gave were for my normal HSQC data acquisition (I figured it would be easier to start from scratch then post every fid and 2D_processing file I have tried).
                > >
                > > My first line is correct, I have checked it so many times with the Bruker to Pipe conversion in nmrDraw. In addition to using this lovely feature, I have also looked at the acqus files generated to verify the fid files generated from the conversion were correct.
                > >
                > > Thanks,
                > > Nicole
                > >
                > > --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@> wrote:
                > > >
                > > > Hi Nicole,
                > > > The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be
                > > > -yMODE States-TPPI
                > > >
                > > > Pls check the first line:-
                > > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
                > > > sometimes wrong values here can mess up your spectra. You can use nmrDraw's inbuilt function bruk2pipe to get the correct values.
                > > >
                > > > The following script works fine for my sfhmqc DMX 500 data:
                > > >
                > > > bruk2pipe -in ./ser \
                > > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
                > > > -xN 3072 -yN 256 \
                > > > -xT 1536 -yT 128 \
                > > > -xMODE DQD -yMODE States-TPPI \
                > > > -xSW 6009.615 -ySW 1520.508 \
                > > > -xOBS 500.132 -yOBS 50.684 \
                > > > -xCAR 4.722 -yCAR 114.987 \
                > > > -xLAB 1Hx -yLAB 15N \
                > > > -ndim 2 -aq2D States \
                > > > -out ./test.fid -verb -ov
                > > >
                > > >
                > > >
                > > >
                > > > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
                > > > >
                > > > > Hello all,
                > > > >
                > > > > I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.
                > > > >
                > > > > Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.
                > > > >
                > > > > I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.
                > > > >
                > > > > The fid.com file I use to process the regular HSQCs is as follows:
                > > > > #!/bin/csh
                > > > >
                > > > > bruk2pipe -in File location/ser \
                > > > > -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
                > > > > -xN 2048 -yN 256 \
                > > > > -xT 1024 -yT 128 \
                > > > > -xMODE DQD -yMODE Echo-AntiEcho \
                > > > > -xSW 7309.942 -ySW 2027.164 \
                > > > > -xOBS 500.132 -yOBS 50.684 \
                > > > > -xCAR 4.821 -yCAR 120.171 \
                > > > > -xLAB 1H -yLAB 15N \
                > > > > -ndim 2 -aq2D States \
                > > > > -out Filename.fid -verb -ov
                > > > >
                > > > > sleep 5
                > > > >
                > > > > The 2D_processing file I use to process the regular HSQCs is as follows:
                > > > >
                > > > > #!/bin/csh
                > > > > nmrPipe -in Filename.fid \
                > > > > | nmrPipe -fn SOL \
                > > > > | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
                > > > > | nmrPipe -fn ZF -size 2048 \
                > > > > | nmrPipe -fn FT -auto \
                > > > > | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
                > > > > | nmrPipe -fn EXT -left -sw -verb \
                > > > > | nmrPipe -fn POLY -auto \
                > > > > | nmrPipe -fn TP \
                > > > > | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
                > > > > | nmrPipe -fn ZF -size 512 \
                > > > > | nmrPipe -fn FT -auto \
                > > > > | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
                > > > > | nmrPipe -fn POLY -auto \
                > > > > | nmrPipe -fn TP \
                > > > > -verb -ov -out Filename.ft2 -inPlace
                > > > >
                > > > > Thank you!
                > > > > Nicole Milkovic
                > > > >
                > > >
                > >
                >
              • nicole_milkovic
                Jana, Despite ND0 being 1 for SoFast and 2 for regular HSQC, I decided to try your suggestion anyway. One more time processing this data set surely wouldn t
                Message 7 of 7 , Sep 5, 2012
                • 0 Attachment
                  Jana,

                  Despite ND0 being 1 for SoFast and 2 for regular HSQC, I decided to try your suggestion anyway. One more time processing this data set surely wouldn't kill me.

                  So far, IT IS A SUCCESS!! Increasing the SW for the 15N dimension has solved my problem!

                  Thank you so much for your patience and understanding! Now, I will process non-optimization files and see if those also work! Hopefully, this will be the last time I post about this topic!

                  Nicole Milkovic

                  --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@...> wrote:
                  >
                  > Great suggestion! However, on our end ND0 is set to 1 for the SoFast HMQC and set to 2 for the regular HSQCs. So this does not seem to be the issue.
                  >
                  > Nicole
                  >
                  > --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@> wrote:
                  > >
                  > > Hi Nichole,
                  > >
                  > > Iam extremely sorry about the previous post. if you have mistakenly used nd0=2 for sfhmqc, try changing this line in the nmrPipe script from
                  > > -xSW 7309.942 -ySW 2027.164 \
                  > > to
                  > > -xSW 7309.942 -ySW 4054.328 \
                  > > Pls leave the TD and TN values as it was.
                  > >
                  > > best regards,
                  > >
                  > > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
                  > > >
                  > > > Hi Jana,
                  > > >
                  > > > I'm sorry, I should have been more clear in my post. I do use States-TPPI when processing the SoFast data. (I have also tried a plethora of other options, as suggested to me by various people on campus). The fid and 2D_processing files I gave were for my normal HSQC data acquisition (I figured it would be easier to start from scratch then post every fid and 2D_processing file I have tried).
                  > > >
                  > > > My first line is correct, I have checked it so many times with the Bruker to Pipe conversion in nmrDraw. In addition to using this lovely feature, I have also looked at the acqus files generated to verify the fid files generated from the conversion were correct.
                  > > >
                  > > > Thanks,
                  > > > Nicole
                  > > >
                  > > > --- In nmrpipe@yahoogroups.com, "jana" <jana.jk2006@> wrote:
                  > > > >
                  > > > > Hi Nicole,
                  > > > > The yMode is not Echo-AntiEcho for the ppg sfhmqcf3gpph, it should be
                  > > > > -yMODE States-TPPI
                  > > > >
                  > > > > Pls check the first line:-
                  > > > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
                  > > > > sometimes wrong values here can mess up your spectra. You can use nmrDraw's inbuilt function bruk2pipe to get the correct values.
                  > > > >
                  > > > > The following script works fine for my sfhmqc DMX 500 data:
                  > > > >
                  > > > > bruk2pipe -in ./ser \
                  > > > > -bad 0.0 -noaswap -DMX -decim 32 -dspfvs 12 -grpdly 0 \
                  > > > > -xN 3072 -yN 256 \
                  > > > > -xT 1536 -yT 128 \
                  > > > > -xMODE DQD -yMODE States-TPPI \
                  > > > > -xSW 6009.615 -ySW 1520.508 \
                  > > > > -xOBS 500.132 -yOBS 50.684 \
                  > > > > -xCAR 4.722 -yCAR 114.987 \
                  > > > > -xLAB 1Hx -yLAB 15N \
                  > > > > -ndim 2 -aq2D States \
                  > > > > -out ./test.fid -verb -ov
                  > > > >
                  > > > >
                  > > > >
                  > > > >
                  > > > > --- In nmrpipe@yahoogroups.com, "nicole_milkovic" <nmmilkov@> wrote:
                  > > > > >
                  > > > > > Hello all,
                  > > > > >
                  > > > > > I am experiencing a problem similar to one posted about in June 2008 (message ID: 1752), only the solutions given then aren't working for me.
                  > > > > >
                  > > > > > Briefly, I am having difficulties processing SoFast NMR experiments in Pipe. I collected all of my data on a Bruker 500 DMX spectrometer, and I am using TopSpin 1.3 (updating the software is not possible with the age of our spectrometer). I am using the Bruker pulse sequence sfhmqcf3gpph (SoFast) and comparing the spectrum obtained with one acquired for a normal HSQC. What I am noticing when I overlay the two processed spectra is exactly what Matt Shortridge described as "weird folding issues in the 15N dimension." Specifically, it appears that there is folding and compression in the 15N dimension while the 1H dimension is unaffected. When I overlay the "raw" files in Topspin, everything overlays beautifully which tells me I am definitely processing the SoFast data incorrectly.
                  > > > > >
                  > > > > > I have tried many ways of processing the data. It was suggested to me to change the –yMODE in the fid file from States-TPPI to States, TPPI, Real, and Rance-Kay. It was also suggested to change the –aq2d from States to Magnitude. Additionally, I have changed many parameters in my processing file (FT –alt in 15N dimension, adding a line for –MC while taking out the phasing information, etc). It seems that everything I do either drastically alters the appearance of the spectrum, or doesn't affect it at all.
                  > > > > >
                  > > > > > The fid.com file I use to process the regular HSQCs is as follows:
                  > > > > > #!/bin/csh
                  > > > > >
                  > > > > > bruk2pipe -in File location/ser \
                  > > > > > -bad 0.0 -noaswap -DMX -decim 24 -dspfvs 12 -grpdly -1 \
                  > > > > > -xN 2048 -yN 256 \
                  > > > > > -xT 1024 -yT 128 \
                  > > > > > -xMODE DQD -yMODE Echo-AntiEcho \
                  > > > > > -xSW 7309.942 -ySW 2027.164 \
                  > > > > > -xOBS 500.132 -yOBS 50.684 \
                  > > > > > -xCAR 4.821 -yCAR 120.171 \
                  > > > > > -xLAB 1H -yLAB 15N \
                  > > > > > -ndim 2 -aq2D States \
                  > > > > > -out Filename.fid -verb -ov
                  > > > > >
                  > > > > > sleep 5
                  > > > > >
                  > > > > > The 2D_processing file I use to process the regular HSQCs is as follows:
                  > > > > >
                  > > > > > #!/bin/csh
                  > > > > > nmrPipe -in Filename.fid \
                  > > > > > | nmrPipe -fn SOL \
                  > > > > > | nmrPipe -fn SP -off 0.5 -end 0.98 -pow 2 -c 0.5 \
                  > > > > > | nmrPipe -fn ZF -size 2048 \
                  > > > > > | nmrPipe -fn FT -auto \
                  > > > > > | nmrPipe -fn PS -p0 130.0 -p1 -24.0 -di \
                  > > > > > | nmrPipe -fn EXT -left -sw -verb \
                  > > > > > | nmrPipe -fn POLY -auto \
                  > > > > > | nmrPipe -fn TP \
                  > > > > > | nmrPipe -fn SP -off 0.45 -end 0.98 -pow 1 -c 0.5 \
                  > > > > > | nmrPipe -fn ZF -size 512 \
                  > > > > > | nmrPipe -fn FT -auto \
                  > > > > > | nmrPipe -fn PS -p0 -95.0 -p1 197.0 -di \
                  > > > > > | nmrPipe -fn POLY -auto \
                  > > > > > | nmrPipe -fn TP \
                  > > > > > -verb -ov -out Filename.ft2 -inPlace
                  > > > > >
                  > > > > > Thank you!
                  > > > > > Nicole Milkovic
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.