Loading ...
Sorry, an error occurred while loading the content.

Re: Installing NMRPipe on Ubuntu 8.04

Expand Messages
  • spoget
    Are you running the amd64 version of Ubuntu? The standard install does not include compatibility libraries for 32-bit pre-compiled binaries (like nmrPipe), so
    Message 1 of 2 , Jun 18, 2008
    • 0 Attachment
      Are you running the amd64 version of Ubuntu? The standard install does
      not include compatibility libraries for 32-bit pre-compiled binaries
      (like nmrPipe), so you will have to install those first:
      sudo apt-get install ia32-libs
      After doing this, I have nmrPipe running flawlessly on my Ubuntu systems.

      Cheers,

      Sebastien

      --- In nmrpipe@yahoogroups.com, "galley16" <galley16@...> wrote:
      >
      > Hi all,
      >
      > I have got a trouble when I installed NMRPipe on Ubuntu 8.04. When I
      > tested the installation 'which nmrPipe' and 'man nmrPipe' worked fine
      > but 'nmrPipe -help' just gave me 'Command not found.' The other
      > commands like 'bruker', 'nmrDraw' are not running, either. How can I
      > resolve this problem?
      >
      > Jae-Seung
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.