Loading ...
Sorry, an error occurred while loading the content.

bruker command gives error

Expand Messages
  • mohan_raj_g1
    Dear friends I am new to this community and also new to this nmrpipe.i installed nmrpipe in Suse10.0.if i give bruker command,i am getting error. I dont know
    Message 1 of 1 , Apr 25, 2007
    • 0 Attachment
      Dear friends

      I am new to this community and also new to this nmrpipe.i installed
      nmrpipe in Suse10.0.if i give bruker command,i am getting error. I
      dont know this is due the installation problem ..???

      these are the error message i got

      /home/pc3> bruker
      Error in startup script: invalid command name "tkFileTest"
      while executing
      "tkFileTest exists $i"
      ("foreach" body line 2)
      invoked from within
      "foreach i {ser ser.Z ser.gz fid fid.z fid.gz} {
      if {[tkFileTest exists $i] && ![tkFileTest
      isdir $i]} {
      ..."
      ("BRUKER_NIH" arm line 2)
      invoked from within
      "switch $inProtocol {
      BRUKER_NIH {
      foreach i {ser ser.Z ser.gz fid fid.z fid.gz} {
      if {[tkFile..."
      (procedure "getSpecNames" line 4)
      invoked from within
      "getSpecNames"
      (procedure "setSpecParms" line 36)
      invoked from within
      "setSpecParms"
      (procedure "setParms" line 52)
      invoked from within
      "setParms"
      (procedure "main" line 10)
      invoked from within
      "main"
      (file "/home/pc3/nmrpipe/com/conv.tcl" line 2505)
      /home/pc3>



      please help me to solve these problem..i dont know much about
      linux..so,please give me some detailed information

      Thank you, well in advance

      Mohan
      Halle University
      Germany
    Your message has been successfully submitted and would be delivered to recipients shortly.