Loading ...
Sorry, an error occurred while loading the content.

Neximage install problems

Expand Messages
  • Allen
    Hi Folks, My Neximage arrived today and I m having problems installing the camera. It goes through all the install wizards, finds the correct
    Message 1 of 6 , Aug 2, 2005
    • 0 Attachment
      Hi Folks,

      My Neximage arrived today and I'm having problems installing the camera.
      It goes through all the install wizards, finds the correct
      driver(d:/camcoa20.inf)but when I go to install, I get a message
      saying the installation failed because a function driver was not
      specified for this device instance.

      Anyone have any ideas how to install the cam?
      The capture software and Registax is installed.
      Also, when the computer detects the cam, it sees it as a USB device,
      not a composite USB device, if that makes a difference.

      Thanks for any help.

      Allen
    • tommy hartline
      What operating system are you trying to install it on ?I tried installing it on an older pc that had windows 98 and it wouldnt work , it said that it had to be
      Message 2 of 6 , Aug 2, 2005
      • 0 Attachment
        What operating system are you trying to install it on
        ?I tried installing it on an older pc that had windows
        98 and it wouldnt work , it said that it had to be
        windows 98 second addition or better ,It did just what
        yours is doing, the software installed just fine but
        the camera wouldnt, I installed 98 second edition and
        that didnt work either, i finaly used it on a pc that
        was running windows XP and it saw and installed the
        camera , I have neximager installed on 3 pcs that all
        have windows XP and have no problem at.Hope that helps

        --- Allen <mistal@...> wrote:

        > Hi Folks,
        >
        > My Neximage arrived today and I'm having problems
        > installing the camera.
        > It goes through all the install wizards, finds the
        > correct
        > driver(d:/camcoa20.inf)but when I go to install, I
        > get a message
        > saying the installation failed because a function
        > driver was not
        > specified for this device instance.



        Starman2010 Burleson,Texas 32.53 N 97.31 W CCD/Digital Astronomy by Tommy Hartline: http://www.geocities.com/southbeach/cape/7654




        ____________________________________________________
        Start your day with Yahoo! - make it your home page
        http://www.yahoo.com/r/hs
      • Allen Ball
        I m running Windows 2000 pro. I think part of the problem the AMCap program did not install correctly. When I try to open the AMCap program it tells me the
        Message 3 of 6 , Aug 2, 2005
        • 0 Attachment
          I'm running Windows 2000 pro.

          I think part of the problem the AMCap program did not install correctly.

          When I try to open the AMCap program it tells me the WMVCore.DLL could not
          be found in the specified path C:/Program files\Celestron\AMCap...

          Is it necessary to have WMV installed on the computer? My ToUcam installed
          fine.
          Weird...


          Allen


          >>What operating system are you trying to install it on
          ?I tried installing it on an older pc that had windows
          98 and it wouldnt work , it said that it had to be
          windows 98 second addition or better ,It did just what
          yours is doing, the software installed just fine but
          the camera wouldnt, I installed 98 second edition and
          that didnt work either, i finaly used it on a pc that
          was running windows XP and it saw and installed the
          camera , I have neximager installed on 3 pcs that all
          have windows XP and have no problem at.Hope that helps


          --
          No virus found in this outgoing message.
          Checked by AVG Anti-Virus.
          Version: 7.0.338 / Virus Database: 267.9.7/60 - Release Date: 7/28/05
        • tommy hartline
          I also tried windows 2000, that didnt work either for me, Thats the last system I tried before trying XP, then everything worked. do a test, find someone that
          Message 4 of 6 , Aug 3, 2005
          • 0 Attachment
            I also tried windows 2000, that didnt work either for
            me, Thats the last system I tried before trying XP,
            then everything worked. do a test, find someone that
            is running windows Xp and install the software and the
            camera on their system and see if it works then.You
            dont need a scope to do this, when you bring up amcapp
            with the camera in the usb port you can hold it up to
            the light and see that its functioning. when I go to
            "device manager" it says in " imaging devices" this :
            "VGA CCD camera with USB interface" after the camera
            installed.I can also go to amcapp / devices/ and it
            shows the same thing. So I think your doing it right,
            I just think that you need to try it on windows XP,
            hope that helps!

            --- Allen Ball <mistal@...> wrote:

            > I'm running Windows 2000 pro.
            >
            > I think part of the problem the AMCap program did
            > not install correctly.
            >
            > When I try to open the AMCap program it tells me the
            > WMVCore.DLL could not
            > be found in the specified path C:/Program
            > files\Celestron\AMCap...
            >
            > Is it necessary to have WMV installed on the
            > computer? My ToUcam installed
            > fine.
            > Weird...
            >
            >
            > Allen
            >
            >
            > >>What operating system are you trying to install it
            > on
            > ?I tried installing it on an older pc that had
            > windows
            > 98 and it wouldnt work , it said that it had to be
            > windows 98 second addition or better ,It did just
            > what
            > yours is doing, the software installed just fine but
            > the camera wouldnt, I installed 98 second edition
            > and
            > that didnt work either, i finaly used it on a pc
            > that
            > was running windows XP and it saw and installed the
            > camera , I have neximager installed on 3 pcs that
            > all
            > have windows XP and have no problem at.Hope that
            > helps
            >
            >
            > --
            > No virus found in this outgoing message.
            > Checked by AVG Anti-Virus.
            > Version: 7.0.338 / Virus Database: 267.9.7/60 -
            > Release Date: 7/28/05
            >
            >
            >



            Starman2010 Burleson,Texas 32.53 N 97.31 W CCD/Digital Astronomy by Tommy Hartline: http://www.geocities.com/southbeach/cape/7654




            ____________________________________________________
            Start your day with Yahoo! - make it your home page
            http://www.yahoo.com/r/hs
          • Allen Ball
            Tommy, I tried to install the software and cam on my desktop, running Windows 98 SE and it installed fine. Too weird. I m going over to a friends house and I m
            Message 5 of 6 , Aug 3, 2005
            • 0 Attachment
              Tommy,

              I tried to install the software and cam on my desktop, running Windows 98 SE
              and it installed fine.
              Too weird.
              I'm going over to a friends house and I'm going to try and install it on his
              laptop running XP. If it works on his, I guess it's time to upgrade to XP.


              Allen

              >>I also tried windows 2000, that didnt work either for
              me, Thats the last system I tried before trying XP,
              then everything worked. do a test, find someone that
              is running windows Xp and install the software and the
              camera on their system and see if it works then.You
              dont need a scope to do this, when you bring up amcapp
              with the camera in the usb port you can hold it up to
              the light and see that its functioning. when I go to
              "device manager" it says in " imaging devices" this :
              "VGA CCD camera with USB interface" after the camera
              installed.I can also go to amcapp / devices/ and it
              shows the same thing. So I think your doing it right,
              I just think that you need to try it on windows XP,
              hope that helps!


              --
              No virus found in this outgoing message.
              Checked by AVG Anti-Virus.
              Version: 7.0.338 / Virus Database: 267.9.7/60 - Release Date: 7/28/05
            • tommy hartline
              ... That is strange, 98 SE wouldn t work for me, mine was an older pc tho, i had it on a cart to roll in and out of the house.so I tried to load it on my dell
              Message 6 of 6 , Aug 4, 2005
              • 0 Attachment
                >
                > I tried to install the software and cam on my
                > desktop, running Windows 98 SE
                > and it installed fine.
                > Too weird.

                That is strange, 98 SE wouldn't work for me, mine was
                an older pc tho, i had it on a cart to roll in and out
                of the house.so I tried to load it on my dell (XP) and
                it worked fine so my wife gave me her dell and got a
                new one...I do remember calling them and a tech told
                me you at least had to have 98 SE version or better.
                well that's good that at least you know it works !!
                now I have every version of windows from 98 to XP !Be
                thinking about getting the Neximager reducer lens, I
                got one and love it.I can get the whole sun or moon in
                one shot with it. It was only $19.95 but took 2 weeks
                due to back orders, have anymore question don't
                hesitate to ask...keep looking up!

                --- Allen Ball <mistal@...> wrote:

                > Tommy,
                >
                > I tried to install the software and cam on my
                > desktop, running Windows 98 SE
                > and it installed fine.
                > Too weird.



                Starman2010 Burleson,Texas 32.53 N 97.31 W CCD/Digital Astronomy by Tommy Hartline: http://www.geocities.com/southbeach/cape/7654


                __________________________________________________
                Do You Yahoo!?
                Tired of spam? Yahoo! Mail has the best spam protection around
                http://mail.yahoo.com
              Your message has been successfully submitted and would be delivered to recipients shortly.