Loading ...
Sorry, an error occurred while loading the content.
 

Re: Blue tinge in second run

Expand Messages
  • hugh harnett
    Thanks Jerry, I re-distilled the stuff a third time and it came out perfectly!
    Message 1 of 3 , Dec 12 9:42 PM
      Thanks Jerry,

      I re-distilled the stuff a third time and it came out perfectly!

      --- In new_distillers@yahoogroups.com, Jerry McCullough <jkmccull@...> wrote:
      >
      > I cannot tell you what happened to your run, but I can tell you my similar circumstances and the answer I got.
      >  
      > I did a 40 liter MUM wash. I did a stripping run, then diluted to 25% abv and did a spirit run. I distilled it using a reflux still both times. The product was crystal clear and at about 85% abv. I diluted to 50% abv using distilled water. The second the water hit the distillate it turned milky white. No blue though. There were no smells and the product tasted fine. I asked the forum what happened and I was told the milkiness was due to the carryover of fats and fusel oils.
      >  
      > I filtered the product with activated charcoal and it returned to the crystal clear state.
      >  
      > I have done other MUM washes using the same procedure and have never had the problem repeat itself. I have read that if you filter the product with activated charcoal you will most likely lose whatever flavors you were trying to get using a pineapple wash.
      >  
      > Hope this helps.
      >
      >
      > ________________________________
      > From: hughharnett <hugh.harnett@...>
      > To: new_distillers@yahoogroups.com
      > Sent: Thursday, December 8, 2011 11:50 PM
      > Subject: [new_distillers] Blue tinge in second run
      >
      >
      >  
      >
      > Hi,
      >
      > Last week, I distilled 80l of pineapple juice, the pH was 3.6, I continued distilling until it was coming out at 10%, the run was slightly cloudy - but white. The % was 53 for the run, I watered it down to 30% and re-distilled. When I distilled it a second time I got it to 88% and it was crystal clear. When I diluted it to 50% I got a very slight but perceptible blue tinge.
      >
      > My column (PDA 1 with extension) was cleaned (rinsed with water) between distillations.
      >
      > Any ideas what caused this? Should I have adjusted the pH down of my 1st run? I didn't measure the pH of the 1st run.
      >
      > Could it have been a case I simply didn't rinse the column well enough? (the top copper scrubs had no residue although the bottom ones were discoloured).
      >
      > Will laying the final spirit in activated carbon fix the problem?
      >
      > Thanks!
      >
      > Hugh
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.