Loading ...
Sorry, an error occurred while loading the content.

Modem noise

Expand Messages
  • tony cahill
    I m sorry if I inconvenienced anyone re. the last posting, but my attached file blew up in transit! So, for those who may be interested, I have typed it in.
    Message 1 of 1 , Aug 10 11:41 AM
    • 0 Attachment
      I'm sorry if I inconvenienced anyone re. the last posting, but my attached file blew up in transit!
      So, for those who may be interested, I have typed it in.
      Follow these directions for blissful silence when connecting using an external modem.
      Click Start
      Goto Settings
                Control Panel
                Modems
                Properties
                Connection
                Advanced
                Under Extra Settings....Type M0 (Capital M Zero)
                OK
                OK
                Close etc.
    Your message has been successfully submitted and would be delivered to recipients shortly.