Loading ...
Sorry, an error occurred while loading the content.

4320Re: [new_distillers] fermentation

Expand Messages
  • Carey Smith
    Jun 25, 2002
      I have only had one case that I would describe that way. Had more simple
      sugars in it than most I do.


      ----- Original Message -----
      From: "John Vandermeulen" <vandermeulen@...>
      To: "new distillers" <new_distillers@yahoogroups.com>
      Sent: Tuesday, June 25, 2002 8:02 PM
      Subject: [new_distillers] fermentation


      > Hello All,
      > This is just an observation on my part. During all the time that I have
      > been fermenting I have never seen a "roiling cap", as some describe it.
      > In fact, except for the first couple of days there is little evidence that
      > the brew is working, regardless of the ingredients. A case in point is
      the
      > current batch of Turbo/8kg sugar wash. After about 4or 5 days of seeming
      > inactivity I checked the S.G. and found that it had gone down!! So I gave
      > it another day, added some fresh yeast and nutrient, stirred it all up,
      and
      > two days later the SG was below 1.0000. Wow! But was there visual
      > evidence of the brew working? Nope, none.
      > JHV
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > new_distillers-unsubscribe@onelist.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
    • Show all 28 messages in this topic