Loading ...
Sorry, an error occurred while loading the content.

Delete RAM Cache Temp Files 1st Was: RC4 Crashes in the middle of ...

Expand Messages
  • stnahc
    In the cache manager there is a new tab - maintenance. use the clear ram cache temp file service to remove all the ram cache temp files - in your case the tick
    Message 1 of 6 , Apr 4 1:06 PM
    View Source
    • 0 Attachment
      In the cache manager there is a new tab - maintenance.

      use the clear ram cache temp file service to remove all the
      ram cache temp files - in your case the tick files.

      note : this operation can only be done in offline.

      it is one of the issues fixed in RC4, the problem is that RC3
      could have created a bad ram cache temp file.

      Lawrence



      --- In neoticker@yahoogroups.com, "Raymond Deux" <rdeux@h...> wrote:
      > OK, I was able to load my group in RC4, but I had to pre-load my
      symbol list. Once I did this, my group was able to load. I have the
      pre-load list loaded into a quote sheet and that seemed to be where
      it crashed.
      >
      > On another note,
      >
      > I have seen this several times. My tick charts look different when
      loaded pre-market vs during market hours. The difference is that I
      get big gaps between session break lines. In the pre-market load, I
      dont get the gap, I get a consistent trade. During market hours, the
      same symbol and chart will load with a gap at session break. See
      attached chart.
      >
      >
      > ---------------------------------
      > Regards,
      > Raymond Deux
      >
    • Louis Lin
      Just finished loading the group (without preload) and it seems ok. Lawrence s suggestion on corrupted RAM cache temp files may be pointing to a right
      Message 2 of 6 , Apr 4 1:47 PM
      View Source
      • 0 Attachment
        Just finished loading the group (without preload) and it seems ok.
         
        Lawrence's suggestion on corrupted RAM cache temp files may
        be pointing to a right direction.
        -----------------
        Louis Lin
        TickQuest Inc    www.tickquest.com
        ----- Original Message -----
        Sent: Friday, April 04, 2003 3:12 PM
        Subject: [neoticker] RC4 Crashes in the middle of opening up my group

        Attached is my group and system info. I have tried twice after installation, then rebooted machine, tried 3rd time and still crashes.
        ---------------------------------
        Regards,
        Raymond Deux


        To unsubscribe from this group, send an email to:
        neoticker-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • Raymond Deux
        performed the procedures you described and I still have the gap in the NQ trading ... Regards, Raymond Deux ... From: stnahc To: neoticker@yahoogroups.com
        Message 3 of 6 , Apr 4 1:57 PM
        View Source
        • 0 Attachment
          performed the procedures you described and I still have the gap in the NQ trading
          ---------------------------------
          Regards,
          Raymond Deux
          ----- Original Message -----
          From: stnahc
          Sent: Friday, April 04, 2003 2:06 PM
          Subject: [neoticker] Delete RAM Cache Temp Files 1st Was: RC4 Crashes in the middle of ...


          In the cache manager there is a new tab - maintenance.

          use the clear ram cache temp file service to remove all the
          ram cache temp files - in your case the tick files.

          note : this operation can only be done in offline.

          it is one of the issues fixed in RC4, the problem is that RC3
          could have created a bad ram cache temp file.

          Lawrence



          --- In neoticker@yahoogroups.com, "Raymond Deux" <rdeux@h...> wrote:
          > OK, I was able to load my group in RC4, but I had to pre-load my
          symbol list. Once I did this, my group was able to load. I have the
          pre-load list loaded into a quote sheet and that seemed to be where
          it crashed.
          >
          > On another note,
          >
          > I have seen this several times. My tick charts look different when
          loaded pre-market vs during market hours. The difference is that I
          get big gaps between session break lines. In the pre-market load, I
          dont get the gap, I get a consistent trade. During market hours, the
          same symbol and chart will load with a gap at session break. See
          attached chart.
          >
          >
          > ---------------------------------
          > Regards,
          > Raymond Deux
          >




          To unsubscribe from this group, send an email to:
          neoticker-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        • stnahc
          after the clean up - you still need to repair the data once with F11 from within the chart. we will run your group here monday to check if there is other
          Message 4 of 6 , Apr 4 2:21 PM
          View Source
          • 0 Attachment
            after the clean up - you still need to repair the data once
            with F11 from within the chart.

            we will run your group here monday to check if there is
            other possible issue involved.

            Lawrence


            --- In neoticker@yahoogroups.com, "Raymond Deux" <rdeux@h...> wrote:
            > performed the procedures you described and I still have the gap in
            the NQ trading
            > ---------------------------------
            > Regards,
            > Raymond Deux
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.