Loading ...
Sorry, an error occurred while loading the content.
 

Re: Data directory doesn't exist

Expand Messages
  • Forrest
    More data: the process of creating a new blog is not creating the necessary directories (data, et al). I m using nanoblogger-3.2.3. I installed nanoblogger in
    Message 1 of 2 , Aug 1, 2005
      More data: the process of creating a new blog is not creating the
      necessary directories (data, et al).

      I'm using nanoblogger-3.2.3.

      I installed nanoblogger in /usr/local/nanoblogger and added that to my
      $PATH. From what I've read, that should be sufficient.

      When I do the edits to the *.conf file, and review the changes,
      nothing shows up.

      So, either I'm missing something or there's a bug or two here. ?



      --- In nanoblogger@yahoogroups.com, "Forrest" <forrienh@y...> wrote:
      > First impressions of nanoblogger.
      >
      > I installed via the documentation on the website - fairly easy to
      > follow. However, I'm getting this error:
      >
      > weblog's data directory '' doesn't exist! goodbye.
      >
      > The directory was created via the initial configuration process, as is
      > a blog.conf file in there as well. I peeked at the shell script, and
      > it "should" be finding this. I'm using BASH-3.00 on FreeBSD-4.10.
      >
      > Before I go hacking further, I figured I'd offer this one up.
      >
      > It would be nice to have some other styles to select from, in the
      > configuration process.
    Your message has been successfully submitted and would be delivered to recipients shortly.