Loading ...
Sorry, an error occurred while loading the content.

nanoblogger stops at "generating atom 1.0 feed ..."

Expand Messages
  • Antonio de la Fuente
    Hi all, just to check if anyone is experimenting this, whenever I try to amend an entry, or adding an entry, nanoblogger stops at generating atom 1.0 feed... I
    Message 1 of 3 , Mar 4, 2010
    • 0 Attachment
      Hi all,

      just to check if anyone is experimenting this, whenever I try to amend
      an entry, or adding an entry, nanoblogger stops at generating atom 1.0
      feed...

      I am using NanoBlogger 3.4.2, in a debian testing system.

      Thank you for your input,
      Antonio.
    • Kevin W.
      Hi Antonio, It s most likely caused by an error in the markdown.sh plugin. Until I get my next point release out with the fix. You can try fixing this yourself
      Message 2 of 3 , Mar 6, 2010
      • 0 Attachment
        Hi Antonio,

        It's most likely caused by an error in the markdown.sh plugin. Until I get my next point release out with the fix. You can try fixing this yourself by copying the plugin into your weblog's plugins directory:

        cd [your_weblog] && mkdir -p plugins/entry/format && cp /usr/share/nanoblogger/plugins/entry/format/markdown.sh plugins/entry/format/

        and replacing the line that reads:

         nb_eval "$MARKDOWN_CMD" && MARKDOWN_INPATH=true

        with this line:

        echo . | $MARKDOWN_CMD > /dev/null 2>&1 && MARKDOWN_INPATH=true

        Thanks,
        Kevin


        From: Antonio de la Fuente <tonifuente@...>
        To: nanoblogger@yahoogroups.com
        Sent: Thu, March 4, 2010 7:08:18 AM
        Subject: [nanoblogger] nanoblogger stops at "generating atom 1.0 feed ..."

         

        Hi all,

        just to check if anyone is experimenting this, whenever I try to amend
        an entry, or adding an entry, nanoblogger stops at generating atom 1.0
        feed...

        I am using NanoBlogger 3.4.2, in a debian testing system.

        Thank you for your input,
        Antonio.


      • Antonio de la Fuente
        Thank you again Kevin, That has sort out my problem. Kind regards, Antonio. ... -- ... Antonio de la Fuente Martínez E-mail: tonifuente@yahoo.co.uk
        Message 3 of 3 , Mar 8, 2010
        • 0 Attachment
          Thank you again Kevin,

          That has sort out my problem.

          Kind regards,
          Antonio.

          * Kevin W. <un1xt3r@...> [2010-03-06 12:43:46 -0800]:

          > Date: Sat, 6 Mar 2010 12:43:46 -0800 (PST)
          > From: "Kevin W." <un1xt3r@...>
          > To: nanoblogger@yahoogroups.com
          > Subject: Re: [nanoblogger] nanoblogger stops at "generating atom 1.0 feed
          > ..."
          > Reply-To: nanoblogger@yahoogroups.com
          > X-Mailer: YahooMailRC/300.3 YahooMailWebService/0.8.100.260964
          > Message-ID: <447440.94364.qm@...>
          >
          > Hi Antonio,
          >
          > It's most likely caused by an error in the markdown.sh plugin. Until I get my next point release out with the fix. You can try fixing this yourself by copying the plugin into your weblog's plugins directory:
          >
          > cd [your_weblog] && mkdir -p plugins/entry/format && cp /usr/share/nanoblogger/plugins/entry/format/markdown.sh plugins/entry/format/
          >
          > and replacing the line that reads:
          >
          > nb_eval "$MARKDOWN_CMD" && MARKDOWN_INPATH=true
          >
          > with this line:
          >
          > echo . | $MARKDOWN_CMD > /dev/null 2>&1 && MARKDOWN_INPATH=true
          >
          > Thanks,
          > Kevin
          >
          >
          >
          > >
          > >From: Antonio de la Fuente <tonifuente@...>
          > >To: nanoblogger@yahoogroups.com
          > >Sent: Thu, March 4, 2010 7:08:18 AM
          > >Subject: [nanoblogger] nanoblogger stops at "generating atom 1.0 feed ..."
          > >
          > > >
          > >>
          > >
          > >Hi all,
          > >
          > >>just to check if anyone is experimenting this, whenever I try to amend
          > >>an entry, or adding an entry, nanoblogger stops at generating atom 1.0
          > >>feed...
          > >
          > >>I am using NanoBlogger 3.4.2, in a debian testing system.
          > >
          > >>Thank you for your input,
          > >>Antonio.
          > >
          > >
          > >
          >
          >
          >

          --
          ----------------------------------
          Antonio de la Fuente Martínez
          E-mail: tonifuente@...
          ----------------------------------
        Your message has been successfully submitted and would be delivered to recipients shortly.