Loading ...
Sorry, an error occurred while loading the content.

Re: Apache reports mod_perl-2.0.2 as 2.0.1

Expand Messages
  • Aliet Santiesteban Sifontes
    Yes, Geoffrey, I get the ppms very quick from the time it was uploaded, maybe in some how I get a cache or something, I did a fresh install of mod_perl.so by
    Message 1 of 3 , Oct 27, 2005
    • 0 Attachment
      Yes, Geoffrey, I get the ppms very quick from the time it was uploaded,
      maybe in some how I get a cache or something, I did a fresh install of
      mod_perl.so by hand and is working ok now, thank's.

      Geoffrey Young wrote:
      > Aliet Santiesteban Sifontes wrote:
      >> Hi list, I installed the new mod_perl-2.0.2 binaries, but apache
      >> reports the module as 2.0.1.
      >
      > in what sense? I just did a fresh build of the 2.0.2 tarball from
      >
      > http://perl.apache.org/dist/mod_perl-2.0.2.tar.gz
      >
      > and I get this in my error_log when running t/TEST
      >
      > Apache/2.0.55-dev (Unix) world domination series/2.0 DAV/2
      > mod_perl/2.0.2 Perl/v5.8.7 configured -- resuming normal operations
      >
      > maybe your new mod_perl.so wasn't really installed? also, you mention
      > binaries - which binaries are these?
      >
      >> Also in the downloads page there is a typo here...
      >> mod_perl 2.0: Version 2.0.2 - October 20, 20055
      >> in the year
      >
      > thanks. fixed in svn and should roll out live soon.
      >
      > --Geoff
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.