Loading ...
Sorry, an error occurred while loading the content.

[RELEASE CANDIDATE] Apache-Test 1.26

Expand Messages
  • Geoffrey Young
    we are pleased to announce a new release candidate for the Apache-Test distribution. http://people.apache.org/~geoff/Apache-Test-1.26-dev.tar.gz recently it
    Message 1 of 1 , Jul 22, 2005
    • 0 Attachment
      we are pleased to announce a new release candidate for the Apache-Test
      distribution.

      http://people.apache.org/~geoff/Apache-Test-1.26-dev.tar.gz

      recently it was discovered that Apache-Test didn't play nice with boxes that
      had both mp1 and mp2 installed. if you're running mod_perl and can't do both

      $ perl Makefile.PL -httpd /path/to/httpd-1.X/bin/httpd

      and

      $ perl Makefile.PL -httpd /path/to/httpd-2.X/bin/httpd

      and have 'make test' choose and run against the proper httpd version
      something is very wrong. hopefully it's all fixed now, but if you
      experience any problems please report them.

      --Geoff

      Changes since 1.25:

      make sure mp2 loading doesn't make it impossible to complete
      mp1 runs. [Matt Sergeant, Geoffrey Young]

      add Apache::TestConfigParrot and Apache::TestRunParrot to
      support mod_parrot server-side testing [Geoffrey Young]

      update -withtestmore action to properly work with newer versions
      of Test::Builder [Geoffrey Young]
    Your message has been successfully submitted and would be delivered to recipients shortly.