Loading ...
Sorry, an error occurred while loading the content.

Re: Problem with long POST parameter values in Apache::Request

Expand Messages
  • Joe Schaefer
    ... Yes and yes; 2.02-dev is absolutely ancient history. Apache::Request is called Apache2::Request nowadays; if you can t upgrade to 2.05-dev or svn trunk,
    Message 1 of 2 , Jun 1, 2005
    • 0 Attachment
      Joel Stevenson <joelstevenson@...> writes:

      > Has anyone else observed this behavior? Does anyone know if this has
      > been fixed in any of the later versions of libapreq2 ?

      Yes and yes; 2.02-dev is absolutely ancient history.
      Apache::Request is called Apache2::Request nowadays;
      if you can't upgrade to 2.05-dev or svn trunk, use CGI.pm.

      --
      Joe Schaefer
    Your message has been successfully submitted and would be delivered to recipients shortly.