Loading ...
Sorry, an error occurred while loading the content.

Re: libapreq2 failed with last mod_perl2

Expand Messages
  • Marc GrĂ cia
    Oopss... I didn t see the previous thread about this topic SORRY!!. Everything clear now... no worries. I stick with RC4 It s hard to break compatibility, but
    Message 1 of 2 , Apr 27, 2005
    • 0 Attachment
      Oopss...
      I didn't see the previous thread about this topic SORRY!!.
      Everything clear now... no worries.
      I stick with RC4

      It's hard to break compatibility, but sometimes needed. It's for better guys!! :)
      RC4 works perfect for me... no problem.


      El dc 27 de 04 del 2005 a les 17:28 +0200, en/na Marc Gràcia va escriure:
      Hi everybody,
      Seems that mod_perl-2.0.0-RC5 break libapreq compilation...
      I've already seen that last mod_perl version changes a lot of things that make it incompatible with previous versions.
      (mod_perl.pm and Apache2 renamed/moved for what i see here while compiling libapreq...)
      There's any way to compile it ? Or I must wait libapreq2 to compatibilize everything...
      It's Ok to stick to RC4 by the moment? Any serious bug in it?

      Cheers and thanks for all in advance...

      --
      Marc Gràcia <mgracia@...>
    Your message has been successfully submitted and would be delivered to recipients shortly.