Loading ...
Sorry, an error occurred while loading the content.
 

Re: apxs:Error: Invalid query string `APR_VERSION'

Expand Messages
  • tic@tictric.net
    ... If I m successful I ll post it on the appropriate list. :) ... I ll do that. Thanks for the hint. Didn t realise there was a apreq list. --manfred ... --
    Message 1 of 3 , Jan 30, 2005
      > I suggest you download apreq's current trunk and
      > try that instead. Your problem may be that your
      > debian apache2 binary isn't named "httpd". Trunk
      > should get the true name from apxs now, but it's

      If I'm successful I'll post it on the appropriate list. :)

      > possible that still doesn't work. If not, please
      > followup on the apreq-dev@ list. Thanks.

      I'll do that. Thanks for the hint.
      Didn't realise there was a apreq list.

      --manfred

      >



      --
      de.glassdoc.org
      en.glassdoc.org
    Your message has been successfully submitted and would be delivered to recipients shortly.