Loading ...
Sorry, an error occurred while loading the content.

Re: (very important ) You don't have permission to access /index.pl on this server.

Expand Messages
  • Philippe M. Chiasson
    ... Options +ExecCGI ... -- ... Philippe M. Chiasson m/gozer @(apache|cpan|ectoplasm) .org/ GPG KeyID : 88C3A5A5 http://gozer.ectoplasm.org/ F9BF E0C2 480E
    Message 1 of 2 , Oct 27, 2004
    • 0 Attachment
      mahboobeh soleimani wrote:
      > Hi every body.
      >
      > I have installed apache 1.3.31 and mod_perl 1.28 and
      > I have used
      >
      > PerlModule Apache::DBI
      >
      >><Files *.pl>
      >> SetHandler perl-script
      >> PerlHandler Apache::PerlRun
      >> PerlSendHeader On

      Options +ExecCGI

      >></Files>
      >>
      >> [...]
      >
      > "You don't have permission to access /index.pl on this
      > server."

      > [...]
      >
      > regards.
      >
      > M.S.
      >
      >
      >
      >
      >
      > __________________________________
      > Do you Yahoo!?
      > Yahoo! Mail Address AutoComplete - You start. We finish.
      > http://promotions.yahoo.com/new_mail
      >

      --
      --------------------------------------------------------------------------------
      Philippe M. Chiasson m/gozer\@(apache|cpan|ectoplasm)\.org/ GPG KeyID : 88C3A5A5
      http://gozer.ectoplasm.org/ F9BF E0C2 480E 7680 1AE5 3631 CB32 A107 88C3A5A5
    Your message has been successfully submitted and would be delivered to recipients shortly.