Loading ...
Sorry, an error occurred while loading the content.

Re: [mp2] CPAN.pm fails on version eval'ing.

Expand Messages
  • Ruslan U. Zakirov
    ... Good luck. Ruslan. -- Report problems: http://perl.apache.org/bugs/ Mail list info: http://perl.apache.org/maillist/modperl.html List etiquette:
    Message 1 of 3 , Mar 31, 2004
    • 0 Attachment
      Stas Bekman wrote:
      > Ruslan U. Zakirov wrote:
      >
      >> Hello.
      >> I have latest stable mp1 release installed and mp2 from CVS.
      >> I've done installation twice and each time after mp2 installation CPAN
      >> shell on 'r' command give me next error:
      >>
      >> Could not eval '
      >> package ExtUtils::MakeMaker::_version;
      >> no strict;
      >>
      >> local $mod_perl::VERSION;
      >> $mod_perl::VERSION=undef; do {
      >> if (($rev == 1 and $mod_perl::VERSION >= 1.99) ||
      >> }; $mod_perl::VERSION
      >> ' in
      >> /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi/Apache/TestRunPerl.pm:
      >> syntax error at (eval 84) line 8, at EOF
      >
      >
      > Thanks Ruslan, fixed in cvs (not that it was ever broken, but I made
      > CPAN.pm happy anyway). btw, that's Apache-Test, not mp2. :)
      >
      :) I mix different things sometime, for eg gin&tonic. Thanks for fix.
      Good luck. Ruslan.

      --
      Report problems: http://perl.apache.org/bugs/
      Mail list info: http://perl.apache.org/maillist/modperl.html
      List etiquette: http://perl.apache.org/maillist/email-etiquette.html
    Your message has been successfully submitted and would be delivered to recipients shortly.