Loading ...
Sorry, an error occurred while loading the content.
 

Re: Perl 5.8.0 to 5.8.1 under RH 9 - mod_perl problem

Expand Messages
  • Perrin Harkins
    ... One failed test does not necessarily mean you shouldn t install. It depends on what is being tested and what the failure could mean to your applications.
    Message 1 of 6 , Jan 27, 2004
      On Tue, 2004-01-27 at 17:10, Rafael Caceres wrote:
      > But while 5.8.0 compiles clean (after a LANG=;export LANG), trying to
      > get 5.8.1, 5.8.2 and 5.8.3 to compile on Red Hat 9 (gcc 3.2.2-5 and
      > glibc 2.3.2-27.9.7) with:
      > sh Configure -de
      > make
      > make test
      >
      > fails on test 17 at lib/Time/Local
      >
      > The problems seem to have to do with my PCs havint PET (Lima, Peru time)
      > timezone, and have thus far precluded my upgrading perl.

      One failed test does not necessarily mean you shouldn't install. It
      depends on what is being tested and what the failure could mean to your
      applications.

      You should report the bug if you haven't already. I had no problems
      testing 5.8.1/2/3 on Red Hat 9 and Fedora on machines with US timezones.

      - Perrin


      --
      Reporting bugs: http://perl.apache.org/bugs/
      Mail list info: http://perl.apache.org/maillist/modperl.html
      List etiquette: http://perl.apache.org/maillist/email-etiquette.html
    Your message has been successfully submitted and would be delivered to recipients shortly.