Loading ...
Sorry, an error occurred while loading the content.

Re: Problem with libapreq + possible fix

Expand Messages
  • Joe Schaefer
    ... Great! What operating system and perl version are you running? ... The patch is correct. The problem is that the apreq-dev folks don t know if it works
    Message 1 of 1 , Oct 31, 2003
    View Source
    • 0 Attachment
      Shannon D Schlueter <sds@...> writes:

      > While trying to install the GMOD/CMAP perl modules, I encountered a
      > problem where Apache::Cookie->new(...) was returning an object method
      > not found. As per the suggestion at
      > http://marc.theaimsgroup.com/?l=apreq-dev&m=105965131008577&w=2
      > I altered the Makefile.PL files in the Request and Cookie
      > directories. This seems to have fixed the problem.

      Great! What operating system and perl version are you running?

      > We found this using the latest CPAN libapreq (1.3) and perl 5.8.1.
      >
      > Was this an appropriate patch?
      >
      > Have I messed something else up by doing this?

      The patch is correct. The problem is that the apreq-dev folks
      don't know if it works on OSX or not, so it hasn't been applied.

      --
      Joe Schaefer
    Your message has been successfully submitted and would be delivered to recipients shortly.