Loading ...
Sorry, an error occurred while loading the content.

Re: [mp2] segfault using Time::Piece and mod_perl2 on Debian

Expand Messages
  • Cees Hek
    ... Since it was a debian package, I am not sure which perl it was compiled against, but you are probably right. I figured it was a debian problem, but I was
    Message 1 of 3 , Oct 31, 2003
    • 0 Attachment
      Quoting Stas Bekman <stas@...>:

      > Cees Hek wrote:
      > Are you sure that both libtime-piece-perl and modperl were compiled with that
      >
      > same perl. is it possible that libtime-piece-perl was compiled against 5.8.0?

      Since it was a debian package, I am not sure which perl it was compiled against,
      but you are probably right. I figured it was a debian problem, but I was
      confused as to why the segfault was happening in mod_perl (mod_perl was
      definately compiled against 5.8.1 by the way), and it wasn't occuring when using
      it on the command line.

      Anyway, I will check with the debian guys to make sure it gets resolved.

      Cheers,

      Cees
    Your message has been successfully submitted and would be delivered to recipients shortly.