Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Config] Upgrading, Need stable setup

Expand Messages
  • John Day
    ... 3.2 20020903 ... How are things in my old home town? John Day Toronto Canada
    Message 1 of 13 , Oct 30, 2003
      At 03:01 PM 10/30/2003 +1100, Ron Savage wrote:
      >Hi John
      >
      >You said:
      >>The only comment I would have is that RH8.0 is not a good
      >>configuration "out of the box". The Perl installed is 5.8.0 which has
      >>issues with Unicode and made installing some modules impossible. My
      >>development machine, installed only last week, is RH8.0, Perl 5.8.1,
      >>Apache 1.3.28 and mod_perl 1.28 which I was able to get working quite
      >>satisfactorily in the end.
      >
      >>I had trouble with some of the RPM's, so in the end I compiled
      >>everything from source, took a while, but it all worked the way it
      >>should whereas the binary distributions didn't.
      >
      >And which version of gcc are you using?

      3.2 20020903


      >--
      >Ron Savage, rons@... on 30/10/2003. Room EF 312
      >Deakin University, 221 Burwood Highway, Burwood, VIC 3125, Australia
      >Phone: +61-3-9251 7067, Fax: +61-3-9251 7604
      >http://www.deakin.edu.au/~rons

      How are things in my old home town?

      John Day
      Toronto Canada
    Your message has been successfully submitted and would be delivered to recipients shortly.