Loading ...
Sorry, an error occurred while loading the content.

Re: Production Web Server Question

Expand Messages
  • Stas Bekman
    ... Actually the answer could be no as well. Most likely you want to use mp 1.29 if you go with 5.8.1 as it fixes a potential security vulnerability if rand is
    Message 1 of 3 , Oct 27, 2003
    • 0 Attachment
      Thomas Klausner wrote:
      > Hi!
      >
      > On Mon, Oct 27, 2003 at 02:38:06PM -0400, Alejandro Galue wrote:

      >>My production servers has RedHat 8.0 and 9.0 using Perl, Apache and mod_perl
      >>RedHat rpms.
      >>
      >>What is your suggestion for a production server ?
      >>
      >>In others emails I read that perl 5.8.1 with Apache 1.3.28 and mod_perl 1.28
      >>is the best stable solution for a production server. Is that true ????
      >
      >
      > Depending on your needs, yes.

      Actually the answer could be no as well. Most likely you want to use mp 1.29
      if you go with 5.8.1 as it fixes a potential security vulnerability if rand is
      used, posted earlier along with the 1.29 announcement:
      http://marc.theaimsgroup.com/?l=apache-modperl&m=106606815710227&w=2

      Also Apache 1.3.29 should be announced any moment now, and you probably want
      to use that one as well.

      __________________________________________________________________
      Stas Bekman JAm_pH ------> Just Another mod_perl Hacker
      http://stason.org/ mod_perl Guide ---> http://perl.apache.org
      mailto:stas@... http://use.perl.org http://apacheweek.com
      http://modperlbook.org http://apache.org http://ticketmaster.com
    Your message has been successfully submitted and would be delivered to recipients shortly.