Loading ...
Sorry, an error occurred while loading the content.

Re: [mp1] Problem install modperl1.28 apache1.3.28perl5.8.1RC5 on MacOSX(10.2.6)

Expand Messages
  • Geoffrey Young
    ... if it is, Recipe 1.6, Building mod_perl on Mac OS X might help, though I don t know how much of has changed in the past 2 years...
    Message 1 of 6 , Sep 30, 2003
    • 0 Attachment
      Chris Reinhardt wrote:
      > On Thu, 25 Sep 2003, Harry Zhu wrote:
      >
      >
      >>When run
      >> >>/usr/local/bin/perl Makefile.PL APACHE_SRC=../apache_1.3.28/src
      >>DO_HTTPD=1 USE_APACI=1 EVERYTHING=1
      >>
      >>got a bunch of messages like
      >>Unknown option: 1
      >>Usage: head [-options] <url>...
      >>
      >
      >
      > When you installed LWP, you told it to install the HEAD script. HFS+ is
      > case insensitive, so you head binary was overwritten. This may be
      > breaking your build.
      >
      > Then again, it might not be.

      if it is, Recipe 1.6, "Building mod_perl on Mac OS X" might help, though I
      don't know how much of has changed in the past 2 years...

      http://www.modperlcookbook.org/chapters/ch01.pdf

      --Geoff
    Your message has been successfully submitted and would be delivered to recipients shortly.