Loading ...
Sorry, an error occurred while loading the content.

need for a ported version of apache::authnetldap?

Expand Messages
  • Shannon Eric Peevey
    Hi! I have ported apache::authnetldap to work with Apache 2. We have been using this module for over two years with apache 1.3, and are looking for an upgrade
    Message 1 of 1 , Apr 21, 2003
    • 0 Attachment
      Hi!

      I have ported apache::authnetldap to work with Apache 2. We have been
      using this module for over two years with apache 1.3, and are looking
      for an upgrade path to apache2. The new mod works well, and allows us
      to authenticate against an ldap server using most of apaches built-in
      auth schemes. (htgroups files, basic type authentication, etc. It also
      allows our users to authenticate to the servers using the frontpage
      clients, (with no extra configuration of htaccess files, or httpd.conf
      file.) I ported this because it did not seem that the mod_auth_ldap
      module could: narrow the auth filter through htgroup files and require
      group, and did not feel like writing a script to add the frontpagehack
      config statements into every .htaccess file.

      Let me know if there is interest, if this is redundant, and I should
      throw my weight into helping with the mod_auth_ldap modules, etc.? I
      will upload the port to cpan as soon as I get a PAUSE account.

      thanks,
      speeves
      cws
    Your message has been successfully submitted and would be delivered to recipients shortly.