Loading ...
Sorry, an error occurred while loading the content.
 

Re: [mp2.0] W2000, Apache 2.0.45, mod_perl-2 1.99_09-dev crashes

Expand Messages
  • Sebastian Breier
    ... Works perfectly. Thank You. :-D -- If You re European, do something for YOUR civil rights: http://www.stop1984.com Stop software patents in the EU!
    Message 1 of 1 , Apr 18 3:41 AM
      At 07:32 17.04.2003, Randy Kobes wrote:
      >On Sat, 5 Apr 2003, Sebastian Breier wrote:
      >[ .. ]
      > > Just had another thought... maybe you should indeed recompile
      > > mod_perl-2 with the older CVS sources, so I can try it out on
      > > Apache 2.0.45, and we can be 100% sure that this is the
      > > problem...
      > >
      > > Maybe the problem really is that the old binaries aren't
      > > compatible with the new Apache, but at the moment we just don't
      > > know. Trying it out would help.
      >
      >Stas heroically managed to track down the problem with the
      >current cvs sources on Win32; the mod_perl ppm package at
      >http://theoryx5.uwinnipeg.ca/ppms/ now is compiled against these
      >sources, with Apache 2.0.45.

      Works perfectly. Thank You. :-D

      --
      If You're European, do something for YOUR civil rights: http://www.stop1984.com
      Stop software patents in the EU! http://swpat.ffii.org
    Your message has been successfully submitted and would be delivered to recipients shortly.