Loading ...
Sorry, an error occurred while loading the content.

58255Re: [mp2] mod_perl (current cvs) and multiple Apache2s make problems

Expand Messages
  • Beau E. Cox
    Apr 2, 2004
    • 0 Attachment
      On Friday 02 April 2004 03:18 am, Geoffrey Young wrote:
      > > Geoff, FYI -
      > >
      > > 'Patching' the APR_HAS_LARGE_FILES to 0 as described above did not work
      > > for me. Even with it set to 0 in apr.h the server seg faulted. However,
      > > using '--disable-lfs' DID work (and APR_HAS_LARGE_FILES did not need to
      > > be patched because it came out of the configure set to 0).
      >
      > cool.
      >
      > > Anyway, I'm a happy camper - and - tomorrow I plan to convert my
      > > production site to 2.1 and see how it goes.
      >
      > yikes. please be aware that while we do our best to make sure that any
      > issues mod_perl 2.0 has with Apache 2.1 are resolved fairly quickly,
      > officially Apache 2.1 is unsupported so you may be left in a lurch if you
      > run into problems.

      yikes, youself, indeed! ;)

      Not to worry. I won't come crying when it dies - I'll just flip back to
      2.0. My site is not that big a risk - low traffic - and I'm running all
      cvs devel packages on it already. Note - this is my little site, _not_
      one of my clients'. I have always kept my site on the bleading edge so
      I have experience with the new packages when it comes time to install
      them elsewhere.

      At least with 2.1 running 'live' I can share with you and the 2.1 team
      any glitches I encounter (in a nice way).

      Aloha => Beau;



      --
      Report problems: http://perl.apache.org/bugs/
      Mail list info: http://perl.apache.org/maillist/modperl.html
      List etiquette: http://perl.apache.org/maillist/email-etiquette.html
    • Show all 24 messages in this topic