Loading ...
Sorry, an error occurred while loading the content.
67621
Time::localtime under mod_perl2 showing output in client-side time ... #! /usr/bin/perl -w $ENV{'MOD_PERL_API_VERSION'} = '2'; use strict; use Time::localtime; my $foot = time(); my $foo = localtime($foot); my $year =
Richard N. Fogle
Oct 28, 2005
#67621
 
67620
Re: mp2 shared vs. static build - pros & cons? ... Ditto. -- END ... What doesn't kill us can only make us stronger. Nothing is impossible. Philip M. Gollucci (pgollucci@...) 301.254.5198 Consultant
Philip M. Gollucci
Oct 28, 2005
#67620
 
67619
Re: static mod_perl compilation failed... Sorry... so? What I have to do? I just commented the #error line... and everything just compiled OK. I think its a very risky business, but well. That are my
Marc Gràcia Galobart
Oct 28, 2005
#67619
 
Fetching Sponsored Content...
67618
Re: mp2 shared vs. static build - pros & cons? On Thu, 27 Oct 2005 17:37:36 -0400 ... While in mp1 DSO had some stability issues, I believe current wisdom is that there is very little difference between DSO
Frank Wiles
Oct 27, 2005
#67618
 
67617
mp2 shared vs. static build - pros & cons? In anticipation of upgrading my mp2 build to the latest/greatest, I would like to consider switching from a DSO build to a static build. Could folks here offer
Jeff Ambrosino
Oct 27, 2005
#67617
 
67616
Re: static mod_perl compilation failed... ... /* * Perl does not provide this abstraction. * APR does, but requires a pool. efforts to expose this area of apr * failed. so we roll our own. *sigh* */
Philip M. Gollucci
Oct 27, 2005
#67616
 
67615
Re: OT: Catalyst on mod_perl only hosting. Well, I live in South Africa. We have the shittest telecom company in the whole world. So hosting is crap here and internet access is crap here. And due
Gert Burger
Oct 27, 2005
#67615
 
67614
Re: OT: Catalyst on mod_perl only hosting. ... You're in the wrong hosting company :) -- END ... What doesn't kill us can only make us stronger. Nothing is impossible. Philip M. Gollucci
Philip M. Gollucci
Oct 27, 2005
#67614
 
67613
Re: OT: Catalyst on mod_perl only hosting. You assume I have shell access which I dont. Thats why i'm asking ;-> Thanks for the prely though.
Gert Burger
Oct 27, 2005
#67613
 
67612
Re: OT: Catalyst on mod_perl only hosting. ... perl -MCPAN -e install (Bundle::Catalyst) FYI, thats almost half of CPAN.... they might notice. :) You'll have to put this in some directory you can write
Philip M. Gollucci
Oct 27, 2005
#67612
 
67611
OT: Catalyst on mod_perl only hosting. Hi Sorry for OT. I would like to know how difficult is it to get catalyst going on a mod-perl hosted account? E.g If I have a account at a hosting company that
Gert Burger
Oct 27, 2005
#67611
 
67610
Re: Apache reports mod_perl-2.0.2 as 2.0.1 Yes, Geoffrey, I get the ppms very quick from the time it was uploaded, maybe in some how I get a cache or something, I did a fresh install of mod_perl.so by
Aliet Santiesteban Sifontes
Oct 27, 2005
#67610
 
67609
Re: Apache reports mod_perl-2.0.2 as 2.0.1 ... in what sense? I just did a fresh build of the 2.0.2 tarball from http://perl.apache.org/dist/mod_perl-2.0.2.tar.gz and I get this in my error_log when
Geoffrey Young
Oct 27, 2005
#67609
 
67608
Apache reports mod_perl-2.0.2 as 2.0.1 Hi list, I installed the new mod_perl-2.0.2 binaries, but apache reports the module as 2.0.1. Also in the downloads page there is a typo here... mod_perl 2.0:
Aliet Santiesteban Sifontes
Oct 27, 2005
#67608
 
67607
Re: 2.0.2 release is still broken for Apache2::PerlSections On 27 Oct 2005 06:39:27 -0700 ... Hi Randal, Can you try this patch and see if it works for you? If it does I'll submit it to dev. Thank! ... Frank Wiles
    Frank Wiles
    Oct 27, 2005
    #67607
    This message has attachments
    Fetching Sponsored Content...
    67606
    2.0.2 release is still broken for Apache2::PerlSections I posted my bug report about two weeks ago. Just want to make sure that it's still active. For my installation, I'll have to continue the workaround of: use
    Randal L. Schwartz
    Oct 27, 2005
    #67606
     
    67605
    Re: Apache::DBI and NameVirtualHost I use prefork mpm The connection string in a startup script of each site is Apache::DBI->connect_on_init("dbi:Oracle:SID", "login1", "pass1",{ PrintError =>
    gb
    Oct 27, 2005
    #67605
     
    67604
    Re: Apache::DBI and NameVirtualHost ... are you using the worker or prefork mpm? are you certain that your connect string is identical in each case (and that means identical - same AutoCommit
    Geoffrey Young
    Oct 27, 2005
    #67604
     
    67603
    Re: Apache::DBI and NameVirtualHost ... The problem is that connection number is greater than users*processes! I have 5 db users(one for each of five sites) and MaxClients = 90 but the connection
    gb
    Oct 27, 2005
    #67603
     
    67602
    static mod_perl compilation failed... Hi everybody, Since now we were using a "normal" installation of mod_perl, with dso apache and a dynamic loading enabled perl. Due to some problems with lib
    Marc Gràcia Galobart
    Oct 27, 2005
    #67602
     
    67601
    Re: mod_perl compilitation errors Thank you very much for help. I got the latest mod_per and I tried to compile with all the possible options to my knowledge and failed to build the static
    sunil.thunga@...
    Oct 27, 2005
    #67601
     
    67600
    Re: ModPerl install problem:-Dynaloader relocation issue IIRC, compiling statically will avoid the problem otherwise you must to recompile Perl.
    Barksdale, Ray
    Oct 26, 2005
    #67600
     
    67599
    Re: bizarre mp2 behaviour ... Can you show lines 1-14 and the httpd.conf section for this handler ? -- END ... What doesn't kill us can only make us stronger. Nothing is impossible.
    Philip M. Gollucci
    Oct 26, 2005
    #67599
     
    67598
    Re: bizarre mp2 behaviour ... I know this doesn't answer your question, but it popped out at me that you're using xhtml /> syntax, but your attributes (REL, TYPE, HREF) and tags(LINK)
    Philip M. Gollucci
    Oct 26, 2005
    #67598
     
    67597
    bizarre mp2 behaviour I recently made the move from mod_perl 1.99 to mod_perl 2.0.2. After a bit of porting (changing Apache:: to Apache2::, etc), everything seemed to be working
    Tyler MacDonald
    Oct 26, 2005
    #67597
     
    67596
    segmentation fault after installing mod_perl2 Hello, I am trying to migrate from mod_cgi to mod_perl. My system is as follows: linux suse 9.2 (installed via rpm from suse) apache2-mod_php4-4.3.8-8.9
    Michael Greenish
    Oct 26, 2005
    #67596
     
    67595
    Re: Apache::DBI and NameVirtualHost ... gb> Each site has a startup script with gb> Apache::DBI->connect_on_init This may be your problem. If the connection string is identical, Apache::DBI
    Randal L. Schwartz
    Oct 26, 2005
    #67595
     
    Fetching Sponsored Content...
    67594
    Re: Apache::DBI and NameVirtualHost ... Apache::DBI will cache connections on a per-connection-string basis, once in each child process. so, if each connection to a database is made using a
    Geoffrey Young
    Oct 26, 2005
    #67594
     
    67593
    Re: POST data missing Thanks Charlie for the pointer. It was a content-type problem. The external app was using text/plain while Apache2 by default requires
    Saurabh Soni
    Oct 26, 2005
    #67593
     
    67592
    Apache::DBI and NameVirtualHost Hi all! A have some problems with using apache::dbi and name virtual hosts. I have four sites, each having its own login into database. All of them listen to
    gb
    Oct 26, 2005
    #67592
     
    View First Topic Go to View Last Topic
    Loading 1 - 30 of total 67,621 messages