Loading ...
Sorry, an error occurred while loading the content.
 

Re: [mill_drill] Finding the Center of Round Stock?

Expand Messages
  • Richard Edwards
    ... The above works for an edge finder as queried, but why not just Clock it ? Forget the wiggler to give some length , for some reason I thought you where
    Message 1 of 54 , Mar 6, 2009
      On Fri, 06 Mar 2009 16:46:13 +0000, you wrote:

      >On Fri, 06 Mar 2009 16:03:19 -0000, you wrote:
      >
      >>Hi All,
      >>
      >>So I'm working on Steve Bedair's ball turning tool for my lathe (some of you may know the project). I need to mill a .505 slot across the exact center of the face of a piece of 2.5" round stock; a photo of the finished part is here <http://www.bedair.org/Ball/ball1.html>. Hopefully Steve won't mind my direct linking to his pages.
      >>
      >>My question is this: what's the best way to find the center of the round stock and align it exactly with the x-axis of my mill? It's got a round profile so an edge finder obviously won't work.
      >
      >Why not?
      >
      >For X axis use the cylindrical edge finder (wiggler to give some
      >length) and position it on the full diameter and the approximate
      >centre in the Y. Find edge. Now move X half of the sphere diameter +
      >half of the edge finder diameter. Zero X
      >Now do the same with Y. Your "halved positions will be VERY close to
      >"centre".
      >Now repeat the above but use your Zeroed position for Y when you set
      >X.
      >
      >Repeat again and you will find you are spot on.
      >
      >>Thanks In Advance,
      >>jim
      >
      >Richard

      The above works for an edge finder as queried, but why not just "Clock
      it"?
      Forget the "wiggler to give some length", for some reason I thought
      you where working on a sphere. Also insert "cylinder diameter" instead
      of "sphere diameter".

      Should have looked at the pic <G>

      Richard
    • Chris
      Hello all, Muuhahahah I finally got it. Several issues, my gib strip was a slight banana,,,,,,,,So I added some shim stock to only one portion of the strip. I
      Message 54 of 54 , Apr 26, 2009
        Hello all,
         
        Muuhahahah I finally got it.
        Several issues, my gib strip was a slight banana,,,,,,,,So I added some shim stock to only one portion of the strip.
        I also had to unbolt the whole thing from my massive steel table and shimmed it to death, That cleared up all binding and table unbalancing.....Phew.
         
        So now both axis gib strips are semi tight with some slight drag - The digital read out does wiggle a bit from 0.00019 to 0.0059 when locking the table, in both direction, but I figured out if I tighten the locks from left to right and from front to back then reverse my unlocking the bed moves into zero position ( where it originally was when I started locking )
         
        I don't mind any way - half thou is probably more then the mill can do any way.
         
        Thanks to EVERY one for their input and time - I appreciate it!
         
        On to another issue........Tramming and squaring up my mill showed me that the gib strip on the head is either banana shaped again or the ways are not ground or scraped properly?
        I can dial it 0.001" over a 8" diameter tramming bar but then when I move my head up say 3 " its out 0.004-0.005" ( I am talking about taking dimensions only after LOCKING the gib strip ) since when I mil I normally lock the head down, Is this a good practice ? ( don't want the end mill deflecting ).
         
        If I dial my head / clioumn with out locking the gib then I can get far better numbers along the length of it, But I am not sure if that's ideal.
         
        Any suggestions?!
         
        THANKS EVERY ONE!
        Christian
         
        ----- Original Message -----
        Sent: Saturday, March 28, 2009 7:49 PM
        Subject: [mill_drill] Re: Mill bed issues ( gib strip ? )

        Christian

        I don't know if this will help but this is what I had to do to fix mine. I was moving my harbor freight mill drill to my basement so I had to dismantle it to managable peices. Before I took it off the truck I checked the table movement and everything seemed to work fine. When I started to reassemble the mill I leveled in the stand and shimmed it so there was no wobble. Then I set the base on the stand and tighted the 4 corner mounting bolts. That is when I found the Y axis was tight and I could not hardly turn the handle. I loosened the 4 corner bolts and tried both the X and Y Axis and they were both just fine. I took the 4 corner mounting bolts clear out and checked corner to corner and the base would rock about an eighth of an inch front right corner to back left corner. I shimed the front right corner till there was no play left. I then retightened the 4 corner bolts on the base. I checked the tables and both of them were now easy to turn.

        Hope this helps
        Nick

        --- In mill_drill@yahoogro ups.com, "Chris" <chris2003@. ..> wrote:
        >
        > Hey Jim.
        >
        > Awesome reply thanks!
        >
        > OK so here is the deal. I got the gib adjusting screw all trimmed and tight in the gib notch, I also put in a 0.002" brass shim in the rear end of the gib strip ( where its getting thin )
        > And adjusted it all, It seems to be a bit better in terms of diagonal wiggle.
        >
        > If I apply slight drag with my gib set screws ( locking screws ) it becomes harder to turn the wheel of course but is even better in terms of wiggle.
        >
        > I also noticed that when I tighten the x axis gib strip it I noticed that the y axis becomes remarkably hard to turn. Wiggle is gone but I don't think that should be like that?
        > hard to describe to you all, Do you understand what I mean?
        >
        > What do you all think if I drill 2 more holes into the bed and put 1 set screw in each end of the gib strip to apply light drag and keep it all square.
        > The shim stock seemed to help a bit, But I am not 100% if it was the stock or me playing with the locking screws or I don't know.
        >
        > I really need to take a cut and see whats the deal, Any one recommend a cut I can take to verify the accuracy, or lack there of.
        >
        > Thanks
        > Christian
        >
        > ----- Original Message -----
        > From: Jim S.
        > To: mill_drill@yahoogro ups.com
        > Sent: Saturday, March 28, 2009 7:18 AM
        > Subject: [mill_drill] Re: Mill bed issues ( gib strip ? )
        >
        >
        >
        > If something cracked when you hit it, I would expect that all this gib tightening would have blown out a hunk of cast iron. That gib/wedge can develop a LOT of force. If there are no big dings on the working surfaces you should be ok. You might take a previous poster's advice and see if this problem affects your machining. Try some test cuts and see if accuracy and finish are acceptable. Be fussy, but remember this isn't an industrial grade machine.
        > The only other thing I can think of is way out in left field. When you said the table rocks with the gib fully pushed in and locked, it leads me to wonder if the gib was machined a bit on the small side originally. It may be that the gib is running out of adjustment before it can fill up the space. I don't know if this jibes with your early comment about the y axis jamming up if the gib was tightened. Just brainstorming here (haven't done it), but you should be able to check this out. Remove the gib and look at everything again. If you have no "aha" moment, what you could do is make a temporary shim for test purposes. Try some available material about .010 thick (.2 to .3mm). Plastic or metal sheet will do for this. Cut a strip that fits the stationary side of the gib, and reinstall the gib with the shim behind it. Snug everything up and see how the table feels. What you are aiming for is a check to see if the rock and lift has disappeared or been reduced. If it goe >
        > Jim (Just a guy who likes to build stuff)
        >
        >
        >
        >
        > Chris said:
        > Hey every one.
        >
        > Now I am starting to get a little fed up.
        > I don't see any banana shape bow in my strips. I didn't notice an rocking when I place the ground side on my mills table.
        >
        > I can still rock my bed back and forth ( diagonally ) and rock it up and down ( when I lift or push down on the bed ).
        > With the strip fully pushed in and locked.
        >
        > I see the oil squeeze out and hear it too.......Start to S**T my pants here LOL.
        > What will suffer if I cant remedy this? All accuracy ?
        >
        > Dont really know who to show since no one is local. All I can do is pictures.
        >
        > I ground down my gib screw and attached a flat washer, it wasn't fully happy until I welded it to the screw, Seems much better then before...... But it still doesn't function as it should.
        >
        > Could the hit from my engine hoist on the bed bent some thing?
        > I don't see cast iron bending, rather shattering or breaking.
        >
        > If any one can help please do!
        > Thanks
        > Christian
        >

      Your message has been successfully submitted and would be delivered to recipients shortly.