Loading ...
Sorry, an error occurred while loading the content.
 

Needed: Service Manual or Schematic

Expand Messages
  • relayer
    Some of you may remember my post around Jun 17 where I think I may have shorted something out (literally) between cards on my OSI C2OEM (C2P) and it stopped
    Message 1 of 3 , Jul 19, 2005
      Some of you may remember my post around Jun 17 where I think I may
      have shorted something out (literally) between cards on my OSI C2OEM
      (C2P) and it stopped working. I haven't done anything with it since
      then, but I now have time to work on it.

      I am looking for a copy of a schematic or service manual. I have the
      appropriate tools to work on it. My 10MHz oscilloscope should be
      sufficient. I don't want this to end up in a trash heap. I understand
      that there are a few custom chips in this system. I'm hoping those
      didn't go bad. I believe I had only shorted out some RAM chips.

      Thanks,
      Jeff
    • Bill Sudbrink
      OSI schematics come by board number. I have a lot of them. Give me the board numbers you suspect and I ll see if I have the schematics. BTW: A C2OEM is
      Message 2 of 3 , Jul 19, 2005
        OSI schematics come by board number. I have a lot of them.
        Give me the board numbers you suspect and I'll see if I have
        the schematics.

        BTW: A "C2OEM" is nothing at all like a "C2P". Totally different
        animal. A C2p is a pretty standard OSI set up for the consumer.
        A C2OEM (OEM means Original Equipment Manufacturer) was custom
        set up for a variety of tasks often by thrid parties.

        > -----Original Message-----
        > From: midatlanticretro@yahoogroups.com
        > [mailto:midatlanticretro@yahoogroups.com]On Behalf Of relayer
        > Sent: Tuesday, July 19, 2005 3:03 PM
        > To: midatlanticretro@yahoogroups.com
        > Subject: [midatlanticretro] Needed: Service Manual or Schematic
        >
        >
        > Some of you may remember my post around Jun 17 where I think I may
        > have shorted something out (literally) between cards on my OSI C2OEM
        > (C2P) and it stopped working. I haven't done anything with it since
        > then, but I now have time to work on it.
        >
        > I am looking for a copy of a schematic or service manual. I have the
        > appropriate tools to work on it. My 10MHz oscilloscope should be
        > sufficient. I don't want this to end up in a trash heap. I understand
        > that there are a few custom chips in this system. I'm hoping those
        > didn't go bad. I believe I had only shorted out some RAM chips.
        >
        > Thanks,
        > Jeff
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
      • relayer
        I ll try to get the board numbers tomorrow. Thanks. I guess I now know why my C2OEM was only one case instead of the customary two cases I saw in pictures.
        Message 3 of 3 , Jul 19, 2005
          I'll try to get the board numbers tomorrow. Thanks.

          I guess I now know why my C2OEM was only one case instead of the
          customary two cases I saw in pictures.

          --- In midatlanticretro@yahoogroups.com, "Bill Sudbrink"
          <wh.sudbrink@v...> wrote:
          > OSI schematics come by board number. I have a lot of them.
          > Give me the board numbers you suspect and I'll see if I have
          > the schematics.
        Your message has been successfully submitted and would be delivered to recipients shortly.