Loading ...
Sorry, an error occurred while loading the content.

RE: [midatlanticretro] Speaking of projects....

Expand Messages
  • Ian King
    Double-checked the model number. This is an open face 9-track, that stands vertically - it s only about five or six inches deep. I ve seen occasional
    Message 1 of 8 , Jan 5, 2008
    • 0 Attachment
      Double-checked the model number. This is an "open face" 9-track, that
      stands vertically - it's only about five or six inches deep. I've seen
      occasional references to it on the net, but haven't found anything else.
      From what I've been able to garner, it sounds like the 3x10 is SCSI - does
      that make sense from the info you have?

      All the green LEDs come on steady (except for the 6250 bps) and the red
      Alert LED blinks rapidly and continuously.

      I'm starting to wonder if I need to take this down to the docks....

      _____

      From: midatlanticretro@yahoogroups.com
      [mailto:midatlanticretro@yahoogroups.com] On Behalf Of Kelly Leavitt
      Sent: Wednesday, January 02, 2008 6:33 AM
      To: midatlanticretro@yahoogroups.com
      Subject: RE: [midatlanticretro] Speaking of projects....


      Are you sure of the numbers? I have the User Manual for a 3610 and a 3210.
      Nothing on the 3601. What is the blink pattern? If it matches anything in my
      manual I can decipher it for you.

      There are 4 pages of blink error codes.

      Kelly

      -----Original Message-----
      From: midatlanticretro@yahoogroups.com on behalf of Ian King
      Sent: Wed 1/2/2008 12:57 AM
      To: midatlanticretro@yahoogroups.com
      Cc:
      Subject: RE: [midatlanticretro] Speaking of projects....





      Oops, that's what I get for doing it from memory. It's an OD 3601 GCR.

      _____

      From: midatlanticretro@yahoogroups.com
      [mailto:midatlanticretro@yahoogroups.com] On Behalf Of Ian King
      Sent: Tuesday, January 01, 2008 11:11 AM
      To: midatlanticretro@yahoogroups.com
      Subject: [midatlanticretro] Speaking of projects....




      I picked up an Overland Data 9-track on eBay a while back, and I've had no
      success finding any documentation for it. This is particularly important
      because when I turn it on, it just flashes its lights at me. It's an OD
      3210 GCR, and it has both standard Pertec connectors and a connector/cable
      intended for a PC parallel port. It would sure be cool to run off magtape
      images I have found on the web, then load them on one of the DEC
      machines….

      When I opened it up, I noticed it has a watch battery on its electronics
      board; needless to say, that was NG. I replaced it, but the thing still
      just blinks at me. The battery suggests there are settings it wants to
      persist, and I've seen this behavior with older PC motherboards where they
      won't pass POST if the battery isn't up to snuff. I'm wondering if there is
      some magic switch press sequence or perhaps even some commands it expects to
      see over that parallel port line (from some PC-based app, perhaps).

      Does anybody have any leads on this? Thanks.

      BTW, what I have is mostly DEC but also a fair amount of Data General, and
      while my information library is by no means comprehensive, I have some
      unusual items. I have three PDP-8s, seven PDP-11s and I've sort of lost
      track of how many VAXen - those 3100s just seem to multiply like bunnies.
      :-) I also have a couple of DG machines, and of course a range of
      peripherals including paper tape readers, magtape drives, various fixed and
      removable disks, some terminals and DEC 'glue' pieces like DECservers and an
      InfoServer to upload their OS. Needless to say, I try to have documentation
      for all this, so that gives you an idea of what I might have! (Oh, I just
      picked up an RS/6000 with AIX 3.2.)

      Again, thanks from the "other" coast. -- Ian (Seattle)
    • Kelly Leavitt
      OK, Alert flashing, all others green but the 6250 is a VBT (very bad thing). By all others I green mean: Load Unload Online Wrten 1600 are all green solid. It
      Message 2 of 8 , Jan 6, 2008
      • 0 Attachment
        OK, Alert flashing, all others green but the 6250 is a VBT (very bad thing).
         
        By all others I green mean:
        Load
        Unload
        Online
        Wrten
        1600
         
        are all green solid.
        It means Program ROM Failure.
         
        That is if it uses the same error table as the enclosed 3210.
         
        Kelly
        -----Original Message-----
        From: midatlanticretro@yahoogroups.com [mailto:midatlanticretro@yahoogroups.com]On Behalf Of Ian King
        Sent: Sunday, January 06, 2008 12:13 AM
        To: midatlanticretro@yahoogroups.com
        Subject: RE: [midatlanticretro] Speaking of projects....

        Double-checked the model number.  This is an "open face" 9-track, that stands vertically - it's only about five or six inches deep.  I've seen occasional references to it on the net, but haven't found anything else.  From what I've been able to garner, it sounds like the 3x10 is SCSI - does that make sense from the info you have? 
         
        All the green LEDs come on steady (except for the 6250 bps) and the red Alert LED blinks rapidly and continuously. 
         
        I'm starting to wonder if I need to take this down to the docks.... 


        From: midatlanticretro@yahoogroups.com [mailto:midatlanticretro@yahoogroups.com] On Behalf Of Kelly Leavitt
        Sent: Wednesday, January 02, 2008 6:33 AM
        To: midatlanticretro@yahoogroups.com
        Subject: RE: [midatlanticretro] Speaking of projects....

        Are you sure of the numbers? I have the User Manual for a 3610 and a 3210. Nothing on the 3601. What is the blink pattern? If it matches anything in my manual I can decipher it for you.
         
        There are 4 pages of blink error codes.
         
        Kelly
        -----Original Message-----
        From: midatlanticretro@yahoogroups.com on behalf of Ian King
        Sent: Wed 1/2/2008 12:57 AM
        To: midatlanticretro@yahoogroups.com
        Cc:
        Subject: RE: [midatlanticretro] Speaking of projects....

        Oops, that's what I get for doing it from memory.  It's an OD 3601 GCR. 


        From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com] On Behalf Of Ian King
        Sent: Tuesday, January 01, 2008 11:11 AM
        To: midatlanticretro@ yahoogroups. com
        Subject: [midatlanticretro] Speaking of projects....

        I picked up an Overland Data 9-track on eBay a while back, and I've had no success finding any documentation for it.  This is particularly important because when I turn it on, it just flashes its lights at me.  It's an OD 3210 GCR, and it has both standard Pertec connectors and a connector/cable intended for a PC parallel port.  It would sure be cool to run off magtape images I have found on the web, then load them on one of the DEC machines…. 

        When I opened it up, I noticed it has a watch battery on its electronics board; needless to say, that was NG.  I replaced it, but the thing still just blinks at me.  The battery suggests there are settings it wants to persist, and I've seen this behavior with older PC motherboards where they won't pass POST if the battery isn't up to snuff.  I'm wondering if there is some magic switch press sequence or perhaps even some commands it expects to see over that parallel port line (from some PC-based app, perhaps). 

        Does anybody have any leads on this?  Thanks. 

        BTW, what I have is mostly DEC but also a fair amount of Data General, and while my information library is by no means comprehensive, I have some unusual items.  I have three PDP-8s, seven PDP-11s and I've sort of lost track of how many VAXen - those 3100s just seem to multiply like bunnies.  :-)  I also have a couple of DG machines, and of course a range of peripherals including paper tape readers, magtape drives, various fixed and removable disks, some terminals and DEC 'glue' pieces like DECservers and an InfoServer to upload their OS.  Needless to say, I try to have documentation for all this, so that gives you an idea of what I might have!  (Oh, I just picked up an RS/6000 with AIX 3.2.) 

        Again, thanks from the "other" coast.  -- Ian (Seattle)


        No virus found in this outgoing message.
        Checked by AVG Free Edition.
        Version: 7.5.516 / Virus Database: 269.17.13/1210 - Release Date: 1/5/2008 11:46 AM


        No virus found in this outgoing message.
        Checked by AVG Free Edition.
        Version: 7.5.516 / Virus Database: 269.17.13/1211 - Release Date: 1/6/2008 11:57 AM

      • Ian King
        Oh well, this is only the second time I ve purchased a worthless piece of junk on eBay. :-) Last time, I was able to revive the item by finding a
        Message 3 of 8 , Jan 6, 2008
        • 0 Attachment
          
          <sigh> 
           
          Oh well, this is only the second time I've purchased a worthless piece of junk on eBay.  :-)  Last time, I was able to 'revive' the item by finding a 'parts beast' - maybe I can do the same here.  I seem to remember I didn't pay much - at least that's what I'm going to keep telling myself.... 
           
          Thanks, Kelly.  I really appreciate your help. -- Ian


          From: midatlanticretro@yahoogroups.com [mailto:midatlanticretro@yahoogroups.com] On Behalf Of Kelly Leavitt
          Sent: Sunday, January 06, 2008 8:55 AM
          To: midatlanticretro@yahoogroups.com
          Subject: RE: [midatlanticretro] Speaking of projects....

          OK, Alert flashing, all others green but the 6250 is a VBT (very bad thing).
           
          By all others I green mean:
          Load
          Unload
          Online
          Wrten
          1600
           
          are all green solid.
          It means Program ROM Failure.
           
          That is if it uses the same error table as the enclosed 3210.
           
          Kelly
          -----Original Message-----
          From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com]On Behalf Of Ian King
          Sent: Sunday, January 06, 2008 12:13 AM
          To: midatlanticretro@ yahoogroups. com
          Subject: RE: [midatlanticretro] Speaking of projects....

          Double-checked the model number.  This is an "open face" 9-track, that stands vertically - it's only about five or six inches deep.  I've seen occasional references to it on the net, but haven't found anything else.  From what I've been able to garner, it sounds like the 3x10 is SCSI - does that make sense from the info you have? 
           
          All the green LEDs come on steady (except for the 6250 bps) and the red Alert LED blinks rapidly and continuously. 
           
          I'm starting to wonder if I need to take this down to the docks.... 


          From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com] On Behalf Of Kelly Leavitt
          Sent: Wednesday, January 02, 2008 6:33 AM
          To: midatlanticretro@ yahoogroups. com
          Subject: RE: [midatlanticretro] Speaking of projects....

          Are you sure of the numbers? I have the User Manual for a 3610 and a 3210. Nothing on the 3601. What is the blink pattern? If it matches anything in my manual I can decipher it for you.
           
          There are 4 pages of blink error codes.
           
          Kelly
          -----Original Message-----
          From: midatlanticretro@ yahoogroups. com on behalf of Ian King
          Sent: Wed 1/2/2008 12:57 AM
          To: midatlanticretro@ yahoogroups. com
          Cc:
          Subject: RE: [midatlanticretro] Speaking of projects....

          Oops, that's what I get for doing it from memory.  It's an OD 3601 GCR. 


          From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com] On Behalf Of Ian King
          Sent: Tuesday, January 01, 2008 11:11 AM
          To: midatlanticretro@ yahoogroups. com
          Subject: [midatlanticretro] Speaking of projects....

          I picked up an Overland Data 9-track on eBay a while back, and I've had no success finding any documentation for it.  This is particularly important because when I turn it on, it just flashes its lights at me.  It's an OD 3210 GCR, and it has both standard Pertec connectors and a connector/cable intended for a PC parallel port.  It would sure be cool to run off magtape images I have found on the web, then load them on one of the DEC machines…. 

          When I opened it up, I noticed it has a watch battery on its electronics board; needless to say, that was NG.  I replaced it, but the thing still just blinks at me.  The battery suggests there are settings it wants to persist, and I've seen this behavior with older PC motherboards where they won't pass POST if the battery isn't up to snuff.  I'm wondering if there is some magic switch press sequence or perhaps even some commands it expects to see over that parallel port line (from some PC-based app, perhaps). 

          Does anybody have any leads on this?  Thanks. 

          BTW, what I have is mostly DEC but also a fair amount of Data General, and while my information library is by no means comprehensive, I have some unusual items.  I have three PDP-8s, seven PDP-11s and I've sort of lost track of how many VAXen - those 3100s just seem to multiply like bunnies.  :-)  I also have a couple of DG machines, and of course a range of peripherals including paper tape readers, magtape drives, various fixed and removable disks, some terminals and DEC 'glue' pieces like DECservers and an InfoServer to upload their OS.  Needless to say, I try to have documentation for all this, so that gives you an idea of what I might have!  (Oh, I just picked up an RS/6000 with AIX 3.2.) 

          Again, thanks from the "other" coast.  -- Ian (Seattle)


          No virus found in this outgoing message.
          Checked by AVG Free Edition.
          Version: 7.5.516 / Virus Database: 269.17.13/1210 - Release Date: 1/5/2008 11:46 AM


          No virus found in this outgoing message.
          Checked by AVG Free Edition.
          Version: 7.5.516 / Virus Database: 269.17.13/1211 - Release Date: 1/6/2008 11:57 AM

        • Ian King
          BTW, while we re on the subject: what s the stated difference between the 3210 and 3610? _____ From: midatlanticretro@yahoogroups.com
          Message 4 of 8 , Jan 6, 2008
          • 0 Attachment
            
            BTW, while we're on the subject: what's the stated difference between the 3210 and 3610? 


            From: midatlanticretro@yahoogroups.com [mailto:midatlanticretro@yahoogroups.com] On Behalf Of Kelly Leavitt
            Sent: Sunday, January 06, 2008 8:55 AM
            To: midatlanticretro@yahoogroups.com
            Subject: RE: [midatlanticretro] Speaking of projects....

            OK, Alert flashing, all others green but the 6250 is a VBT (very bad thing).
             
            By all others I green mean:
            Load
            Unload
            Online
            Wrten
            1600
             
            are all green solid.
            It means Program ROM Failure.
             
            That is if it uses the same error table as the enclosed 3210.
             
            Kelly
            -----Original Message-----
            From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com]On Behalf Of Ian King
            Sent: Sunday, January 06, 2008 12:13 AM
            To: midatlanticretro@ yahoogroups. com
            Subject: RE: [midatlanticretro] Speaking of projects....

            Double-checked the model number.  This is an "open face" 9-track, that stands vertically - it's only about five or six inches deep.  I've seen occasional references to it on the net, but haven't found anything else.  From what I've been able to garner, it sounds like the 3x10 is SCSI - does that make sense from the info you have? 
             
            All the green LEDs come on steady (except for the 6250 bps) and the red Alert LED blinks rapidly and continuously. 
             
            I'm starting to wonder if I need to take this down to the docks.... 


            From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com] On Behalf Of Kelly Leavitt
            Sent: Wednesday, January 02, 2008 6:33 AM
            To: midatlanticretro@ yahoogroups. com
            Subject: RE: [midatlanticretro] Speaking of projects....

            Are you sure of the numbers? I have the User Manual for a 3610 and a 3210. Nothing on the 3601. What is the blink pattern? If it matches anything in my manual I can decipher it for you.
             
            There are 4 pages of blink error codes.
             
            Kelly
            -----Original Message-----
            From: midatlanticretro@ yahoogroups. com on behalf of Ian King
            Sent: Wed 1/2/2008 12:57 AM
            To: midatlanticretro@ yahoogroups. com
            Cc:
            Subject: RE: [midatlanticretro] Speaking of projects....

            Oops, that's what I get for doing it from memory.  It's an OD 3601 GCR. 


            From: midatlanticretro@ yahoogroups. com [mailto:midatlantic retro@yahoogroup s.com] On Behalf Of Ian King
            Sent: Tuesday, January 01, 2008 11:11 AM
            To: midatlanticretro@ yahoogroups. com
            Subject: [midatlanticretro] Speaking of projects....

            I picked up an Overland Data 9-track on eBay a while back, and I've had no success finding any documentation for it.  This is particularly important because when I turn it on, it just flashes its lights at me.  It's an OD 3210 GCR, and it has both standard Pertec connectors and a connector/cable intended for a PC parallel port.  It would sure be cool to run off magtape images I have found on the web, then load them on one of the DEC machines…. 

            When I opened it up, I noticed it has a watch battery on its electronics board; needless to say, that was NG.  I replaced it, but the thing still just blinks at me.  The battery suggests there are settings it wants to persist, and I've seen this behavior with older PC motherboards where they won't pass POST if the battery isn't up to snuff.  I'm wondering if there is some magic switch press sequence or perhaps even some commands it expects to see over that parallel port line (from some PC-based app, perhaps). 

            Does anybody have any leads on this?  Thanks. 

            BTW, what I have is mostly DEC but also a fair amount of Data General, and while my information library is by no means comprehensive, I have some unusual items.  I have three PDP-8s, seven PDP-11s and I've sort of lost track of how many VAXen - those 3100s just seem to multiply like bunnies.  :-)  I also have a couple of DG machines, and of course a range of peripherals including paper tape readers, magtape drives, various fixed and removable disks, some terminals and DEC 'glue' pieces like DECservers and an InfoServer to upload their OS.  Needless to say, I try to have documentation for all this, so that gives you an idea of what I might have!  (Oh, I just picked up an RS/6000 with AIX 3.2.) 

            Again, thanks from the "other" coast.  -- Ian (Seattle)


            No virus found in this outgoing message.
            Checked by AVG Free Edition.
            Version: 7.5.516 / Virus Database: 269.17.13/1210 - Release Date: 1/5/2008 11:46 AM


            No virus found in this outgoing message.
            Checked by AVG Free Edition.
            Version: 7.5.516 / Virus Database: 269.17.13/1211 - Release Date: 1/6/2008 11:57 AM

          • John Allain
            ... Don t give up yet. Open the thing up and check that the chips are seated properly. I scrapped a tape drive that looked great but had been dropped. All
            Message 5 of 8 , Jan 6, 2008
            • 0 Attachment
              >> It means Program ROM Failure.

              > the second time I've purchased a worthless piece of junk on eBay.

              Don't give up yet. Open the thing up and check that the chips are seated
              properly. I scrapped a tape drive that looked great but had been dropped.
              All the mechanics Were OK, but it flashed. After too much had been
              dismantled, I diccovered the ROM flew out of it's socket. Dummmm.

              John A.
            Your message has been successfully submitted and would be delivered to recipients shortly.