Loading ...
Sorry, an error occurred while loading the content.

Re: [midatlanticretro] anyone doing any vintage computing tonight?

Expand Messages
  • Mike Loewen
    ... I spent the evening cleaning up my just acquired Model I Expansion Interface, and checking it out. Question: when you to get into BASIC when no
    Message 1 of 13 , Feb 1, 2007
    • 0 Attachment
      On Thu, 1 Feb 2007, B. Degnan wrote:

      > Me? I am working on some old disk drives, basically taking each one and
      > testing on a RadioShack Coco II with a 502 FD cart/adapter.

      I spent the evening cleaning up my just acquired Model I Expansion
      Interface, and checking it out. Question: when you <BREAK> to get into
      BASIC when no drives are attached, what should "PRINT MEM" display? The
      EI has 32KB installed, but the MEM command only shows the 16KB (15,772)
      in the system unit. Is that normal?

      I also had a chance to hook up a replacement hard drive on my Model
      6000HD. Same problem as with the two drives that came with it: trying to
      format with diskutil gives an error saying that cylinder 0, head 0 is bad
      so the drive is unuseable. Looks like the controller board may have a
      problem.


      Mike Loewen mloewen@...
      Old Technology http://ripsaw.cac.psu.edu/~mloewen/Oldtech/
    • B. Degnan
      yes to question 1, Kelly will be better to answer your 2nd question but usually it s the drive not the controller. when I get a cylinder 0 head 0 error, that
      Message 2 of 13 , Feb 1, 2007
      • 0 Attachment
        yes to question 1, Kelly will be better to answer your 2nd question but
        usually it's the drive not the controller. when I get a cylinder 0 head 0
        error, that means possibly that it's not a compatible drive. what do you
        know about the hard drive?
        bd

        At 11:32 PM 2/1/2007 -0500, you wrote:
        >On Thu, 1 Feb 2007, B. Degnan wrote:
        >
        > > Me? I am working on some old disk drives, basically taking each one and
        > > testing on a RadioShack Coco II with a 502 FD cart/adapter.
        >
        > I spent the evening cleaning up my just acquired Model I Expansion
        >Interface, and checking it out. Question: when you <BREAK> to get into
        >BASIC when no drives are attached, what should "PRINT MEM" display? The
        >EI has 32KB installed, but the MEM command only shows the 16KB (15,772)
        >in the system unit. Is that normal?
        >
        > I also had a chance to hook up a replacement hard drive on my Model
        >6000HD. Same problem as with the two drives that came with it: trying to
        >format with diskutil gives an error saying that cylinder 0, head 0 is bad
        >so the drive is unuseable. Looks like the controller board may have a
        >problem.
      • B. Degnan
        yup.
        Message 3 of 13 , Feb 1, 2007
        • 0 Attachment
          yup.

          At 11:04 PM 2/1/2007 -0500, you wrote:
          > >>>> anyone doing any vintage computing tonight?
          >
          >Tonight I interviewed Bill Mauchly -- son of John -- for research on my
          >book. Does that count? :)
        • ysgdhio
          Just doing a quick repair on an Atari white brick power supply I won on eBay. When it arrived today, there was something rattling around inside. Apparently
          Message 4 of 13 , Feb 1, 2007
          • 0 Attachment
            Just doing a quick repair on an Atari "white brick" power supply I won on eBay.
            When it arrived today, there was something rattling around inside.
            Apparently it took some minor damage during shipping, easily reglued.
            Not a bad score for five bucks. And now I have power for both my 800XL machines.
            Also scored a bunch of Atari 2600 carts for about 75 cents each
            including shipping.
            I wish I had another 13" color TV.

            Andy
          • Mike Loewen
            ... The system came with an internal 15MB drive, and an external 15MB drive. Both drives exhibit the same error (as above) when trying to format with
            Message 5 of 13 , Feb 2, 2007
            • 0 Attachment
              On Thu, 1 Feb 2007, B. Degnan wrote:

              > yes to question 1, Kelly will be better to answer your 2nd question but
              > usually it's the drive not the controller. when I get a cylinder 0 head 0
              > error, that means possibly that it's not a compatible drive. what do you
              > know about the hard drive?

              The system came with an internal 15MB drive, and an external 15MB
              drive. Both drives exhibit the same error (as above) when trying to
              format with diskutil. The drive I substituted was a Miniscribe 6085,
              which hasn't been used for many years. Kelly is going to provide me with
              some service info on the controller.


              Mike Loewen mloewen@...
              Old Technology http://ripsaw.cac.psu.edu/~mloewen/Oldtech/
            • Jim Scheef
              Bill, Looks like I ve made contact with the owner of those two teletype machines and plan to pick them up Monday. If anyone would like to come along for the
              Message 6 of 13 , Feb 2, 2007
              • 0 Attachment
                Bill,

                Looks like I've made contact with the owner of those two teletype machines and plan to pick them up Monday. If anyone would like to come along for the ride, you need to be at my house in New Milford, CT, at 9am. It will be an all day adventure.

                Jim

              • B Degnan
                Wonderful. I still need to fix mine. I wish I could go. What I would like to do, if we could somehow, is bring the three together so that we can take them
                Message 7 of 13 , Feb 2, 2007
                • 0 Attachment
                  Wonderful. I still need to fix mine. I wish I could go. What I would
                  like to do, if we could somehow, is bring the three together so that we
                  can take them apart and compare how they're assembled and swap parts. I
                  assume that they are both the Teletype Model 33's? A model 33 is vital to
                  a good museum, don't you think?
                  Bill

                  > Bill,
                  >
                  > Looks like I've made contact with the owner of those two teletype machines
                  > and plan to pick them up Monday. If anyone would like to come along for
                  > the ride, you need to be at my house in New Milford, CT, at 9am. It will
                  > be an all day adventure.
                  >
                  > Jim
                  >
                  >
                  >


                  -END-
                • B Degnan
                  Do we need someone for 2/18? I was hoping to visit InfoAge that day. Evan? anyone? Bill D
                  Message 8 of 13 , Feb 2, 2007
                  • 0 Attachment
                    Do we need someone for 2/18? I was hoping to visit InfoAge that day.
                    Evan? anyone?
                    Bill D
                  • Evan Koblentz
                    Offer accepted. Will email you off-list with details. ... From: B Degnan [mailto:billdeg@degnanco.com] Sent: Friday, February 02, 2007 1:40 PM To:
                    Message 9 of 13 , Feb 2, 2007
                    • 0 Attachment
                      Offer accepted.

                      Will email you off-list with details.

                      -----Original Message-----
                      From: B Degnan [mailto:billdeg@...]
                      Sent: Friday, February 02, 2007 1:40 PM
                      To: midatlanticretro@yahoogroups.com
                      Subject: [midatlanticretro] 2/18 InfoAge Coverage - followup

                      Do we need someone for 2/18? I was hoping to visit InfoAge that day.
                      Evan? anyone?
                      Bill D




                      Yahoo! Groups Links
                    • Jim Scheef
                      Bill, Absolutely! Hopefully we ll have a Model 33 that is reliable enough that we can let people watch it dance. Jim ... From: B Degnan
                      Message 10 of 13 , Feb 4, 2007
                      • 0 Attachment
                        Bill,

                        Absolutely! Hopefully we'll have a Model 33 that is reliable enough that we can let people watch it dance.

                        Jim

                        ----- Original Message ----
                        From: B Degnan <billdeg@...>
                        To: midatlanticretro@yahoogroups.com
                        Sent: Friday, February 2, 2007 1:38:00 PM
                        Subject: Re: [midatlanticretro] anyone doing any vintage computing tonight?

                        Wonderful. I still need to fix mine. I wish I could go. What I would
                        like to do, if we could somehow, is bring the three together so that we
                        can take them apart and compare how they're assembled and swap parts. I
                        assume that they are both the Teletype Model 33's? A model 33 is vital to
                        a good museum, don't you think?
                        Bill

                        > Bill,
                        >
                        > Looks like I've made contact with the owner of those two teletype machines
                        > and plan to pick them up Monday. If anyone would like to come along for
                        > the ride, you need to be at my house in New Milford, CT, at 9am. It will
                        > be an all day adventure.
                        >
                        > Jim
                        >
                        >
                        >

                        -END-


                      Your message has been successfully submitted and would be delivered to recipients shortly.