Loading ...
Sorry, an error occurred while loading the content.

Re: IMSAI 8080

Expand Messages
  • DanielB
    Yep, front panel is working good now. One odd thing I have run into is that from the Zapple monitor I can write to the SMB s onboard RAM, but I cannot write to
    Message 1 of 61 , May 14, 2013
    • 0 Attachment
      Yep, front panel is working good now. One odd thing I have run into is that from the Zapple monitor I can write to the SMB's onboard RAM, but I cannot write to the RAM on the memory board but I can write to the memory board from the front panel.

      Dan

      --- In midatlanticretro@yahoogroups.com, joshbensadon <no_reply@...> wrote:
      >
      >
      >
      > --- In midatlanticretro@yahoogroups.com, "DanielB" <danlb_2000@> wrote:
      > >
      > > After bad chips I finally got the front panel working, and after a couple bad tantalum caps on the SMB I also got that working. Very exciting when I got the Zapple monitor prompt!
      > >
      > > https://lh6.googleusercontent.com/-uQShOzInDeE/UZFoWnYYpsI/AAAAAAAACII/80vupyb6Psc/w883-h662-no/IMG_3933.JPG
      > >
      >
      >
      > Daniel,
      >
      > That's looking great! Very well done :)
      >
      > Can you now Examine/Deposit via the front panel?
      >
      > :)J
      >
    • DanielB
      Yep, front panel is working good now. One odd thing I have run into is that from the Zapple monitor I can write to the SMB s onboard RAM, but I cannot write to
      Message 61 of 61 , May 14, 2013
      • 0 Attachment
        Yep, front panel is working good now. One odd thing I have run into is that from the Zapple monitor I can write to the SMB's onboard RAM, but I cannot write to the RAM on the memory board but I can write to the memory board from the front panel.

        Dan

        --- In midatlanticretro@yahoogroups.com, joshbensadon <no_reply@...> wrote:
        >
        >
        >
        > --- In midatlanticretro@yahoogroups.com, "DanielB" <danlb_2000@> wrote:
        > >
        > > After bad chips I finally got the front panel working, and after a couple bad tantalum caps on the SMB I also got that working. Very exciting when I got the Zapple monitor prompt!
        > >
        > > https://lh6.googleusercontent.com/-uQShOzInDeE/UZFoWnYYpsI/AAAAAAAACII/80vupyb6Psc/w883-h662-no/IMG_3933.JPG
        > >
        >
        >
        > Daniel,
        >
        > That's looking great! Very well done :)
        >
        > Can you now Examine/Deposit via the front panel?
        >
        > :)J
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.