Loading ...
Sorry, an error occurred while loading the content.

RE: [midatlanticretro] Re: I am definitely going to have to start a SOL restoration blog...

Expand Messages
  • B Degnan
    Thanks. I clean everything before I work on it. This SOL was in nice shape when I got it ... From: midatlanticretro@yahoogroups.com
    Message 1 of 13 , Jan 23, 2013
    • 0 Attachment
      Thanks. I clean everything before I work on it. This SOL was in nice shape
      when I got it

      -----Original Message-----
      From: midatlanticretro@yahoogroups.com
      [mailto:midatlanticretro@yahoogroups.com] On Behalf Of corey986
      Sent: Wednesday, January 23, 2013 10:11 PM
      To: midatlanticretro@yahoogroups.com
      Subject: [midatlanticretro] Re: I am definitely going to have to start a SOL
      restoration blog...

      Wow I still can't get over how clean that system is from your pics. How did
      you clean the board and actually the whole system what well?

      Thanks,
      Corey

      http://www.vintagecomputer.net/processor_tech/sol-20/


      --- In midatlanticretro@yahoogroups.com, "B Degnan" wrote:
      >
      >
      >
      > -----Original Message-----
      > From: midatlanticretro@yahoogroups.com
      > [mailto:midatlanticretro@yahoogroups.com] On Behalf Of David Gesswein
      > Sent: Wednesday, January 23, 2013 6:36 PM
      > To: midatlanticretro@yahoogroups.com
      > Subject: Re: [midatlanticretro] I am definitely going to have to start
      > a SOL restoration blog...
      >
      > On Wed, Jan 23, 2013 at 10:35:57PM -0000, corey986 wrote:
      > > >From a power supply perspective the power supply puts out about 4.7
      > > >volts
      > > on the 5v when not plugged into the motherboard, but 3.7 volts when
      > > plugged in, so something is drawing it down.
      > ...
      > > so I can pull all the chips and perform the check out procedure
      > >
      > Not knowing anything about what type of supply this is...
      > Since its low unloaded you may want to test it with a load resistor of
      > the expected draw to see if the power supply is bad and its not a
      > loading problem.
      >
      > ---
      >
      > Both Herb's working and my partially-working SOLs have ~4.75 volts on
      > the motherboard rather than 5V. We tested thoroughly, it seems to be
      > "the way it was". Given Herb's system works, fyi.
      >
      > Also, most people chipped off the last two pins of the edge connector
      > of the personality module. This is normal.
      > http://www.vintagecomputer.net/processor_tech/sol-20/sol-20_SOLOS-conn
      > ectors
      > -cut.jpg
      >
      > Bill
      >



      ------------------------------------

      Yahoo! Groups Links
    • Systems Glitch
      On Wed, 23 Jan 2013 22:35:57 -0000 ... Do you need a SOLOS mask ROM? I ve got one that works. I don t own a SOL-20 so it s unlikely to ever do me good. Thanks,
      Message 2 of 13 , Jan 24, 2013
      • 0 Attachment
        On Wed, 23 Jan 2013 22:35:57 -0000
        > Someone on the Altair forum is planning an mm5204 programmer so I may have to buy one if I can't get a 2708 personality module and I'm not paying $100 to that guy on ebay, it's overpriced and the card is missing a chunk (I guess someone's dog got hungry)

        Do you need a SOLOS mask ROM? I've got one that works. I don't own a SOL-20 so it's unlikely to ever do me good.

        Thanks,
        Jonathan
      • corey986
        Is it in a personality module PCB or is it just an eprom? Thanks, Corey
        Message 3 of 13 , Jan 24, 2013
        • 0 Attachment
          Is it in a personality module PCB or is it just an eprom?
          Thanks,
          Corey

          --- In midatlanticretro@yahoogroups.com, Systems Glitch wrote:
          >
          > On Wed, 23 Jan 2013 22:35:57 -0000
          > > Someone on the Altair forum is planning an mm5204 programmer so I may have to buy one if I can't get a 2708 personality module and I'm not paying $100 to that guy on ebay, it's overpriced and the card is missing a chunk (I guess someone's dog got hungry)
          >
          > Do you need a SOLOS mask ROM? I've got one that works. I don't own a SOL-20 so it's unlikely to ever do me good.
          >
          > Thanks,
          > Jonathan
          >
        • Systems Glitch
          ... Just the ROM. It s a mask ROM, not a PROM/EPROM. Thanks, Jonathan
          Message 4 of 13 , Jan 24, 2013
          • 0 Attachment
            > Is it in a personality module PCB or is it just an eprom?

            Just the ROM. It's a mask ROM, not a PROM/EPROM.

            Thanks,
            Jonathan
          • Christian Liendo
            Corey.. I have a blog and I haven t had time to update it.  if you want I can add you as a writer and you can add articles about the SOL restoration.
            Message 5 of 13 , Jan 25, 2013
            • 0 Attachment
              Corey..
              I have a blog and I haven't had time to update it. 
              if you want I can add you as a writer and you can add articles about the SOL restoration.

            • corey986
              Thanks, but I have a website also. I never set the blog stuff up. Maybe this will force me to update it more often. Thanks anyway, Cheers, Corey
              Message 6 of 13 , Jan 25, 2013
              • 0 Attachment
                Thanks, but I have a website also. I never set the blog stuff up. Maybe this will force me to update it more often.

                Thanks anyway,
                Cheers,
                Corey

                --- In midatlanticretro@yahoogroups.com, Christian Liendo wrote:
                >
                > Corey..
                > I have a blog and I haven't had time to update it. 
                > if you want I can add you as a writer and you can add articles about the SOL restoration.
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.