Loading ...
Sorry, an error occurred while loading the content.

Re: [midatlanticretro] Lobo floppy drives

Expand Messages
  • Richard Cini
    Bill -- I spoke to the seller. The drive came from his uncle s estate and the only S100 computers he had were a Compupro System 8/16 or a Para Dynamics 2810.
    Message 1 of 40 , Nov 17, 2012
    View Source
    • 0 Attachment
      Bill --

      I spoke to the seller. The drive came from his uncle's estate and the only S100 computers he had were a Compupro System 8/16 or a Para Dynamics 2810. Interestingly, he also had a Sage IV, Computer Automation Alpha LSI/20 and an Osborne Executive.

      His best guess was that the drives were for the Compupro system. No idea what controller it may have been because I have a Disk 1 in my IMSAI and it wasn't jumpered in a way that would have worked properly.

      Rich

      --
      Rich Cini
      Collector of Classic Computers
      Build Master and lead engineer, Altair32 Emulator


      From: B Degnan <billdeg@...>
      Reply-To: "midatlanticretro@yahoogroups.com" <midatlanticretro@yahoogroups.com>
      Date: Saturday, November 17, 2012 8:52 AM
      To: "midatlanticretro@yahoogroups.com" <midatlanticretro@yahoogroups.com>
      Subject: Re: [midatlanticretro] Lobo floppy drives

       

      I'm hoping it's a trs 80 or maybe an actual LOBO computer.

      -------- Original Message --------

      > From: "Richard Cini" <rich.cini@...>
      > Sent: Saturday, November 17, 2012 8:35 AM
      > To: "midatlanticretro@yahoogroups.com"
      <midatlanticretro@yahoogroups.com>
      > Subject: Re: [midatlanticretro] Lobo floppy drives
      >
      > Bill --
      >
      > I emailed the original seller to see if he knows the history of the
      unit.
      > When I hear back I'll let you know.
      >
      > Rich
      >
      > --
      > Rich Cini
      > Collector of Classic Computers
      > Build Master and lead engineer, Altair32 Emulator
      > http://www.classiccmp.org/cini
      > http://www.classiccmp.org/altair32
      >
      >
      > From: B Degnan <billdeg@...>
      > Reply-To: "midatlanticretro@yahoogroups.com"
      > <midatlanticretro@yahoogroups.com>
      > Date: Friday, November 16, 2012 11:47 PM
      > To: "midatlanticretro@yahoogroups.com"
      <midatlanticretro@yahoogroups.com>
      > Subject: Re: [midatlanticretro] Lobo floppy drives
      >
      >
      >
      >
      >
      >
      > Interesting....the S800's in the Intel MDS 720 photoed on my web site
      also
      > have significantly different jumpers drive 0 vs. drive 1. Maybe that's
      how
      > it's done, or the boot drive has a lot of differences that the non boot
      > drive. I wonder what this drive was used for.
      > bd
      >
      > -------- Original Message --------

    • Mike Loewen
      ... Here s the service manual for the Tandom TM-848, with the schematics in the back: http://bitsavers.trailing-edge.com/pdf/tandon/TM848_service_1982.pdf
      Message 40 of 40 , Dec 15, 2012
      View Source
      • 0 Attachment
        On Sat, 15 Dec 2012, joshbensadon wrote:

        > --- In midatlanticretro@yahoogroups.com, Mike Loewen <mloewen@...> wrote:
        >>
        >> The double-sided drives have a 2S signal on pin 10 of the interface
        >> connector to indicate single or double-sided media. The outputs of the
        >> respective pulse-shaping ciruitry for each sensor is essentially ORed to
        >> form a single Index pulse output.
        >
        >
        > Cool, so I can imagine the two sensor signals going to an RS flip flop
        > to provide the 2S signal and as you said to an OR gate for the index.

        Here's the service manual for the Tandom TM-848, with the schematics in
        the back:

        http://bitsavers.trailing-edge.com/pdf/tandon/TM848_service_1982.pdf

        Knock yourself out. :-)

        > Hmm, thinking about why, I guess the design was to create a hardware
        > error if a user placed a DS disk into a SS drive. As Rich found, the
        > lack of index pulses caused a drive not ready. Correct me if I'm wrong,
        > but in later 5.25" drives, they did not change the index sensor
        > location. Then I suppose the errors created would be software
        > generated?

        The 5.25" drives only had a single index hole aperture.

        > I vaguely remember hearing a discussion about how computers switched
        > from hardware solutions to software solutions, then back to hardware.
        > I just don't know the dates, could this 8" to 5.25" be part of that
        > switch?

        I couldn't say. Certainly Woz did a lot in software for his Apple II
        disk controller design. Another odd thing about the 8" drivers vs the
        5-1/4" drives was that the 8" drives had a write-enable notch, while the
        5-1/4: drives had a write-protect notch. Very confusing.


        Mike Loewen mloewen@...
        Old Technology http://sturgeon.css.psu.edu/~mloewen/Oldtech/
      Your message has been successfully submitted and would be delivered to recipients shortly.